Re: VirtueMart y sus problemitas!

#104688
lorena28lorena
Participante

Sinceramente os digo que si estais utilizando joomla 1.5, mejor instalarse virtuemart 1.1.9 . Virtuemart 2.0 hace 2 dias que esta reescrito por completo para seguir el Modelo Vista Controlador de Joomla y si funcionar funciona, pero le faltan muuuuuchas cosas como por ejemplo la posibilidad de venta y descarga de productos, cosa que deberia ya que sin esto, desde luego yo no lo utilizaria. Ademas que fallos que salen segun el servidor y su configuración, es decir que a mi me funciona en un php 5.2.9 perfectamente con Mysql 5.x pero en otros como php5.2.4 he tenido problemas como los que comentais. En fin que vosotros vereis.

Posdata: Una vez este estable con todo, ajustaran el apartado de migración que ya existe en versiones 2.0.2. Tener paciencia.

Esta web utiliza cookies propias y de terceros para su correcto funcionamiento y para fines analíticos y para mostrarte publicidad relacionada con sus preferencias en base a un perfil elaborado a partir de tus hábitos de navegación. Al hacer clic en el botón Aceptar, acepta el uso de estas tecnologías y el procesamiento de tus datos para estos propósitos. Ver
Privacidad