Warnings al instalar jomsocial

  • Este debate tiene 4 respuestas, 2 mensajes y ha sido actualizado por última vez el hace 14 años, 10 meses por Anónimo.
Mostrando 4 respuestas a los debates
  • Autor
    Entradas
    • #80935
      Anónimo
      Invitado

      Buenas, estoy teniendo estre el siguiente problema al instalar jomsocial:

      Warning: zip_entry_read() [function.zip-entry-read]: The bytes parameter must greater then zero in /homez.131/spqrix/www/web/libraries/joomla/filesystem/archive/zip.php on line 238

      Warning: zip_entry_read() [function.zip-entry-read]: The bytes parameter must greater then zero in /homez.131/spqrix/www/web/libraries/joomla/filesystem/archive/zip.php on line 238

      ……….Etc…

      Warning: zip_entry_read() [function.zip-entry-read]: The bytes parameter must greater then zero in /homez.131/spqrix/www/web/libraries/joomla/filesystem/archive/zip.php on line 238

      Warning: zip_entry_read() [function.zip-entry-read]: The bytes parameter must greater then zero in /homez.131/spqrix/www/web/libraries/joomla/filesystem/archive/zip.php on line 238

      Warning: zip_entry_read() [function.zip-entry-read]: The bytes parameter must greater then zero in /homez.131/spqrix/www/web/libraries/joomla/filesystem/archive/zip.php on line 238

      aparentemente parece que se ha instalado el componente pero me gustaria saber si esto da problemas para un futuro y si es asi ¿que hay que hacer para que no salgan esos mensajes cuando instalo?

    • #80940
      redloModerador Foro
      Participante

      Hola paisano, Esto es un error en versiones anteriores a la 1.1.145 de jomsocial, Seguramente estes intentando instalar la version 1.1.128 de jomsocial. Dime si es correcto..

    • #80945
      Anónimo
      Invitado

      a si es!!

    • #80946
      Anónimo
      Invitado

      Cuando digo paisano hago referencia que soy de murcia al igual que tu, busca la version 1.1.145 que es la ultima y va de cine . Un saludo

    • #80996
      Anónimo
      Invitado

      la he instalado pero sige el mismo error, estoy funcionando con ella y de momento no me da provlemas :blink:

Mostrando 4 respuestas a los debates
  • Debes estar registrado para responder a este debate.
Esta web utiliza cookies propias y de terceros para su correcto funcionamiento y para fines analíticos y para mostrarte publicidad relacionada con sus preferencias en base a un perfil elaborado a partir de tus hábitos de navegación. Al hacer clic en el botón Aceptar, acepta el uso de estas tecnologías y el procesamiento de tus datos para estos propósitos. Ver
Privacidad