Traducir “CC ACTIVITIES FEATURED USER”

Diseña tu página web con Joomla ¡ En 6 pasos ! Foros Componentes Especiales JomSocial Traducir “CC ACTIVITIES FEATURED USER”

  • Este debate tiene 10 respuestas, 3 mensajes y ha sido actualizado por última vez el hace 11 años por Anónimo.
Mostrando 10 respuestas a los debates
  • Autor
    Entradas
    • #85479
      Anónimo
      Invitado

      Hola,

      ¿Alguien sabe donde se traduce esta frase? CC ACTIVITIES FEATURED USER
      Aparece en actividades al añadir a alguien como favorito, pero poniendola en “es-ES.com_community.ini” no se traduce, y buscando en google nadie sabe nada.

      Parece ser que es una nueva opcion del Jomsocila 1.5, y buscando la frase exacta en google hay un monton de webs que no lo tienen traducido.

      Saludos.

    • #85481
      redloModerador Foro
      Participante

      Edita tu archivo en /language/es-ES/es-ES.com_community.ini y añadele esto CC ACTIVITIES FEATURED USER=actividades de usuario destacado

    • #85508
      Anónimo
      Invitado

      Como dije en el mensaje anterior… poniendola en “es-ES.com_community.ini” no se traduce

      Vamos que lo tengo puesto y no lo traduce. Y esta bien escrito.
      Alguna forma de hacerlo manual?

    • #85526
      redloModerador Foro
      Participante

      Lee lo que has escrito, debe de haber un error de entendimiento. El archivo lo debes subir aqui –> /language/es-ES/ con tu cliente FTP

    • #85546
      Anónimo
      Invitado

      Lo se redlo, el archivo no lo he cambiado de sitio.

      Lo que hice fué:

      – Entrar al FTP
      – Descargarme el archivo /language/es-ES/es-ES.com_community.ini
      – Añadir la linea CC ACTIVITIES FEATURED USER=actividades de usuario destacado
      – Volver a subirlo a /language/es-ES/es-ES.com_community.ini
      – Borrar la caché

      Y sigue sin traducirse, yo no le encuentro explicación. Con otras traducciones he hecho lo mismo y no he tenido ningún problema.
      La única cosa que se me ocurre es que la ruta de esa traducción la esté cogiendo de otro sitio, pero no entiendo por qué, y de donde podría estar cogiéndola.

      EDITO: [i]Acabo de descubrir una cosa. He borrado el archivo del FTP /language/es-ES/es-ES.com_community.ini (guardando una copia de seguridad, claro), y por defecto ha cogido el inglés de la carpeta /language/en-GB/.
      Mi sorpresa ha sido que se puesto todo en ingles menos las actividades del Home de Jomsocial que seguian en castellano, es decir… que no esta cogiendo la traducción de /language/es-ES/es-ES.com_community.ini
      De donde la coge entonces?[/i]

    • #85641
      jorgep93jorgep93
      Participante

      con tu ftp elimina el archivo es-ES.com_community.ini, y después vuelve a montar el modificado, luego limpia la cache de joomla y del navegador

      me ha pasado muchas veces que remplazo un archivo con mi ftp pero me deja la versión anterior

    • #85649
      redloModerador Foro
      Participante

      Pulsar teclas CtrL + F5 y listo

    • #85652
      Anónimo
      Invitado

      A mi también me a pasado eso muchas veces, pero haciendo lo que dices se soluciona, y en este caso no funciona.
      Repito que a raiz de la prueba que hice, la frase no la coge de es-ES.com_community.ini, si no de otro lado.

      Pongamos un ejemplo:
      Hay una frase en actividades que dice literalmente: Usuario agrego a Usuario como amigo
      Si me voy al archivo es-ES.com_community.ini y busco “agrego a”, tendría que salir una coincidencia y no existe ninguna.
      Conclusión: la traducción de las actividades la coge de otro archivo.

      Seguiremos buscando de donde…

    • #86605
      Anónimo
      Invitado

      Hola chicos.

      Sigo sin solventar este problema. Por mas que añado la traduccion al archivo es-ES.com_community.ini, borro la cache y de todo, no se traduce.

      Alguien me puede explicar también, porque si borro el archivo es-ES.com_community.ini de mi ftp, hay cosas que se vulven a traducir al inglés pero las actividades siguen en castellano? de que archivo coge las traducciones entonces?

      Este problema debe estar muy extendido, ya que si ponemos en google “CC ACTIVITIES FEATURED USER” (incluyendo las comillas), vemos todas las paginas que tienen ese problema. Espero que para otras versiones lo solucionen pronto.

      Saludos y felices fiestas.

    • #86607
      redloModerador Foro
      Participante

      Sube aqui el archivo a ver que puede estar pasando.

    • #86689
      Anónimo
      Invitado

      Te refieres al es-ES.com_community.ini?

      El archivo es el original que instala jomsocial, solo le añadi la frase:

      # version 1.5 2009-02-13 10:01:15 ~0
      # author JomSocial
      # copyright (C) 2008 – 2009 Slashes & Dots Sdn Bhd. All rights reserved.
      # license http://www.jomsocial.com Copyrighted Commercial Software

      # Note : All ini files need to be saved as UTF-8
      CC WELCOME BACK=Bienvenido, %1$s
      CC ACTIVITIES FEATURED USER=El perfil de %2$s ha sido elegido favorito.

      # Page titles
      CC MY APPS=Mis aplicaciones
      CC BROWSE APPS=Navegar
      CC APPLICATION PRIVACY TITLE=Privacidad
      CC APPLICATION SETTINGS TITLE=Configuración

      A ver si alguien que tenga jomsocial puede cambiar un momento el nombre de su archivo es-ES.com_community.ini desde su ftp, y a ver si sus actividades se traducen al inglés al no encontrar el archivo. A mi se me cambia todo menos las actividades, por eso entiendo que no coge de ahí las traducciones de las actividades.

Mostrando 10 respuestas a los debates
  • Debes estar registrado para responder a este debate.
Si te ha servido... ¡ Compartelo en tus Redes Sociales !
Esta web utiliza cookies propias y de terceros para su correcto funcionamiento y para fines analíticos y para mostrarte publicidad relacionada con sus preferencias en base a un perfil elaborado a partir de tus hábitos de navegación. Al hacer clic en el botón Aceptar, acepta el uso de estas tecnologías y el procesamiento de sus datos para estos propósitos. Ver
Privacidad