Tengo problemas con el configure.php

Diseña tu página web con Joomla ¡ En 6 pasos ! Foros General Tengo problemas con el configure.php

  • Este debate tiene 2 respuestas, 3 mensajes y ha sido actualizado por última vez el hace 9 meses por alex99Alex.
Mostrando 2 respuestas a los debates
  • Autor
    Entradas
    • #149103

      Hola a todos tenia problemas para formular la pregunta, asi que lo escribire a detelle. Tengo una plantilla de joomla en mi localhost, estructurado en MariaDB, todo bien y eso, el problema surge cuando lo subo a mi hosting, a pesar de seguir todo el procedimiento:

      1.- subir los archivos mediante FTP 2.- Exportar e importar la BD 3.- Configurar el archivo configure.php

      Pero el problema es que no corre, la BD de mi hosting tiene solo Mysql y como dije en mi localhost esta con MariaDB

    • #149104
      lucas41Lucas
      Participante

      Hola, mi consejo es que busques un hosting que utilize MariaDB, que los hay y unos cuantos como Hostinet y si el hosting no puede o no quiere o no sabe como activarte o instalarte MariaDB, lo primero seria que en local cambies a Mysql.

      Aunque si, deberia funcionar ya que según son totalmente compatibles, ya que MariaDB actualiza siempre que hay una nueva versión MySQL. Quizas sea ese el problema, que tu versión d MariaDB y la versión MySQL de tu hosting son versiones desfasadas entre si.

      Ahora, para pasar de local a un hosting cualquiera, hay metodos sencillos que te ayudaran. Por ejemplo, utilizando un sistema de Backup como Akeeba Backup . Por el dominio y local no debes preocuparte ya que joomla no utiliza la raíz del dominio en los enlaces internos.

      Tema relaciona con Akeeba Backup : Copia de seguridad y Restauración de la copia Joomla!

      Saludos

    • #149112
      alex99Alex
      Participante

      Hola, Lucas no va desencaminado a lo que se refiere al desfase entre versiones de MySQL y MariaDB.

      Es completamente seguro usar MariaDB para sus sitios de Joomla. Sin embargo, recomendamos usar una versión de MariaDB que sea al menos igual a MySQL 5.6. Eso significa usar al menos MariaDB 10.1.

      Lo indicado procede de Joomlashack – Ir al enlace. Aunque hay muchas otras fuentes que te indicaran lo mismo o parecido.

      Saludos

Mostrando 2 respuestas a los debates
  • Debes estar registrado para responder a este debate.
Si te ha servido... ¡ Compartelo en tus Redes Sociales !
Esta web utiliza cookies propias y de terceros para su correcto funcionamiento y para fines analíticos. Al hacer clic en el botón Aceptar, acepta el uso de estas tecnologías y el procesamiento de sus datos para estos propósitos. Ver
Privacidad