Template Driverally, slideshow y blog. Error

Diseño y Posicionamiento Web con Joomla Foros Joomla! 3.0 Componentes Joomla 3.0 Template Driverally, slideshow y blog. Error

Mostrando 6 respuestas a los debates
  • Autor
    Entradas
    • #116531
      eb4ennyoyas
      Participante

      Hola a todos.
      tengo un pequeño problema en uno de los menus que he creado.
      He creado un menu para que se acceda al blog.
      Bien pues cuando pincho en el menu y me sale el blog, este elimina parcialmente el SLIDESHOW dejando solamente el nombre y entorpeciendo la vista un poco.
      Me gustaria que salieran las imagenes como salen en los otros menus /articulos.
      os dejo el enlace para que lo veais.

      http://www.ea4ayw.com

      Si pinchas en Blog, vereis como queda.

      Agradeceria indicacion.
      Gracias.

    • #116534
      redloModerador Foro
      Participante

      En la seleción de enlace de menu ¿Lo tienes activado para vista desde ese enlace de menú?

    • #116535
      eb4ennyoyas
      Participante

      me vas a perdonar pero no se donde me estas diciendo.
      En principio debe de estarlo por que todos los enlaces de menu muestran el slider sin problemas, no se por que este no.

      dime donde he de mirar, paso a paso.
      gracias.

    • #116536
      redloModerador Foro
      Participante

      Es en asignación de menú cuando editas el módulo. Ver captura.

    • #116539
      eb4ennyoyas
      Participante

      Hola, a mi no me salen tantas opciones.

    • #116540
      redloModerador Foro
      Participante

      Eso solo significa que lo tienes asignado a TODAS las páginas, lo cual si es lo que quieres esta bien, y efectivamente tienes un problema.

      Haz lo siguiente.. Ve a Contenido / categorias desde el menú de tu administración. Señala la(s) categoría(s) del Blog, el cúal supongo que tendra sus categorías, o simplemente la categoría que se llama Blog. Señala la categoría en el cuadrito que tienes a la izquierda y haz clic en en el boton que verasd arriba > Reconstuir.
      Si eso no es suficiente, edita la(s) categoría(s) y simplemente dale a Guardar. A ver si ahora si aparece el slider.

    • #116542
      eb4ennyoyas
      Participante

      Pues en ese apartado solamente estan las categorias de los articulos.
      El blog dispone de sus propias categorias y no hay nada para darle recontruir.
      pero ya le he dado guardar nuevamente, aunque el problema persiste.
      no se por que ocurre esto.
      Lo mismo este tipo de Blog tiene alguna incompatiblidad.

Mostrando 6 respuestas a los debates
  • Debes estar registrado para responder a este debate.
Si te ha servido... ¡ Compartelo en tus Redes Sociales !
Esta web utiliza cookies propias y de terceros para su correcto funcionamiento y para fines analíticos y para mostrarte publicidad relacionada con sus preferencias en base a un perfil elaborado a partir de tus hábitos de navegación. Al hacer clic en el botón Aceptar, acepta el uso de estas tecnologías y el procesamiento de tus datos para estos propósitos. Ver
Privacidad