Sitio se ve mal en explorer 7 o anteriores

Diseña tu página web con Joomla ¡ En 6 pasos ! Foros General Joomla en General Sitio se ve mal en explorer 7 o anteriores

  • Este debate tiene 5 respuestas, 1 mensaje y ha sido actualizado por última vez el hace 9 años, 3 meses por Anónimo.
Mostrando 5 respuestas a los debates
  • Autor
    Entradas
    • #102301
      Anónimo
      Invitado

      Hola a todos.

      Me contacto para consultarles ya que estoy armando el sitio a un cliente y me comenta que tiene explorer 7 y ve los menúes corridos y otros elementos fuera de lugar. En explorer 8 se ve perfecto.

      Habrá alguna manera para adaptar sitio a versiones anteriores de navegador explorer y que se pueda ver correctamente??.

      Desde ya muchas gracias.

      Fernanda.

    • #102302
      Anónimo
      Invitado

      Claro que se puede, si nos puedes brindar el link para ver que puede ser el inconveniente.

      Saludos…

    • #102304
      Anónimo
      Invitado

      si como no…el sitio es http://www.mutualbci.com

      Al no tener explorer 7 no puedo visualizar el error… desde ya si me puedes ayudar mi gracias!

    • #102325
      Anónimo
      Invitado

      Hola, acabo de probar el sitio en IE7, IE8 e IE9 y solo en el IE7 logro ver el menu de imagenes desplazarse bien, en IE8 e IE9 el menu de imagenes se monta del lado derecho en el menu de la posicion Right.

      Si quieres comprobar como ver un sitio en las diferentes versiones de IE instala la version IE9, al tenerla instalada ingresa al sitio que necesitas hacer el test y presiona F12, te saldra una ventana en la cual en la parte superior derecha podras ver algo como: Modo de explorador: IE9 alli dale clic y veras las anteriores dos versiones de IE, al selecionar cualquiera de ellas se recargara la pagina y te mostrara como se ve en esa version de IE.

      Saludos…

    • #102328
      Anónimo
      Invitado

      Si tu sitio web se ve mal en I.E 7, te aconsejo añadir pequeños “hacks” a tu CSS, lee esto http://www.tufuncion.com/hacks-css

    • #102354
      Anónimo
      Invitado

      Probaré ambas cosas y después les cuento.

      Muchas gracias por la ayuda!

Mostrando 5 respuestas a los debates
  • Debes estar registrado para responder a este debate.
Si te ha servido... ¡ Compartelo en tus Redes Sociales !
Esta web utiliza cookies propias y de terceros para su correcto funcionamiento y para fines analíticos y para mostrarte publicidad relacionada con sus preferencias en base a un perfil elaborado a partir de tus hábitos de navegación. Al hacer clic en el botón Aceptar, acepta el uso de estas tecnologías y el procesamiento de sus datos para estos propósitos. Ver
Privacidad