¿Que pasa con una plantilla ante una nueva version de Joomla?

Páginas web Joomla en Español Foros General Joomla en General ¿Que pasa con una plantilla ante una nueva version de Joomla?

Mostrando 3 respuestas a los debates
  • Autor
    Entradas
    • #99979
      Anónimo
      Invitado

      Hola amigas y amigos, bueno, les cuento… resulta que estoy por emprender un proyecto medio grande en Joomla y en este quiero usar un template de pago por un tiempo indefinido, ahora, mi inquietud es la siguiente, ¿que pasa con el template cuando sale una nueva versión de joomla?, es decir, al salir una nueva versión de joomla ¿hay manera de actualizar el template también o este debe ser descartado?

      Desde ya muchas gracias por cualquier respuesta.
      Un abrazo.

    • #99985
      skullzgroupskullzgroup
      Participante

      Todo depende de si este template es compatible con Joomla 1.6 o superior. Pero si pagas por una plantilla comercial, seguramente los diseñadores de la misma te darán soporte y actualizaciones de dicha template.

      P.D: Antes de pasar a otra versión de Joomla como la 1.6, estudia bien que es lo que instalaras en tu web, por si todo lo que necesitas es compatible con el último joomla.

    • #100000
      Anónimo
      Invitado

      [quote=”skullzgroup” post=21113]Todo depende de si este template es compatible con Joomla 1.6 o superior. Pero si pagas por una plantilla comercial, seguramente los diseñadores de la misma te darán soporte y actualizaciones de dicha template.

      P.D: Antes de pasar a otra versión de Joomla como la 1.6, estudia bien que es lo que instalaras en tu web, por si todo lo que necesitas es compatible con el último joomla.[/quote]

      Gracias skullzgroup por tu respuesta, es decir también (por dar un ejemplo) que si el desarrolador de plugin “X” que usamos deja de actualizar este, tendremos que descartarlo, ¿es así?

      Gracias nuevamente valga la redundancia.

    • #100001
      skullzgroupskullzgroup
      Participante

      Sí, es así en todos los componentes, módulos y plug-ins. Yo te recomiendo que si quieres un portal bien estable lo realices con Joomla 1.5.23 y no con Joomla 1.6. Todavía los desarrolladores están en periodo de compatibilidad con 1.6.

Mostrando 3 respuestas a los debates
  • Debes estar registrado para responder a este debate.
Si te ha servido... ¡ Compartelo en tus Redes Sociales !
Esta web utiliza cookies propias y de terceros para su correcto funcionamiento y para fines analíticos y para mostrarte publicidad relacionada con sus preferencias en base a un perfil elaborado a partir de tus hábitos de navegación. Al hacer clic en el botón Aceptar, acepta el uso de estas tecnologías y el procesamiento de sus datos para estos propósitos. Ver
Privacidad