PROBLEMAS CON PLANTILLAS JOOMLA 2.5 SE INSTALAN BIEN PERO SE VEN CON DEFECTOS

Diseño y Posicionamiento Web con Joomla Foros Templates Joomla Templates Joomla 2.5 PROBLEMAS CON PLANTILLAS JOOMLA 2.5 SE INSTALAN BIEN PERO SE VEN CON DEFECTOS

  • Este debate tiene 3 respuestas, 4 mensajes y ha sido actualizado por última vez el hace 10 años, 11 meses por Anónimo.
Mostrando 3 respuestas a los debates
  • Autor
    Entradas
    • #110352
      jeanvnettjesus veliz
      Participante

      Hola amigos, soy nuevo en joomla con pocos conocimientos pero con muchas ganas de prender, Instale joomla 2.5.6 y cuando instalo las plantillas , estas se instalan correctamente pero al ponerlas por defecto y ver el sitio salen sin la barra de menus y sin otras cosas, osea salen parcialmente. ademas los slides se pierden y todo queda quieto. Debe ser un problema de configuración creo, pero no se que debo hacer, por favor agradezco su ayuda, instale el wampserver 2.2, vcredist_64 el sistema operativo es Windows 7 ultmate, de 64 bit, gracias de antemano

    • #110353
      Federico PiccoliFederico Piccoli
      Participante

      Ciao

      Los menus y los slides son modulos y son independientes a las plantillas y se instalan y configuran a parte.

    • #110354
      lorena28lorena
      Participante

      Como usuario nuevo, te recomiendo la siguiente lectura :

      ¿Como seleccionar, instalar y personalizar un template joomla?

    • #110357
      Anónimo
      Invitado

      [quote=”jeanvnett” post=30911]Hola amigos, soy nuevo en joomla con pocos conocimientos pero con muchas ganas de prender, Instale joomla 2.5.6 y cuando instalo las plantillas , estas se instalan correctamente pero al ponerlas por defecto y ver el sitio salen sin la barra de menus y sin otras cosas, osea salen parcialmente. ademas los slides se pierden y todo queda quieto. Debe ser un problema de configuración creo, pero no se que debo hacer, por favor agradezco su ayuda, instale el wampserver 2.2, vcredist_64 el sistema operativo es Windows 7 ultmate, de 64 bit, gracias de antemano[/quote]

      Pueden ser varias cosas:

      – Las posiciones asignadas incorrectamente, por ejemplo el mainmenu o menu principal. igual para el resto.
      – La configuración de la plantilla o las extensiones
      – El navegador a veces suele dar problemas

      saludos

Mostrando 3 respuestas a los debates
  • El foro ‘Templates Joomla 2.5’ está cerrado y no se permiten nuevos debates ni respuestas.
Esta web utiliza cookies propias y de terceros para su correcto funcionamiento y para fines analíticos y para mostrarte publicidad relacionada con sus preferencias en base a un perfil elaborado a partir de tus hábitos de navegación. Contiene enlaces a sitios web de terceros con políticas de privacidad ajenas que podrás aceptar o no cuando accedas a ellos. Al hacer clic en el botón Aceptar, acepta el uso de estas tecnologías y el procesamiento de tus datos para estos propósitos. Ver
Privacidad