problemas con extplorer 2.1.3

Mostrando 1 respuesta al debate
  • Autor
    Entradas
    • #108076
      iridion1Carlos
      Participante

      Necesito ayuda:
      Tengo Joomla 2.5.8 e instalé extplorer 2.1.3, pero a la hora de ingresar al componente extplorer el navegador se cicla en esperando a localhost y no aparece el arborl de archivos ni nada, que puedo hacer? ya reinstalé el componente y sigue igual.

    • #108077
      redloModerador Foro
      Participante

      Cuando accedes a tu administrador en Extensiones / Gestor de extensiones observa que hay una opción llamada DESCUBRIR (Dependiendo si el pack es de joomlaspanish o comunidadjoomla puede llanarse de otro modo).

      Si haces clic en esa opción te mostrara extensiones que aparentemente puede parecer que si estan instaladas pero no figuran en ningun sitio visible a la primera o extensiones que no se han instalado correctamente. Prueba y si no ves ahi la extension, haz clic arriba a la derecha, de nuevo en el icono DESCUBRIR, que seguramente desde ahi si te lo muestre. Despues haces clic en INSTALAR señalando primero la extension. Es posible que la instalación se complete correctamente.

      La opción DESCUBRIR se puede utilizar y es util en alojamientos webs que tienen restringidos el cambio de permisos CHMOD a escritura para luego editar y demas. Un ejemplo practico son los templates joomla 2.5.
      Mas información

Mostrando 1 respuesta al debate
  • El foro ‘Componentes Joomla 2.5’ está cerrado y no se permiten nuevos debates ni respuestas.
Esta web utiliza cookies propias y de terceros para su correcto funcionamiento y para fines analíticos y para mostrarte publicidad relacionada con sus preferencias en base a un perfil elaborado a partir de tus hábitos de navegación. Al hacer clic en el botón Aceptar, acepta el uso de estas tecnologías y el procesamiento de tus datos para estos propósitos. Ver
Privacidad