Problemas con el SEO – error 500

Diseño y Posicionamiento Web con Joomla Foros General Joomla en General Problemas con el SEO – error 500

  • Este debate tiene 8 respuestas, 2 mensajes y ha sido actualizado por última vez el hace 13 años, 10 meses por Anónimo.
Mostrando 8 respuestas a los debates
  • Autor
    Entradas
    • #92965
      Anónimo
      Invitado

      Hola a todos, tengo un problema al activar el parámetro de SEO en la configuración global.
      Deseo eliminar el index.php de la línea de comando del navegador.

      Ejemplo: http://www.urbaweb.com/index.php/planejament
      Por : http://www.urbaweb.com/planejament

      Parámetros de optimización de SEO
      Usar Apache mod_rewrite (activado si)

      ERROR 500: ERROR INTERNO DEL SERVIDOR

      ¿Alguien sabe que pasa y como se soluciona?
      Gracias a todos

    • #92966
      Anónimo
      Invitado

      Ciao

      Que modificaciones has hecho en el fichero .htaccess?

    • #92970
      Anónimo
      Invitado

      Buenos dias, pues no he realizado ninguna modificación al fichero .htaccess. No se que se ha de hacer, siempre que toco este fichero dejan de funcionar cosas.
      ¿Puedes indicarme que debo poner?
      Gracias

    • #92980
      Anónimo
      Invitado

      Ciao

      És un poco largo, mejor que leas esto: Htaccess Joomla

    • #92988
      Anónimo
      Invitado

      Buenas noches, alguien me puede ayudar con el problema e indicarme una solución ?

      Saludos a todos

    • #92994
      Anónimo
      Invitado

      Octavi escribió:

      …alguien me puede ayudar con el problema e indicarme una solución ?…

      Ciao

      Si no das más datos lo dudo

    • #92995
      redloModerador Foro
      Participante

      Si, adevinos no somos… Toc toc… ¿Quien es? … Pues vaya una mierda de adevino. jajajajajajajaja . Asi me he levantado esta mañana. Seguramente por lo que dices estas utilizando el componente sh404sef, que a pasado a ser de pago. Fijate en este contenido que redacte y que te explica como solucionarlo entre otras cosas –> http://solojoomla.com/sh404sef-para-seo-joomla-1.5.html

    • #93000
      Anónimo
      Invitado

      Buenos dias Redlo, me alegro que te levantes de buen humor.
      No estoy utilizando ningún componente SEO.
      Lo estoy intentando simplemente con los parametros SEO de la configuración global de Joomla.
      ¿ Puedes ayudarme con el sistema que comento ? o algún otro sistema, pero sin utilizar componentes Joomla.
      Gracias

    • #93033
      Anónimo
      Invitado

      Yo te recomendaria que uses joomsef o tambien llamado artio joomsef.
      una vez instalado te vas a plugins (creo) y desabilitas el sef de joomla que viene por defecto y habilitas el del artio joomsef y listo.
      es muy bueno y casi todos lo usan inclusive en este sitio web =)
      saludos

Mostrando 8 respuestas a los debates
  • Debes estar registrado para responder a este debate.
Esta web utiliza cookies propias y de terceros para su correcto funcionamiento y para fines analíticos y para mostrarte publicidad relacionada con sus preferencias en base a un perfil elaborado a partir de tus hábitos de navegación. Contiene enlaces a sitios web de terceros con políticas de privacidad ajenas que podrás aceptar o no cuando accedas a ellos. Al hacer clic en el botón Aceptar, acepta el uso de estas tecnologías y el procesamiento de tus datos para estos propósitos. Ver
Privacidad