Problemas categorias Virtuemart

Diseño y Posicionamiento Web con Joomla Foros Joomla 1.5 Componentes Problemas categorias Virtuemart

Mostrando 1 respuesta al debate
  • Autor
    Entradas
    • #88269
      Anónimo
      Invitado

      Tengo un sitio montado en joomal y en el el componente virtuemart. Les explico mi problema.

      Tengo 3 categorias creadas, La categoria 1, la categoria 2, la categoria 3.

      En la Categoria 1, las subcategorias A, B y C. En la Categoria 2, las subcategorias D, E, F. Por ultimo la categoria 3 con las subcategorias G, H e I.

      Al entrar en la Categoria 1 y seleccionar la subcategoria A el path de la ruta es el siguiente: Categoria 1>Categoria1>Subcategoria A

      Al entrar en la Categoria 1 y seleccionar la subcategoria B el path de la ruta es el siguiente: Categoria 1>Categoria1>Subcategoria B

      Al entrar en la Categoria 1 y seleccionar la subcategoria C el path de la ruta es el siguiente: Categoria 1>Categoria1>Subcategoria C.

      Ahora bien.

      Al entrar en la Categoria 2 y seleccionar la subcategoria D el path de la ruta es el siguiente: Categoria 1>Categoria2>Subcategoria D.

      Al entrar en la Categoria 2 y seleccionar la subcategoria E el path de la ruta es el siguiente: Categoria 1>Categoria2>Subcategoria E.

      Al entrar en la Categoria 2 y seleccionar la subcategoria E el path de la ruta es el siguiente: Categoria 1>Categoria2>Subcategoria F.

      Al entrar en la Categoria 3 y seleccionar la subcategoria G el path de la ruta es el siguiente: Categoria 1>Categoria3>Subcategoria G.

      Al entrar en la Categoria 3 y seleccionar la subcategoria H el path de la ruta es el siguiente: Categoria 1>Categoria3>Subcategoria H.

      Al entrar en la Categoria 3 y seleccionar la subcategoria H el path de la ruta es el siguiente: Categoria 1>Categoria3>Subcategoria I.

      La categorias 1 2 y 3 son sin padres, es decir son categorias principales. Por lo tanto no entiendo la redireccion automatica que se genera, ya cuando coloco el puntero del mouse en la subcategoria H por ejemplo veo que el &itemID es el mismo que el de la subcategoria A, B y C cuando deberia ser otro porque es otra subcategoria.

    • #88313
      redloModerador Foro
      Participante

      A ver, segun parece esto le esta pasando a mas de un usuario. He estado haciendo memoria ya que en una ocasion me paso algo muy parecido con un cliente. Haz lo siguiente, si tienes URLs amigables activadas o con alguna extesion. DESACTIVALO TODO, es decir tanto el del core de joomla y si tienes tambien una extension, desactiva y cambia el .htaccess por htaccess.txt . A ver como va.

      Virtuenmart tiene esa tendencia con ciertas extensiones para URLs amigables, dependiendo de en que servidor esta alojada la web. Una extension que no da ese tipo de problemas es SeF Advance de SaKic. Si es de pago, pero si tienes una tienda online para vender productos y lo quieres todo bien atado y no preocuparte por esas cosas, bien merece la pena.

Mostrando 1 respuesta al debate
  • El foro ‘Componentes’ está cerrado y no se permiten nuevos debates ni respuestas.
Esta web utiliza cookies propias y de terceros para su correcto funcionamiento y para fines analíticos y para mostrarte publicidad relacionada con sus preferencias en base a un perfil elaborado a partir de tus hábitos de navegación. Al hacer clic en el botón Aceptar, acepta el uso de estas tecnologías y el procesamiento de tus datos para estos propósitos. Ver
Privacidad