Problema con pedido de acceso a usuarios no registrados

Crear una Web con Joomla Foros Joomla 1.5 Componentes Problema con pedido de acceso a usuarios no registrados

  • Este debate tiene 2 respuestas, 2 mensajes y ha sido actualizado por última vez el hace 12 años, 11 meses por Anónimo.
Mostrando 2 respuestas a los debates
  • Autor
    Entradas
    • #88276
      blankAnónimo
      Invitado

      Tengo un problema que me molesta mucho ya que yo no quiero que se registre gente en mi sitio web, ya saque la aprte esa que pide registro y todo, pero cuando un suaurio que no está registrado intenta entrar a algún articulo le dise “Usted debe loguearse primero”.Entonces pensé y dije, bueno el articulo debe estar restringido para usuarios osea NO DEBE ESTAR PUBLICO, cuando me fijo veo que todos mis articulos están PUBLICOS, por si las dudas me fijo las seccion y las categorias y estas, también estan PUBLICAS.
      La verdad no tengo idea que puede ser lo que este pasando poreso es que pido ayuda aquí…
      También quiero desirles que tengo un Logeate en mi sitio web pero sin Registro, este logeate es para los Moderadores, noce si me entiendo, la gente no s epuede registrar ya que saque el registro solo logearse, que está permitido para los Moderadores que yo los Registre desde mi CP, SE PREGUNTARAN porque esplico esto?, bueno lo esplico porque mucha gente me dirá y bueno saca todo lo que sea login y registro, pues eso no lo quiero hacer ya que el login lo nesesito para los Moderadores, ahora entienden porque lo esplique?

      Bueno un Gusto y espeor que me puedan ayudar.

      Saludos!

    • #88281
      tuxmerlinTux Merlin
      Participante

      Verificaste que no te esté molestando algún plugin que esté configurado solo para registrados? porque es raro lo que te pasa. Tal vez alguno de comentarios.

    • #88284
      blankAnónimo
      Invitado

      tuxmerlin escribió:

      Verificaste que no te esté molestando algún plugin que esté configurado solo para registrados? porque es raro lo que te pasa. Tal vez alguno de comentarios.

      Nu la verdad no tengo idea de que será ya que me figue y tengo todo en publico, salvo algunas cosas que como te comente son del menu de admin, pero nada, esta relacionado con, osea te doy un ejemplo:

      Tengo una Seccion que se llama “Staff” ESTA ES RANGO ESPECIAL
      Tengo una Categoria que se llama “Staff arreglos” ESTA ES RANGO ESPECIAL
      Tengo un Menu el cual se llama “Menu Admin” ESTE MENU ES RANGO ESPECIAL
      Tengo un Modulo que contiene al MENU ADMIN “Que este es ESPECIAL TAMBIÉN

      Luego todo lo demas es PUBLICO, lo único que toque es que no se puedan registrar usuarios, nada màs…

      Yo me pregunto queserá??

      Tengo todo PUBLICO DESDE PLUGINS, COMPONENTE, MODULOS DE TODO, TODO EN PUBLICO, salvo lo que te comente…

      [color=#FF0000]
      EDITO: ME olvidé de desirte que creo que no va por lo que es Publico o no ahora que lo pienso, yo puedo entrar a ver el articulo, despues entro y veo otro articulo, peor al 3ro u/o al 2do me salta el “Usted debe logearse primero”[/color]

Mostrando 2 respuestas a los debates
  • El foro ‘Componentes’ está cerrado y no se permiten nuevos debates ni respuestas.
Si te ha servido... ¡ Compartelo en tus Redes Sociales !
Esta web utiliza cookies propias y de terceros para su correcto funcionamiento y para fines analíticos y para mostrarte publicidad relacionada con sus preferencias en base a un perfil elaborado a partir de tus hábitos de navegación. Al hacer clic en el botón Aceptar, acepta el uso de estas tecnologías y el procesamiento de tus datos para estos propósitos. Ver
Privacidad