PROBLEMA CON LA JATELINE II

Crear una Web con Joomla Foros Templates Joomla Templates Joomla 1.5 PROBLEMA CON LA JATELINE II

Mostrando 3 respuestas a los debates
  • Autor
    Entradas
    • #94111
      blankAnónimo
      Invitado

      Buenas tardes, antes de nada decir que en esto de joomla estoy un poco verde
      estoy usando la plantilla jateline ii y tengo dos problemas:
      El primero es que hay dos módulos que no se ven en explorer y mozilla, es decir, uno se ve en explorer y no en mozilla y el otro al reves.
      este es el enlace de la plantilla
      http://www.joomlart.com/demo/#templates.joomlart.com/ja_teline_ii/

      Si la abris con explorer vereis un video arriba a la derecha. En Mozilla no se ve. Si la abris con mozilla el video no se ve y si un módulo debajo con 4 pestañas para ver las noticias más vistas, las últimas, un listado de vídeos y un album de fotos. Cada cosa en una pestaña.
      Como hago para que en los dos, explorer y mozilla, se vean las dos cosas.

      El segundo problema es que quiero mover toda la web hacia abajo para que me quepa en la parte de arriba, encima de la fecha y demás cosas, a todo lo ancho una foto.

      gracias de antemano

    • #94120
      robertRobert
      Participante

      Es al reves, el video si se ve en firefox y no en IE. De todas formas es cuestion de instalar el complemento adobe flash player. Te lo deberia indicar en IE. La extension del video es flv y debes tener este complemento para visualizarlo.

    • #94149
      blankAnónimo
      Invitado

      es como te digo
      en IE se ve el video y no el módulo con las tres pestañas
      en mozilla no se ve el video y si el modulo con las tres pestañas. Probaré a instalar el adobe a ver si soluciono lo del video en mozilla, pero lo del módulo con las tres pestañas para que se vea en IE cómo lo arreglo?

      A ver si me puedes ayudar con la segunda duda de mi mensaje inicial al foro

    • #94197
      tuxmerlinTux Merlin
      Participante

      Es un “viejo” problema de compatiblidad entre el navegador y la librería Mootools.
      Instala este plugin y pon que emule el IE7
      http://www.jjsworld.fr/downloads/joomla/13-ie8-compatibility-v1

Mostrando 3 respuestas a los debates
  • El foro ‘Templates Joomla 1.5’ está cerrado y no se permiten nuevos debates ni respuestas.
Si te ha servido... ¡ Compartelo en tus Redes Sociales !