Problema con K2 y Facebook

Mostrando 6 respuestas a los debates
  • Autor
    Entradas
    • #108057
      akavsmaMiguel Ángel
      Participante

      Hola!

      Escribo porque tengo un problema con k2, y la opción de compartir en Facebook. El caso es que puse un botón para compartir la web, y de alguna manera se ha “integrado” con la opción de k2 de compartir en Facebook, y esta última no funciona como debe. La web tiene su número de Me Gusta. Pues bien, cada artículo de K2 tiene el mismo número, y al pulsar en Me Gusta en un de ellos, es como si dieramos a Me Gusta a la página. No consigo que funcione como viene, y no sé cuál puede ser el problema.

      Alguna sugerencia?

      Gracias!

    • #108058
      lorena28lorena
      Participante

      ¿Puedes publicar la url? para que lo veamos o sube capturas. Cuanta mas información mejor.

    • #108060
      akavsmaMiguel Ángel
      Participante

      Sí, claro.

      Esta es la página – http://puertopiratahuelva.com

      Un item del k2 – http://puertopiratahuelva.com/index.php/el-puerto/noticias/item/2-%C2%A1pirata-por-un-d%C3%ADa

      Al pulsar en Me Gusta, aparece que te gusta la página, no el artículo.

      No doy con el problema, pero tiene que ser algo de Facebook, he probado con otra extensiones de redes sociales, y pasa exactamente lo mismo. En cambio google+ y twitter van perfectamemte.

      Gracias!

    • #108062
      lorena28lorena
      Participante

      Los enlaces me lleva a una copia de Akeeba Backup.

    • #108064
      akavsmaMiguel Ángel
      Participante

      Has entrado justo cuando estba restaurando una copia anterior, ahora funciona correctamente. No ha servido de nada, sigue dando el mismo problema.

    • #108065
      akavsmaMiguel Ángel
      Participante

      Bueno, he restaurado una copia anterior, la que usé para instalar la página en el servidor. Al crear nuevos items después de instalarla, funcionaba correctamente, por lo que he optado por borrar los existentes y publicarlos de nuevo con su fecha de publicación original. Sólo he perdido tres comentarios. Ahora parece que funciona bien, cruzo los dedos.

      Gracias por el interes!

    • #108066
      akavsmaMiguel Ángel
      Participante

      Nada, es darle a me gusta y vuelven a solaparse. Voy a prescindir de ello hasta que encuentre una solución.

Mostrando 6 respuestas a los debates
  • El foro ‘Componentes Joomla 2.5’ está cerrado y no se permiten nuevos debates ni respuestas.
Esta web utiliza cookies propias y de terceros para su correcto funcionamiento y para fines analíticos y para mostrarte publicidad relacionada con sus preferencias en base a un perfil elaborado a partir de tus hábitos de navegación. Al hacer clic en el botón Aceptar, acepta el uso de estas tecnologías y el procesamiento de tus datos para estos propósitos. Ver
Privacidad