Problema con flash en internet explorer

Diseño y Posicionamiento Web con Joomla Foros General Joomla en General Problema con flash en internet explorer

  • Este debate tiene 7 respuestas, 2 mensajes y ha sido actualizado por última vez el hace 12 años, 6 meses por Anónimo.
Mostrando 7 respuestas a los debates
  • Autor
    Entradas
    • #87696
      Anónimo
      Invitado

      Hola a todos
      Se que el asunto que planteo no tiene mucho que ver con Joomla, pero como me está ocurriendo en varias web basadas en Joomla, confio en que me podais hechar una mano.
      Los archivos de flash (swf o flv) no se reproducen en I.Explore 8r. Aparece un mensaje para que te descarges Flah player 10, a pesar de tenerlo ya instalado.
      En el rseto de navegadores y en diferentes sistemas operativos todo funciona corrertamente
      Imagino que será algun problema de microsoft, de adobe o que se yo…
      Mientras tanto necesito encontrar URGENTEMENTE una solución. ¿alguien sabe que se puede hacer?
      Gracias de antemano

    • #87703
      tuxmerlinTux Merlin
      Participante

      En qué web no puedes ver los flash?

    • #87706
      Anónimo
      Invitado

      Hola
      Esta es una de ellas:
      Logistica Imagenag
      Acabo de darme cuenta que tampoco puedo verlo con Google Chrome.
      Gracias

    • #87710
      tuxmerlinTux Merlin
      Participante

      Tienes un problema en la configuración de Flippingbook.
      IE tira el error en la línea 184
      “flippingBook141827871.settings.frameColor = 0x;”

      Por eso no puedes ver ese flash.

      Revisa la configuraicón del componente.

    • #87717
      Anónimo
      Invitado

      Muchas gracias por la rapidez y por tomarte la molestia de mirarlo
      Voy a mirar la configuracion del componente, como me aconsejas, a ver si coy capaz de resolverlo de una vez
      Un saludo

    • #87751
      Anónimo
      Invitado

      Por fin lo he resuelto.
      Lo pongo en el foro por si alguien usa el componente Flipping Book y le ocurre algo similar:
      En los propiedades del libro, en la pestaña de parámetros, no puede ir Frame Color field sin nigun valor. Eso es lo que provoca el error
      Poniendo cualquier valor, por ejemplo FFFFFF, se soluciona.
      Cosas inexplicables de Internet explorer y Js. Y yo pensando que el problema era del Flash

    • #87753
      Anónimo
      Invitado

      Ahora se ve perfecto… muy bueno el componente ese com_flippingbook

    • #101479
      Anónimo
      Invitado

      Gracias por el tip…

      En mi componente viene en el apartado “Background”…y hay que poner FFFFFF en “Background Color” y “Page Background Color”

      Saludos!

Mostrando 7 respuestas a los debates
  • Debes estar registrado para responder a este debate.
Esta web utiliza cookies propias y de terceros para su correcto funcionamiento y para fines analíticos y para mostrarte publicidad relacionada con sus preferencias en base a un perfil elaborado a partir de tus hábitos de navegación. Al hacer clic en el botón Aceptar, acepta el uso de estas tecnologías y el procesamiento de tus datos para estos propósitos. Ver
Privacidad