Problema con el editor

Diseño y Posicionamiento Web con Joomla Foros Joomla 1.5 Plugins Problema con el editor

  • Este debate tiene 3 respuestas, 2 mensajes y ha sido actualizado por última vez el hace 14 años, 11 meses por Anónimo.
Mostrando 3 respuestas a los debates
  • Autor
    Entradas
    • #83607
      Anónimo
      Invitado

      Hola,

      Cuando me dirijo a crear un nuevo articulo me faltan herramientas en el editor, adjunto imagen de como se ve.

      No se cual puede haber sido el error pero lo note después de actualizar desde joomla 1.5.10 a 1.5.14, también he instalado algunas cosas como special html, multiads, y el generador de url amigables SH404SEF…

      Me estuve fijando en la configuración general de joomla > Sitio y me da la opcion de elegir el editor TinyMCE 2.0 y el X Standart lite 2.0, pero cuando me voy a instalar/Desinstalar > plugins, me aparece que tengo instalado el Editor – TinyMCE 3, puede llegar a ser ese el error??

      Además me han desaparecidos los iconos de pdf, enviar, imprimir que aparecen en los artículos, solo estan los enlaces.

      Saludos y gracias

    • #83609
      skullzgroupskullzgroup
      Participante

      Buenas:

      No me voy a cansar de decirles que se olviden de una vez del TinyMCE y el resto.
      El unico y el mejor editor para joomla es el JCE (Joomla Content Editor).

      Instala este editor y no tendrás más problemas en Joomla.

    • #83610
      Anónimo
      Invitado

      Amiga prueba desinstalar y volver a instalar tu editor …
      Trata de usar la version mas reciente del editor… no olvides usar tambien usar el plugin mas actual de ese ese editor …
      Saludos!!!

    • #83724
      Anónimo
      Invitado

      Si… el plugin era la opcion que creia tenia que hacer… no la hice, por el contrario instale el editor JCE y estoy muy feliz. 🙂 jaja esta re bueno!! Ademas puedo ver las urls de mis articulos, items, etc cuando pongo agregar un link y tiene el corrector de ortografia, que tambien esta muy bueno!!

      Desde ya muchas gracias a los dos por sus respuestas!!! 🙂

Mostrando 3 respuestas a los debates
  • El foro ‘Plugins’ está cerrado y no se permiten nuevos debates ni respuestas.
Esta web utiliza cookies propias y de terceros para su correcto funcionamiento y para fines analíticos y para mostrarte publicidad relacionada con sus preferencias en base a un perfil elaborado a partir de tus hábitos de navegación. Contiene enlaces a sitios web de terceros con políticas de privacidad ajenas que podrás aceptar o no cuando accedas a ellos. Al hacer clic en el botón Aceptar, acepta el uso de estas tecnologías y el procesamiento de tus datos para estos propósitos. Ver
Privacidad