Problema AllVideos 4.4 en Joomla 2.5

Diseña tu página web con Joomla ¡ En 6 pasos ! Foros Joomla 2.5 Plugins Joomla 2.5 Problema AllVideos 4.4 en Joomla 2.5

Mostrando 2 respuestas a los debates
  • Autor
    Entradas
    • #104816
      Anónimo
      Invitado

      Hola a todos,

      tengo problemas con el conocido plugin AllVideos 4.4 en Joomla 2.5.

      He instalado el plugin según las instrucciones y he metido en el artículo donde quería insertar un video de youtube la línea: {youtube}id_video{/youtube}. Sustituyendo id_video por el identificador del vídeo que he extraido desde la url de youtube. Como he hecho siempre que he usado allvideos en joomla 1.5.

      Bien, pues con estas nuevas versiones me aparecen tanto en el frontend como en el backend varios mensajes de aviso que muestro en el spoiler:

      [spoiler]Strict Standards: Declaration of JElementHeader::fetchTooltip() should be compatible with that of JElement::fetchTooltip() in F:xampphtdocspluginscontentjw_allvideosjw_allvideosincludeselementsheader.php on line 32

      Strict Standards: Non-static method JElementHeader::fetchElement() should not be called statically, assuming $this from incompatible context in F:xampphtdocspluginscontentjw_allvideosjw_allvideosincludeselementsheader.php on line 20

      Strict Standards: Only variables should be assigned by reference in F:xampphtdocspluginscontentjw_allvideosjw_allvideosincludeselementsheader.php on line 37

      Strict Standards: Only variables should be assigned by reference in F:xampphtdocspluginscontentjw_allvideosjw_allvideos.php on line 42

      Strict Standards: Only variables should be assigned by reference in F:xampphtdocspluginscontentjw_allvideosjw_allvideos.php on line 43

      Strict Standards: Only variables should be assigned by reference in F:xampphtdocspluginscontentjw_allvideosjw_allvideos.php on line 75

      Strict Standards: Declaration of JParameter::loadSetupFile() should be compatible with that of JRegistry::loadSetupFile() in F:xampphtdocslibrariesjoomlahtmlparameter.php on line 512

      Strict Standards: Non-static method AllVideosHelper::getTemplatePath() should not be called statically, assuming $this from incompatible context in F:xampphtdocspluginscontentjw_allvideosjw_allvideos.php on line 116

      Strict Standards: Only variables should be assigned by reference in F:xampphtdocspluginscontentjw_allvideosjw_allvideosincludeshelper.php on line 18
      Strict Standards: Non-static method AllVideosHelper::getTemplatePath() should not be called statically, assuming $this from incompatible context in F:xampphtdocspluginscontentjw_allvideosjw_allvideos.php on line 346
      [/spoiler]

      He buscado en google y he encontrado a otra persona que le ha pasado lo mismo.

      http://forum.joomla.org/viewtopic.php?f=628&t=695238

      Pero no encuentro una posible solución.

    • #104817
      Anónimo
      Invitado

      No he solucionado el problema con el AllVideos y hasta que encuentre una solución voy a ir tirando como en los viejos tiempos.

      1. En primer lugar desactivar el plugin ya que no lo vamos a usar: Extensiones–>Gestor de Plugins–>AllVideos lo seleccionamos y pulsamos Desactivar.
      2. Aprovechando que estamos en el Gestor de Plugins buscamos y hacemos click sobre el Editor-TinyMCE para entrar a editar las opciones que nos da.
      3. A la derecha hay un recuadro con Opciones Básicas y buscamos la sección Elementos Prohibidos.
      4. En la sección Elementos Prohibidos borramos la palabra iframe.
      5. Guardamos y salimos

      Para introducir un video de youtube en un artículo hay que introducir el código que nos da youtube si pulsamos la opción Compartir del vídeo que queremos usar.

      Después de copiar el código de la página de youtube pues pasamos al editor de artículos de joomla y entramos a editar el artículo en cuestión. Pulsamos sobre Editar código HTML y pegamos el código donde deseamos.

      Y así es como iré procediendo hasta encontrar solución al problema del plugin.

      Si alguien tiene alguna duda o quiere que explique una cosa con más detalle que deje un comentario.

    • #105701
      wilsoonwilson
      Participante

      Hola rotskull.. Tengo el mismo problema que tu con allvideos. Y con respecto a tu solución de la palabra iframe no he podido conseguir que me reproduzca los videos tampoco con esa opción. me sale esto

      Nobre del articulo: Como reproducir videos

      si puedes ayudarme te lo agradeceria. Gracias

Mostrando 2 respuestas a los debates
  • El foro ‘Plugins Joomla 2.5’ está cerrado y no se permiten nuevos debates ni respuestas.
Si te ha servido... ¡ Compartelo en tus Redes Sociales !
Esta web utiliza cookies propias y de terceros para su correcto funcionamiento y para fines analíticos y para mostrarte publicidad relacionada con sus preferencias en base a un perfil elaborado a partir de tus hábitos de navegación. Al hacer clic en el botón Aceptar, acepta el uso de estas tecnologías y el procesamiento de sus datos para estos propósitos. Ver
Privacidad