Problema al restaurar copia con Akeeba

Mostrando 22 respuestas a los debates
  • Autor
    Entradas
    • #113219
      carfajaCarlos Fajardo
      Participante

      Apreciados compañeros del foro, resulta que hubo un daño en el servidor de mi hosting, y hasta las copias de seguridad se vieron perjudicadas, “afortunadamente” yo tengo instalado el akeeba Backup; pero resulta que cuando trato de restaurar la copia, descomprime el archivo y cuando se le da a instalar, la página queda en blanco y con la siguiente dirección: http://misitio.com/installation/index.php. De ahí no pasa y estoy preocupado por eso, ya no se que hacer, miro el sitio por el CPanel y ahí está todo. A todos, de antemano, muchas gracias por su ayuda.

    • #113220
      redloModerador Foro
      Participante

      No hay problema, de hecho es bastante habitual que haga eso. Prueba manualmente poniendo tu URL mas index.php de forma directa.

      http://www.TUSITIO.com/index.php

      Deberia funcionar. Para arreglar este problema, solo haz de limpiar la cache de tu navegador.

    • #113221
      carfajaCarlos Fajardo
      Participante

      Redlo, gracias por su pronta respuesta. Le cuento que hice lo que usted me dice y no funciona, sigue igual, miro la dirección y vuelve a la misma, “misitio.com/installation/index.php”

      [quote=”redlo” post=33509]No hay problema, de hecho es bastante habitual que haga eso. Prueba manualmente poniendo tu URL mas index.php de forma directa.

      http://www.TUSITIO.com/index.php

      Deberia funcionar. Para arreglar este problema, solo haz de limpiar la cache de tu navegador.[/quote]

    • #113224
      redloModerador Foro
      Participante

      ¿Has refrescado la cache de tu navegador? ¿Y con que software? . Pon aqui la url de tu web.

    • #113227
      carfajaCarlos Fajardo
      Participante

      Si Redlo, ya lo refresqué y sigue igual. la dirección es: http://chimeneassantorini.com/installation/index.php
      Cuando pregunta que con que software, a que se refiere? Gracias por su interés.

      [quote=”redlo” post=33512]¿Has refrescado la cache de tu navegador? ¿Y con que software? . Pon aqui la url de tu web.[/quote]

    • #113228
      redloModerador Foro
      Participante

      Verifica que la carpeta /installation de la raiz de joomla, se hay eliminado correctamente.

    • #113229
      carfajaCarlos Fajardo
      Participante

      Funcionó a medias, le explico, antes el sitio fue hackeado y borraron todos los artículos de la base de datos y la página quedó tal como la ve usted en este momento, prácticamente vacía, solo con la plantilla. Reviso los archivo, pareciera como si el akeeba backup no hubiera hecho nada, porque ahí aparecen los archivos que normalmente borra.

      [quote=”redlo” post=33516]Verifica que la carpeta /installation de la raiz de joomla, se hay eliminado correctamente.[/quote]

    • #113230
      carfajaCarlos Fajardo
      Participante

      Redlo, le tengo una pregunta, cuando se realiza un backup con Akeeba, también se realiza copia a la base de datos, cierto? Lo digo, porque me parece que la restauración del sitio no se ha realizado, como si la base de datos no se hubiera restaurado.

    • #113231
      redloModerador Foro
      Participante

      No creo, a no ser que le indicaras desde la administración que obviara hacer copia de las tablas. Creo que es cosa del archivo HTACCESS.

      Mira ver si tienes en la raiz de tu joomla el archivo .htaccess (Punto htaccess) . Renombralo como htaccess.txt . A ver si ahora te funciona.

    • #113241
      carfajaCarlos Fajardo
      Participante

      Con todo lo que me han venido diciendo que hacer, he logrado entrar al sitio, pero los artículos de Joomla no aparecen, tampoco los productos de la tienda; he hecho lo siguiente:

      1. Revisé y no hay un archivo .htaccess
      2. Revisé el archivo configuration de la raiz y la contraseña de la base de datos no coincidía
      3. Me doy cuenta que Akeeba después de descomprimir sale un botón verde que dice instalar, le doy clic y ahí se queda, en esta dirección: http://chimeneassantorini.com/installation/index.php
      4. Reviso dentro de la carpeta installation, el archivo index.php y lo encuentro vacío
      5. por experiencia, en otras restauraciones que he realizado, me he dado cuenta que después de de darle a instalar, se demora un poco y sale la opción de revisar y re configurar (si es necesario) la información de la base de datos, en este caso, eso no sucede
      6. Llegué a la conclusión, que el Akeeba, por alguna razón, no está descomprimiendo la base de datos

      Amigos, habrá alguna otra forma de restaurar todo otra vez?

      A todos nuevamente, de antemano, muchas gracias por su tiempo y por su interés en ayudar.

      [quote=”redlo” post=33519]No creo, a no ser que le indicaras desde la administración que obviara hacer copia de las tablas. Creo que es cosa del archivo HTACCESS.

      Mira ver si tienes en la raiz de tu joomla el archivo .htaccess (Punto htaccess) . Renombralo como htaccess.txt . A ver si ahora te funciona.[/quote]

    • #113242
      redloModerador Foro
      Participante

      Bueno, vamos por partes.

      ¿Versionde tu PHP?
      ¿Lo estas intentando recuperar en remoto ( hosting online ) o en WAMP o un XAMPP en local?
      ¿Que extension tiene el archivo de copia? Es decir extension de compresion ¿Zip, RAR…?
      ¿o es JPA ?

      Lo mejor es empezar de cero con las preguntas, por si nos hemos saltado algo y no te preocupes, que con tu constancia y tranquilidad, veras como damos con el tema.

    • #113243
      carfajaCarlos Fajardo
      Participante

      Gracias Redlo por su valioso apoyo, la recuperación es en remoto, Versión PHP 5.3.29, la extensión es de Akeeba, .jpa; ahira que nombra el XAMPP, voy a probar a descomprimirlo en una carpeta en local.

      Bueno, ya la probé en local y sucede exactamente lo mismo.

      [quote=”redlo” post=33528]Bueno, vamos por partes.

      ¿Versionde tu PHP?
      ¿Lo estas intentando recuperar en remoto ( hosting online ) o en WAMP o un XAMPP en local?
      ¿Que extension tiene el archivo de copia? Es decir extension de compresion ¿Zip, RAR…?
      ¿o es JPA ?

      Lo mejor es empezar de cero con las preguntas, por si nos hemos saltado algo y no te preocupes, que con tu constancia y tranquilidad, veras como damos con el tema.[/quote]

    • #113244
      redloModerador Foro
      Participante

      ¿Puedes darme la url remota y acceso como super admin?

      El acceso enviamelo a ….

    • #113246
      carfajaCarlos Fajardo
      Participante

      Listo Redlo, ya le envié el correo con los datos.

      [quote=”redlo” post=33530]¿Puedes darme la url remota y acceso como super admin?

      El acceso enviamelo a ….[/quote]

    • #113247
      redloModerador Foro
      Participante

      Me llego, luego lo miro.

    • #113263
      carfajaCarlos Fajardo
      Participante

      Redlo, si pudo revisar mi sitio? como le fue? Gracias

      [quote=”redlo” post=33533]Me llego, luego lo miro.[/quote]

    • #113265
      redloModerador Foro
      Participante

      La verdad no he podido. A ver si puedo hoy.

    • #113271
      carfajaCarlos Fajardo
      Participante

      Ok Renlo, se lo recomiendo, es que me estoy volviendo loco.
      [quote=”redlo” post=33551]La verdad no he podido. A ver si puedo hoy.[/quote]

    • #113274
      redloModerador Foro
      Participante

      Vuelve a enviarme los datos que no doy con ello. Llegan muchos emails y es posible que lo haya borrado 🙁 .

    • #113277
      redloModerador Foro
      Participante

      Para empezar, accediendo a Akeeba, tienes que decirle que las carpetas que no tienen que ver con el joomla y tu web, no sean copiadas. Esas carpetas y archivos suelen sobrecargar demasiado el CMS y dificulta la creación de la copia.

      En el icono Exclusión de Ficheros y Directorios se ajusta.

      Tambien en la carpeta /site. Y quizas sea necesario calibrar de nuevo akeeba desde Configuration Wizard.

      Attachments:
    • #113278
      redloModerador Foro
      Participante

      Ya estan apartados para NO copiar y estoy procediendo a crear la copia.

    • #113279
      redloModerador Foro
      Participante

      Elimine los 5 intentos anteriores. Descargate el archivo site-chimeneassantorini.com-20150211-165239.jpa desde /administrator/components/com_akeeba/backup .

      Descomprime y subelo en una carpeta del mismo servidor y cuando digo subelo, me refiero a las carpetas y archivos de joomla, NO el archivo comprimido. Crea una, no utilizes una anterior. Y escribe lo siguiente en tu navegador > http://www.DOMINIO.com/NOMBRE_DE_LA_CARPETA .

      El archivo lo puedes descomprimir con el Software Akeeba Extract Wizard

      En las Metapalabras clave del sitio no pongas Joomla, joomla si no palabras relacionadas con tu actividad.
      El archivo .htaccess esta VACIO, eliminalo y renombra .htaccess2 a .htaccess . que las urls te muestran error 404 por eso.
      Dentro del archivo renombrado (El que te acabo de comentar) tienes que descomentar # RewriteBase / . Dejalo sin almohadilla.

    • #113284
      carfajaCarlos Fajardo
      Participante

      No Redlo, terminé de realizar todos los pasos y sigue igual, tanto en la carpeta nueva como en la raiz.

      [quote=”redlo” post=33562]Elimine los 5 intentos anteriores. Descargate el archivo site-chimeneassantorini.com-20150211-165239.jpa desde /administrator/components/com_akeeba/backup .

      Descomprime y subelo en una carpeta del mismo servidor y cuando digo subelo, me refiero a las carpetas y archivos de joomla, NO el archivo comprimido. Crea una, no utilizes una anterior. Y escribe lo siguiente en tu navegador > http://www.DOMINIO.com/NOMBRE_DE_LA_CARPETA .

      El archivo lo puedes descomprimir con el Software Akeeba Extract Wizard

      En las Metapalabras clave del sitio no pongas Joomla, joomla si no palabras relacionadas con tu actividad.
      El archivo .htaccess esta VACIO, eliminalo y renombra .htaccess2 a .htaccess . que las urls te muestran error 404 por eso.
      Dentro del archivo renombrado (El que te acabo de comentar) tienes que descomentar # RewriteBase / . Dejalo sin almohadilla.[/quote]

Mostrando 22 respuestas a los debates
  • Debes estar registrado para responder a este debate.
Si te ha servido... ¡ Compartelo en tus Redes Sociales !
Esta web utiliza cookies propias y de terceros para su correcto funcionamiento y para fines analíticos. Al hacer clic en el botón Aceptar, acepta el uso de estas tecnologías y el procesamiento de sus datos para estos propósitos. Ver
Privacidad