PROBLEMA AL INSTALAR EL MODULO com_google_maps-2.6b

Diseño y Posicionamiento Web con Joomla Foros Joomla 1.5 Modulos PROBLEMA AL INSTALAR EL MODULO com_google_maps-2.6b

  • Este debate tiene 9 respuestas, 2 mensajes y ha sido actualizado por última vez el hace 14 años por Anónimo.
Mostrando 9 respuestas a los debates
  • Autor
    Entradas
    • #87558
      Anónimo
      Invitado

      NECESITO AYUDA!!!!!!

      Hola me presento soy Rodrigo y me estreno en el foro. Quiero instalar el modulo de gooogle maps (com_google_maps-2.6b), joomla lo instala bien pero a la hora de visualizar su estado en el adminid¡strador (sale una X) me dice que esta extensión no funciona con jommla 1.5. Y que es necesario que tenga el modulo legado instalado. Y que me pomga en contacto con con el creador del mdulo. Mirando en diferentes foros se que funciona con Joomla 1.5.14.

      ¿Alguiel puede ayudarme por favor?

    • #87565
      redloModerador Foro
      Participante

      Accede a tu administrador, en Extensiones / gestor de Plugins y activa el plugin System – Legacy.

    • #87573
      Anónimo
      Invitado

      Hola Redlo. Estoy mirando y no tengo gestor de plugins. Lo que tengo en Extensiones/conectores es:

      – Google maps activado (ya que tambien instalé en su dia el plugin_google_maps_J15c.zip) Es curioso que me sale creadores diferentes tant odel modulo como del plugin
      – Sistema legado tambe está activado

      Al principio todo instale google simple routine, ahora no me sale como desistalarlo y no se si me está creando algun tipo de interferencia con este modulo más currado?

      ¿No se si te he dado más pistas?

    • #87575
      redloModerador Foro
      Participante

      ¿Que version de joomla utilizas? Manda una captura de tu administrador ( de la parte superior ) . Por lo que me estas diciendo, no estoy muy seguro de la version que estas utilizando.

    • #87584
      Anónimo
      Invitado

      Hol redlo.

      Sabes lo que pasa que soy novato y se ve.

      El tema es que joomla lo tengo en catalan por que el cliente es catalan y en la traduccion de plugin en catalan es connector. Mirando bien tu primera respuesta, System – Legacy està activado con el símbolo (V), pero en gris apagado que creo que quiere decir que no lo puedo desistalar por ser un plugin del sistema.

      Teniendo esto claro mas claro, cula puede que sea mi problema.

      Gracies otra vez

    • #87585
      redloModerador Foro
      Participante

      El problema es ese. Puedo ayudarte pero te tienes que poner las pilas si no quieres que tu cliente te mire con mala cara la proxima vez que te vea :). Bien, de momento te estas metiendo en instalar / desinstalar y eso no debes hacerlo bajo ningun concepto mientras no sepas algo mas de joomla. Para acceder a Gestion de plugins, posicionas el raton encima de extensiones (En el menu horizontal superior de la administracion, el quinto contando desde la izquierda) y pinchas en el tercer item del menu que se desplega. Buscas “Sistema – Legacy” (en la columna Archivo, legacy) y miras si esta activado (en la columna publicado), si no lo esta lo activas e intentas de nuevo instalarlo. Aunque si es un modulo para joomla 1.0.15 es posible que aun asi no te funcione.

      En esta pagina, en la parte superior, hay un menu con fondo negro, empieza a leerte todo lo que hay, empezando desde la izquierda. Sube la captura del admin de tu cliente, como te dije en el anterior post.

    • #87588
      Anónimo
      Invitado

      🙁

      Hola. He comprovado todo.

      Y sigue sin funcionar. Te adjunto en un zip las capturas de pantalla.

      Haber como lo puedo solucionar.

      Adios yi gracias [file name=captura_google.zip size=111008]http://solojoomla.com/media/kunena/attachments/legacy/files/captura_google.zip[/file]

      Attachments:
    • #87595
      redloModerador Foro
      Participante

      Prueba con este Modulo:
      [file name=mod_googleMaps_v1.zip size=3313]http://solojoomla.com/media/kunena/attachments/legacy/files/mod_googleMaps_v1.zip[/file]
      Aqui tienes una demo de su funcionamiento –> http://www.kksou.com/t1510/index.php?option=com_content&view=article&id=51:googlemaps-module-demo&catid=1:latest-news&Itemid=53

      Es nativo para Joomla 1.5. O sea que no necesita el plugin legacy activado.

      Attachments:
    • #87611
      Anónimo
      Invitado

      YA LO TENGO INSTALADO.

      Cuando ya tengo el API de Google, estos datos los tengo que poner en el plugin? Y que tipo tengo que poner en el menu principal de endonde estamos?

      Gracias

    • #87615
      Anónimo
      Invitado

      Finalmente buscanda por la red he encontrado el modulo svmap, que va estupendo y lo puedes colocar sin problemas en la pagina, poner diferentes negocios…

Mostrando 9 respuestas a los debates
  • El foro ‘Modulos’ está cerrado y no se permiten nuevos debates ni respuestas.
Esta web utiliza cookies propias y de terceros para su correcto funcionamiento y para fines analíticos y para mostrarte publicidad relacionada con sus preferencias en base a un perfil elaborado a partir de tus hábitos de navegación. Al hacer clic en el botón Aceptar, acepta el uso de estas tecnologías y el procesamiento de tus datos para estos propósitos. Ver
Privacidad