No puedo ver mi web

  • Este debate tiene 5 respuestas, 2 mensajes y ha sido actualizado por última vez el hace 14 años, 7 meses por Anónimo.
Mostrando 5 respuestas a los debates
  • Autor
    Entradas
    • #83696
      Anónimo
      Invitado

      El caso es que estoy probando instalar varios modulos pero cuando instales 4 o 5 mi web dejo de funcionar y salia en blanco, no me da ningun tipo de explicación, ni sql ni otro error. 🙁

      esto es lo k me sale, no se si alguien me puede dar una solución. :cheer:

      a, se me olvidaba, e intentado modificar el archivo configuracion para meter otra base de datos, pero no me deja guardar los cambios. Lo digo por si es esa la solución

    • #83703
      Anónimo
      Invitado

      lusega:
      Tanto en Byethost como en Streamhost, los archivos han de estar dentro de la carpeta htdocs, si no, no se visualizarán. A ver si pueda ser ese tu caso.
      Saludos B)

    • #83707
      Anónimo
      Invitado

      Yo tengo todos los archivos dentro de esa carpeta, si el caso es que he visto la web y he trabajado con ella, pero de golpe y porrazo se quedo como en la imagen y no se que hacerle mas, le cambiado hasta la db y tampoco, e cambiado index y tampoco. No se que paso ni que hacer.

    • #83708
      tuxmerlinTux Merlin
      Participante

      Si puedes entrar como Admin deshabilita los módulos que hayas instalado, es muy probable que alguno no funcione.

    • #83710
      Anónimo
      Invitado

      :laugh: conseguido el 1º paso, e tenido que deshabilitar todo menos el menu principal para poder ver algo. ahora voy a comprobar que modulo es el dañado y ponerlo para que si ha alguien le pasa pueda solucionar su problema.

      😆

    • #83715
      Anónimo
      Invitado

      Gracias tuxmerlin.

      Aver se me borro el complemento banners, y al tener habilitado los banners por eso se me quedaba en blanco. Para el que le pase, que revise los modulos uno a uno y cuando encuentre el que es que lo elimine.

      El problema esta solucionado.

Mostrando 5 respuestas a los debates
  • El foro ‘Componentes’ está cerrado y no se permiten nuevos debates ni respuestas.
Esta web utiliza cookies propias y de terceros para su correcto funcionamiento y para fines analíticos y para mostrarte publicidad relacionada con sus preferencias en base a un perfil elaborado a partir de tus hábitos de navegación. Al hacer clic en el botón Aceptar, acepta el uso de estas tecnologías y el procesamiento de tus datos para estos propósitos. Ver
Privacidad