no puedo instalar nimgun componente

Diseño y Posicionamiento Web con Joomla Foros General Joomla en General no puedo instalar nimgun componente

  • Este debate tiene 10 respuestas, 2 mensajes y ha sido actualizado por última vez el hace 14 años por Anónimo.
Mostrando 10 respuestas a los debates
  • Autor
    Entradas
    • #87729
      Anónimo
      Invitado

      buenas, acabo de instalar joomla sin problemas, el problema es que cuando voy a instalarle cualqier componente, me tira el siguiente error, hubo un error subiendo ese archivo al servidor, esto me pasa con todos los componentes que instalo, con las plantillas no hay problema, ya busque en google pero no encuentro solucion a esto, espero que me puedan ayudar.

      saludos. B)

    • #87730
      redloModerador Foro
      Participante

      Las razones pueden ser varias. Si trabajaste primero en local deberas indicar en el archivo configuration.php las rutas absolutas adecuadas, pidele a los del hosting que te diga cuales son. Tambien puede ser problema de permisos de carpetas dependiendo de si tu usuario es controlado por ti o por tu apache.

      Permisos de carpetas chmod 777
      administrator/backups/
      administrator/components/
      administrator/language/es-ES
      administrator/modules/
      administrator/templates/
      cache/
      components/
      images/
      images/banners/
      images/stories/
      language/es-ES
      plugins/
      plugins/content/
      plugins/editors/
      plugins/editors-xtd/
      plugins/search/
      media/
      modules/
      templates/
      tmp/

      Si no resuelves el problema con esto, tienes que dar mas datos.

    • #87732
      Anónimo
      Invitado

      redlo escribió:

      Las razones pueden ser varias. Si trabajaste primero en local deberas indicar en el archivo configuration.php las rutas absolutas adecuadas, pidele a los del hosting que te diga cuales son. Tambien puede ser problema de permisos de carpetas dependiendo de si tu usuario es controlado por ti o por tu apache.

      Permisos de carpetas chmod 777
      administrator/backups/
      administrator/components/
      administrator/language/es-ES
      administrator/modules/
      administrator/templates/
      cache/
      components/
      images/
      images/banners/
      images/stories/
      language/es-ES
      plugins/
      plugins/content/
      plugins/editors/
      plugins/editors-xtd/
      plugins/search/
      media/
      modules/
      templates/
      tmp/

      Si no resuelves el problema con esto, tienes que dar mas datos.

      gracias por la rapida respuestas, ya di permisos chmd pero el problema persiste, mi web es http://todoparatuxp.22web.net/ y estoy hosteado en byethost, por si sirve de ayuda.

      ACTUALIZO: al parecer el problema solo aparecia cuando trataba de instalar el community builder, pero trate de subir el kunena, y lo instale sin problemas.

    • #87733
      redloModerador Foro
      Participante

      Ahora si, resulta que cuando te descargas el Community Builder, no es el archivo para la instalacion del componente, si no que es un pack de extensiones dentro del cual esta incluido el componente com_comprofiler.zip que si es el componente para instalar. Debes primero descomprimer el archivo descargado y una vez hecho seleccionas el archivo com_comprofiler.zip y lo instalas.

    • #87735
      Anónimo
      Invitado

      redlo escribió:

      Ahora si, resulta que cuando te descargas el Community Builder, no es el archivo para la instalacion del componente, si no que es un pack de extensiones dentro del cual esta incluido el componente com_comprofiler.zip que si es el componente para instalar. Debes primero descomprimer el archivo descargado y una vez hecho seleccionas el archivo com_comprofiler.zip y lo instalas.

      es que yo hice eso, descomprimi todo y subi el com_comprofiler.zip, pero me da ese error.

    • #87743
      redloModerador Foro
      Participante

      Tambien es posible que la version que te hayas descargado sea para joomla 1.0.15 y no tengas activado el plugin system-legacy, aunque no es probable, nada deve ser descartado. Descargate esta version para joomla 1.5 e intenta instalarla. [file name=com_comprofiler.zip size=1955292]http://solojoomla.com/media/kunena/attachments/legacy/files/com_comprofiler.zip[/file] OjO esta version no soporta PHP 5.3, lo cual tambien es posible que sea eso lo que te cause problemas dependiendo de la version de tu PHP

      Attachments:
    • #87745
      Anónimo
      Invitado

      O.O acaba de pasarme lo mismo…. entro a mi portal y no me deja instalar nada… ni siquiera plantillas… me dice a todo que “imposible encontrar paquete de instalación”.

      NOTA: Todas las extensiones con las que he ensayado dice lo mismo….. incluso son enxtensiones que ya tengo instaladas o he ensayado en el pasado y funcionan perfectamente
      NOTA2: el sitio venia funcionando bien… ya lleva mas de 1 año funcionando y nada de eso habia ocurrido nunca.
      NOTA3: no está en un seridor gratuito

    • #87746
      Anónimo
      Invitado

      redlo escribió:

      Tambien es posible que la version que te hayas descargado sea para joomla 1.0.15 y no tengas activado el plugin system-legacy, aunque no es probable, nada deve ser descartado. Descargate esta version para joomla 1.5 e intenta instalarla. [file name=com_comprofiler.zip size=1955292]http://solojoomla.com/media/kunena/attachments/legacy/files/com_comprofiler.zip[/file] OjO esta version no soporta PHP 5.3, lo cual tambien es posible que sea eso lo que te cause problemas dependiendo de la version de tu PHP

      gracias, por la ayuda, pero cuando lo intento subir me sale el mismo error, el system legacy ya lo habia activado antes de subir el componente, lo raro es que subi el componente en appserv y lo subio sin problemas, me gustaria saber si habria otra forma de instalarlo.

    • #87780
      Anónimo
      Invitado

      Hola,

      A mí desde hace unos días me pasa lo mismo, tampoco me deja instalar una serie de extensiones, que en anteriores instalaciones si me ha dejado, me alojo en awardspace y 000webhost, intenté instalar la extensión para comentarios de articulos (tres) y nada mas que me dejó una de ellas en un hosting en el otro no me dejó asi que tuve que subirlo a través de ftp cada carpeta a su sitio (fijándome en el otro hosting) y al menos medio funciona, también hay otras extensiones que si no encuentra el archivo xml o que no deja escribir el folder, que si el folder ya existe (aunque nunca lo instalé) y las carpetas si las crea.
      Otra forma de instalarlo es subir el archido a través del ftp la carpeta temp, luego en el joomla en instalar en el segundo recuadro que termina en temp, le pones la barra (la que está encima del 7) y el nombre del fichero, con el .zip y, teóricamente se debe instalar.

      Si sabeís algo del tema por favor postearlo.

      Un saludo.

    • #87797
      Anónimo
      Invitado

      A mi me ocurrió lo mismo, lo que tenía mal era la dirección del archivo tmp y log, porque mi instalación inicial la hice en mi pc, cuando la cargué en mi web cambie la dirección por /tmp y /log, entonces comno i hosting tiene para instalat el CMS de Joomla instalé otra versión en otro directorio, entoces copié las rutas finales siendo /usr/home/gescontrol.net//web//log para la rurta del log y /usr/home/gescontrol.net//web//tmp para la del tmp, a partir de este momento ya puedo cargar lo que sea.

      Saludos

    • #87798
      Anónimo
      Invitado

      Hola jumer,

      Gracias por la respuesta, la veo muy interesante y muy acertada, pero en mi caso lo instalé directamete en el hosting, asi que entiendo que sería como tu segunda instalación, aparte que anteriormente funcionaba y de repente deja de poder usarse, no se.

      Un saludo y gracias.

Mostrando 10 respuestas a los debates
  • Debes estar registrado para responder a este debate.
Esta web utiliza cookies propias y de terceros para su correcto funcionamiento y para fines analíticos y para mostrarte publicidad relacionada con sus preferencias en base a un perfil elaborado a partir de tus hábitos de navegación. Al hacer clic en el botón Aceptar, acepta el uso de estas tecnologías y el procesamiento de tus datos para estos propósitos. Ver
Privacidad