MyBlog MyBlg 1.5.x v2.0, Respuesta a los post.[RTO]

Diseño y Posicionamiento Web con Joomla Foros Joomla 1.5 Componentes MyBlog MyBlg 1.5.x v2.0, Respuesta a los post.[RTO]

  • Este debate tiene 31 respuestas, 2 mensajes y ha sido actualizado por última vez el hace 14 años, 10 meses por Anónimo.
Mostrando 31 respuestas a los debates
  • Autor
    Entradas
    • #80604
      Anónimo
      Invitado

      Una vez resuelto los problemas con MyBlog MyBlg 1.5.x v2.0, para poder ver los post, ahora resulta que lo que no veo por ningún lado es ¿Como responder a los post y poner comentarios?.

      ¿Me falta algo por instalar?.
      ¿Me falta algo por activar?.

      De locos.

      Gracias por anticipado.

    • #80606
      redloModerador Foro
      Participante

      Vuelve a activar el “Content Mambots Integration” y dime si ahora lo puedes visualizar y el problema anterior no ha vuelto a aparecer. Una pregunta… que version de Joomla utilizas y en que servidor lo tienes alojado.

    • #80607
      Anónimo
      Invitado

      Lo que he sasactivado es el Content – Back button, no se si te refieres a lo mismo.
      Versión de Joomla!: Joomla! 1.5.10 Production/Stable [ Wohmamni ] 27-March-2009 23:00 GMT
      El servidor es nosolored, “www.nosolored.com”.
      Que por cierto me tienen hasta los mismos XXXXXXXX.

    • #80608
      redloModerador Foro
      Participante

      http://www.hostgator.com y no volveras a oir hablar de problemas, chat las 24 horas. Cuentas premium con 250Gb multidominio. Pago 89$ cada 6 meses. Espera que voy a mirar una cosita…

      AAAAAAhh que burrro !!!! Crei que hablabas de un plugin cuando te referias al “Content mambots integrator” . Necesito unas vacaciones.

      Dime cual es son los que tienes activados..

    • #80609
      Anónimo
      Invitado

      Los que tengo activados son:
      Content – Pagebreak
      Content – Rating
      Content – Email Cloaking
      Content – Code Hightlighter (GeSHi)
      Content – Load Module
      Content – Page Navigation
      Content – XTypo
      Azrul Video Mambot
      Content – Back button (Desactivado)
      Google Maps
      Author Link

    • #80610
      redloModerador Foro
      Participante

      Desactiva este “Jom Comment Plugin for Community Builder” Otra cosa comentabas que no visualizas la posibilidad de realizar comentarios desde los blogs… Tienes la seccion MyBlog seleccionada desde el Jomcomment para poder realizar comentarios desde la configuracion general de MyBlog., puede que no lo tengas seleccionado.

    • #80611
      Anónimo
      Invitado

      Perdona, sigo espeso, cual de los que te he puestoen la lista tengo que desactivar?

    • #80612
      Anónimo
      Invitado

      Donde esta en Jomcommnet la sección para MyBlog?

    • #80613
      redloModerador Foro
      Participante

      Pues como he dicho antes desde el componente Jomcomment, accedes a la configuracion general y en la parte inferior veras las secciones para seleccionar desde cual quieres que se pueda realizar comentarios, una de ellas es la de MyBlog.

    • #80628
      Anónimo
      Invitado

      Desde que he instalado Jom Comment, cuando pulso en la pestaña del Blog la pantalla se pone totalmente en blanco a continuación intentare popner como tengo configurado Jom Commnet y MyBlog por si ves algo que no sea normal.

      [file name=Blog_Parametrizacion.doc size=638464]http://solojoomla.com/media/kunena/attachments/legacy/files/Blog_Parametrizacion.doc[/file]

    • #80629
      redloModerador Foro
      Participante

      Dale permisos tambien a Blogs/ gonzo y webmaster y pon publica el visionado del texto de introduccion y no solo para miembros como lo tienes ahora.

    • #80631
      Anónimo
      Invitado

      Ok, he puesto en:

      Jom Comment:
      Sections
      Comment static content
      Allow visitors to add comment on all static content
      Sections
      Noticias / Últimas noticiasPreguntas Frecuentes
      / Informacion de SoftwarePreguntas Frecuentes
      / Generalblogs [b]
      / gonzjosblogs
      / WebmasterMyBlog
      / MyBlog[/b]

      Y en My Blog:

      General Permissions
      Allow posting from
      – Registered
      – Author
      – Editor
      -Publisher

      [b]- Manager
      – Administrator
      – Super Administrator[/b]

      ¿Es asi?.

      Pues bien sigo pulsanso la pestaña del blog y me sigue poniendo la pantalla en blanco.

      ARGGGGGGGGGG. :S

    • #80632
      redloModerador Foro
      Participante

      Mas cosas … en la ocpiones de Jomcomment en “Layout / Read More Integrations” llegaste a cambiar algo… Si es NO, Desinstalalo y vuelve a instalar el Jomcomment. Recuerda que debes asignar en que Secciones / categorias quieres que se realizen comentarios. A ver si asi de una…vez se te soluciona. Si todo sigue igual despues de todo esto, tengo que preguntartelo otra vez “Desactivaste el plugin de CB “Jom Comment Plugin for Community Builder” a ver si esta vez obtengo una respuesta…

    • #80633
      redloModerador Foro
      Participante

      Haciendo memoria:

      En el Post anterior Myblog, comentas que el ultimo plugin que has instalado es el “Jom Comment Plugin for Community Builder” en el post 2330 y en el 2334 me dices “no me deja instalarlo me dice que ¡Error! ” . Veras estos plugins para community Builder no se instalan desde el gestor de plugins, si no desde el propio componente desde el apartado Plugins. Si ya lo tenias instalado, desactivalo, algunos plugins de este tipo dan algun que otro problema de ese tipo. Un ejemplo es el plugin del idioma castellano para CB1.1, que te deja la ventana en blanco, exactamente lo que te paso antes. Solo quiero saber si lo tienes instalado o no y si lo tienes desactivalo. Si te fijas esta relacionado con los comentarios y seria logico que tubiera influencia en el Jomcomment.

    • #80646
      Anónimo
      Invitado

      El Jom Comment Plugin for Community Builder creo que no lo tengo instalado, por lo menos yo no lo veo.
      los Pluguis que tengo instalados en My blog son:

      Content – Pagebreak
      Content – Rating
      Content – Email Cloaking
      Content – Code Hightlighter (GeSHi)
      Content – Load Module
      Content – Page Navigation
      Content – XTypo
      Azrul Video Mambot
      Content – Back button Despublicado.
      Google Maps
      Author Link

      En Pliguins del sistema tengo:

      Jom Comment Publicado
      Jom Comment Sys Publicado
      Azrul.com System Mambot Publicado.

      Jom Commnet instalado, Blog instalado.

      Blog Funciona correctamente, solo que no me sale nada debajo para los comentarios.

    • #80647
      redloModerador Foro
      Participante

      Manda aqui una captura de imagen desde tu admin de Jomcomments en el apartado “General Settings” / Sections, que se vea esa parte donde pone “Comment static content” la imagen que sea de 600 de ancho.

    • #80649
      Anónimo
      Invitado

      A ver ahora.

      Attachments:
    • #80651
      redloModerador Foro
      Participante

      Se ve bien asi. El tema, selecciona tambien las noticias y quita la seleccion de “Comment Static content”, selecciona “Notiify admin on new post” y pon tu email. Si no te funciona, desinstala, vuelve a instalar y seleccionas en el lugar donde quieres que los usuarios comenten, nada mas y me dices algo. Como al final sea una chorrada !!! 🙂

    • #80652
      Anónimo
      Invitado

      Hablando de chorradas, tengo un pluguin que no he pedido instalar…………cb.myblogtab. porque no me ha dejado instalar ¿nosera por esto verdad?.

      Mientras hare lo que me dices.

    • #80653
      redloModerador Foro
      Participante

      Estos plugins se instalan desde el componente CB y no desde “Extensiones / Instalar – Desinstalar” No instales nada parecido a eso y si has instalado alguno desactivalo o desinstalalo, son los que suelen dar ese tipo de problemas como antes he mencionado.

    • #80654
      Anónimo
      Invitado

      Cuando desistalo y reinstalo Jom Commnet, siempre me sale configurado como lo deje antes de desisntalarlo.

    • #80655
      Anónimo
      Invitado

      El caso es que en noticias si me sale.

    • #80656
      redloModerador Foro
      Participante

      Pero en el blog no… lo has señalado en la configuracion ? Por eso te comentaba de señalar las noticias. Dices que has pagado por una licencia ¿correcto?

    • #80658
      Anónimo
      Invitado

      En la configuración de Jom Commnet si está señalado, y si he pagado por la licencia de My Blog.

    • #80660
      redloModerador Foro
      Participante

      Soluciones: Desinstala MyBlog accede a tu phpmyadmin y borra las tablas de ese componente, que son –> todas las que empiezan asi –> y6z4i_Myblog… Luego te mando una version 2.0 que no falla. A ver si asi si funciona.

    • #80662
      redloModerador Foro
      Participante

      Ya te la he mandado al email de ono

    • #80663
      Anónimo
      Invitado

      Solo desisntalo MiBlog?.

    • #80665
      Anónimo
      Invitado

      Gracias, me pongo a ello, esta noche lo desistalare, y mañana instalare el que me has mandado. de veras gracias

    • #80666
      redloModerador Foro
      Participante

      Si solo myblog porque esta comprobado que el Jomcomment te funciona, al menos en las noticias. Ve a tu phpmyadmin y elimina las tablas que antes te he comentado e instalas lo que te he mandado directamente sin tocar nada.

    • #80668
      Anónimo
      Invitado

      Eres un fiera, funciona todo de PM. ya se puede responder en el Blog, solo con instalar lo que me mandaste.

      Una pregunta: Lo desisntale todo, incluso los modulos, ¿Los tengo que instalar de nuevo?.

      Gracias de veras.

    • #80670
      redloModerador Foro
      Participante

      Si los modulos son independientes no afectan en nada.

    • #80672
      Anónimo
      Invitado

      Vuelvo a repetir gracias por todo

Mostrando 31 respuestas a los debates
  • El foro ‘Componentes’ está cerrado y no se permiten nuevos debates ni respuestas.
Esta web utiliza cookies propias y de terceros para su correcto funcionamiento y para fines analíticos y para mostrarte publicidad relacionada con sus preferencias en base a un perfil elaborado a partir de tus hábitos de navegación. Al hacer clic en el botón Aceptar, acepta el uso de estas tecnologías y el procesamiento de tus datos para estos propósitos. Ver
Privacidad