MODIFICAR ERRORES DEL REGISTRO DE COMMUNITY BUILDER 1.2.1

Diseña tu página web con Joomla ¡ En 6 pasos ! Foros Componentes Especiales Community Builder 1.x MODIFICAR ERRORES DEL REGISTRO DE COMMUNITY BUILDER 1.2.1

  • Este debate tiene 4 respuestas, 3 mensajes y ha sido actualizado por última vez el hace 11 años, 2 meses por Anónimo.
Mostrando 4 respuestas a los debates
  • Autor
    Entradas
    • #86183
      Anónimo
      Invitado

      Saludos a toda la comunidad.

      Deseo solucionar dos problemas, y espero recibir sus comentarios, agradezco infinitamente sus aportes.
      (Adjunto screenshot del formulario de registro donde esta el problema)

      1.- He instalado sin problemas CB 1.2.1, ademas del modulo de registro de CB que vino junto al componente, y ha aparecido algo que me incomoda… cuando ingresa alguien a crear una nueva cuenta…le aparece detrás del campo donde debe colocar su email …una figura de correo…un icono detrás del campo en forma de carta, esto desmejora el aspecto del registro…ya que se superpone sobre las letras que escribe el nuevo usuario…. ¿Cómo lo soluciono? ¿Como lo elimino?… He buscado este pequeño icono entre las imágenes del directorio del componente CB, del modulo CB y no lo encuentro…. tal vez sepan donde especificamente esta para borrarlo ..o ¿existe otra solución?.

      2.- Este es un error ortográfico dice “Verfique su contraseña” … se comieron la “i” . ¿Cómo lo modifico?

      Gracias a toda la comunidad, y a los moderadores por ayudarme a resolver este problema, y su tiempo para especificarme como modificarlo.

    • #86191
      tuxmerlinTux Merlin
      Participante

      1- Eso si que es raro, :laugh: … Sugerencia: haz click con el botón derecho del mouse sobre la imagen y elige “Propiedades” a ver si te dice dónde esta.

      2- Tendrás que corregir el archivo de idiomas ubicado en:
      raizJoomla/components/com_comprofiler/plugin/language/spanish

    • #86199
      Anónimo
      Invitado

      Bueno ire compartiendo los pequeños avances… bueno … el primer problema es debido a que en la administracion del Community Builder …en la pestaña “general”…hay un campo donde te da a ellegir que iconos seran mostrados en el formulario de registro…. y una de sus alternativas es mostrar todo los iconos explicativos, informativos y de perfil, …asi que para solucionarlo solo se elige mostrar iconos obligatorios en los campos… o no mostrar iconos…

      ahora estoy editando esta respuesta porque he encontrado el problema es mi plantilla joomla …esa imagen (1 en forma de carta) esta en mi plantilla que utilizo… asi que modifique ese archivo: mail…lo pase a ser una imagen transparente ….y ya no se ve…. bueno es algo de mi plantilla y no de CB.

      Con respecto al segundo problema… no encuentro el error ortográfico en el archivo que me indicaste… la verdad no sé donde puedo corregirlo.
      Espero su ayuda.

    • #86204
      redloModerador Foro
      Participante

      Aqui tienes el archivo modificado [file name=spanish-4e349763dfacbbe21c86c3630d798cd1.zip size=22096]https://solojoomla.com/media/kunena/attachments/legacy/files/spanish-4e349763dfacbbe21c86c3630d798cd1.zip[/file]
      Prueba de la modificacion –> http://www.disolnet.com/cb/registers

    • #86223
      Anónimo
      Invitado

      Gracias Redlo y a todos los moderadores, por brindarme el archivo ya modificado, debo decir que lo intente modificar primero; pero no funciono se desconfiguró…tengo que aprender a modificar los archivos php, y otros que veo que son necesarios.

Mostrando 4 respuestas a los debates
  • Debes estar registrado para responder a este debate.
Si te ha servido... ¡ Compartelo en tus Redes Sociales !
Esta web utiliza cookies propias y de terceros para su correcto funcionamiento y para fines analíticos y para mostrarte publicidad relacionada con sus preferencias en base a un perfil elaborado a partir de tus hábitos de navegación. Al hacer clic en el botón Aceptar, acepta el uso de estas tecnologías y el procesamiento de sus datos para estos propósitos. Ver
Privacidad