Mobile Plazza y JomSocial

  • Este debate tiene 3 respuestas, 3 mensajes y ha sido actualizado por última vez el hace 11 años, 3 meses por Anónimo.
Mostrando 3 respuestas a los debates
  • Autor
    Entradas
    • #85406
      Anónimo
      Invitado

      Hola,

      Acaba de salir una plantilla de TemplatePlazza muy interesante, Mobile Plazza.
      Está preparada para navegar desde moviles como iPhone, Blackberry, etc.

      Estoy probando esta plantilla localmente con la última versión de JomSocial y parece que no está preparada para usar este componente.
      La pagina de inicio de jomsocial sale vacia: blank page en jomsocial frontpage…

      He buscado en google y se ve que todavía nadie ha buscado solución.
      Esoy mirando en el codigo de la plantilla pero no localizo la solución.

      Ideas?

      Saludos desde Cartagena!

    • #85419
      skullzgroupskullzgroup
      Participante

      Creo que lo que dices no tiene sentido alguno,el Jomsocial puedes instalarlo en cualquier theme joomla 1.5.Y los themes Joomla 1.5 aceptan todos los componentes para Joomla 1.5.

      Yo te recomiendo que pidas soporte a Templateplazza y a Azrul,ellos te van a solucionar el problema seguro.

    • #85425
      redloModerador Foro
      Participante

      Seguramente hayas instalado el Quickstart de templateplazza – Mobileplazza o eso o la instalacion local para montar un servidor en tu pc no es la adecuada, comprueba que version de php se te a instalado en tu pc y si tienes el php 5.2.x y no te funciona lo mejor es lo recomendado por skullz, consultalo a azrul o templateplazza.

      deardisaster escribió:

      Hola,

      Acaba de salir una plantilla de TemplatePlazza muy interesante, Mobile Plazza.
      Está preparada para navegar desde moviles como iPhone, Blackberry, etc.

      Estoy probando esta plantilla localmente con la última versión de JomSocial y parece que no está preparada para usar este componente.
      La pagina de inicio de jomsocial sale vacia: blank page en jomsocial frontpage…

      He buscado en google y se ve que todavía nadie ha buscado solución.
      Esoy mirando en el codigo de la plantilla pero no localizo la solución.

      Ideas?

      Saludos desde Cartagena!

    • #85450
      Anónimo
      Invitado

      Muchas gracias por vuestras respuestas!

      He probado con otra plantilla para ver si era un problema de la instalación local de joomla y no me da problema. Voy a hacer lo que me dices redlo y probar en otra instalación sin el quickstart…

      He comentado que podría ser un problema de la plantilla porque en los foros de jomsocial mencionan este problema con otras plantillas, por ejemplo con la plantilla RT Solar Sentinel dan esta solución:
      [hide]

      [/hide]

      Sé que lo mejor sería pedir soporte a azrul o templateplazza pero para eso necesito tener una suscripción de pago…

      Os puedo poner el log de errores si sirve de algo!

      Slds :S

Mostrando 3 respuestas a los debates
  • El foro ‘Componentes’ está cerrado y no se permiten nuevos debates ni respuestas.
Si te ha servido... ¡ Compartelo en tus Redes Sociales !
Esta web utiliza cookies propias y de terceros para su correcto funcionamiento y para fines analíticos y para mostrarte publicidad relacionada con sus preferencias en base a un perfil elaborado a partir de tus hábitos de navegación. Al hacer clic en el botón Aceptar, acepta el uso de estas tecnologías y el procesamiento de sus datos para estos propósitos. Ver
Privacidad