KUNENA: Modificar Links de IDENTIFICARSE y REGISTRARSE

Diseño y Posicionamiento Web con Joomla Foros Joomla 1.5 Componentes KUNENA: Modificar Links de IDENTIFICARSE y REGISTRARSE

  • Este debate tiene 4 respuestas, 1 mensaje y ha sido actualizado por última vez el hace 13 años, 11 meses por Anónimo.
Mostrando 4 respuestas a los debates
  • Autor
    Entradas
    • #88489
      Anónimo
      Invitado

      Saludos a los moderadores y a toda la Comunidad.

      Estoy teniendo problemas con los links de IDENTIFICARSE Y REGISTRARSE que se encuentra en la cabecera del mensaje de Bienvenida del Foro Kunena de mi pagina Web.

      Al hacer click en IDENTIFICARSE… me envia a la pagina de identificacion que viene por defecto cuando se instalo joomla… ahora estoy utilizando Community Builder para que los visitantes se loguen en mi pagina web.
      Al hacer click en REGISTRARSE.. de igual forma me manda a la pagina de registro que viene por defecto con la instalacion joomla….

      ¿Donde modificar … en que archivo se encuentra estos links… para modificarlos y colocar los links de community builder… o colocar otros links que yo desee ?

      Adjunto Imagen

      Agradezco sus respuestas.

      Attachments:
    • #88496
      Anónimo
      Invitado

      Ciao

      Esto puede tener distintas explicaciones:

      Kunena has sincronizado los usuarios con los de Community Builder?
      Joomla -> Configuracion global -> Sistema : Parámetros del usuario Has puesto en no la casilla Permitir el registro de usuarios?

    • #88499
      Anónimo
      Invitado

      1.- Ya esta sincronizado con Community Builder.
      2.- En Configuracion Global…esta activado en: “permitir registro de nuevos usuarios”

      …………..

      Quiero modificar los links de IDENTIFICARSE y de REGISTRARSE

      ¿EN que archivo php del componente Kunena estan?…. para modificarlo con el Notepad.

    • #88510
      Anónimo
      Invitado

      Radgost escribió:

      ………
      2.- En Configuracion Global…esta activado en: “permitir registro de nuevos usuarios”
      …………..

      Ciao

      Ponlo en No y el link te redirigirá a Cb

    • #88542
      Anónimo
      Invitado

      Gracias por responder….

      Pero después de haber colocado en NO … el registro de nuevos usuarios….en la Configuracion Global… sucede que:

      En el Foro …. al hacer click en el link de registrarse del foro kunena …. me muestra pagina no encotrada…NO ME DIRECCIONA AL REGISTRO DE COMMUNITY BUILDER.

      Aun sigo con este problema…. ¿CÓMO MODIFICAR ESTOS LINKS (ENTRAR Y REGISTRARSE) ?

Mostrando 4 respuestas a los debates
  • El foro ‘Componentes’ está cerrado y no se permiten nuevos debates ni respuestas.
Esta web utiliza cookies propias y de terceros para su correcto funcionamiento y para fines analíticos y para mostrarte publicidad relacionada con sus preferencias en base a un perfil elaborado a partir de tus hábitos de navegación. Al hacer clic en el botón Aceptar, acepta el uso de estas tecnologías y el procesamiento de tus datos para estos propósitos. Ver
Privacidad