Insertar módulo que funciona en Flash en un artículo

Diseña tu página web con Joomla ¡ En 6 pasos ! Foros General Joomla en General Insertar módulo que funciona en Flash en un artículo

Mostrando 3 respuestas a los debates
  • Autor
    Entradas
    • #85555
      Anónimo
      Invitado

      Hola a todos,

      Estoy trabajando con un módulo que se llama Ozio Gallery, que me permite hace una presentación de imágenes en flash.

      He seguido el tutorial que esta aquí en solojoomla para insertar módulos dentro de artículos en joomla 1.5, sin embargo como este módulo trabaja en flash, sólo se llegar a ver así:

      http://img39.imageshack.us/img39/1400/problema1y.jpg

      Cuando debería verse así:

      http://img24.imageshack.us/img24/6371/bueno1o.jpg

      Esta última imágen es del component vista desde un menú creado especial para su funcionamiente (como suelen usarse casi todas las galerías de fotos)

      Sin embargo este compoenente trar un módulo para también poder verlo en el frontpage o en cualqueir parte. EL módulo en el front page funciona bien, pero creo como es flash, dentro de los artículos no funciona bien. Alguna sugerencia de cómo poder resolver esto???

      Muchas gracias 😀

      EDITO: He utilizado el firebug y he visto que si se carga todo el flash, pero por alguna razón parte del flash aparece que se cargar por detrás de algunos objetos, he probado deshabilitar el plugin de comments pero aún así sigue persistiendo el problema, les doy la ruta para que lo puedan analizar con el firebug:

      http://www.etc.pe/galeria-prueba/395-fotografico-prueba

      MUCHAS GRACIAS 😀

    • #85567
      redloModerador Foro
      Participante

      Por seguridad joomla esta configurado para no poder insertar applets, scripts y demas en los contenidos. Prueba editar las preferencias en Contenidos / Gestor de Articulos a la derecha te encontraras con el boton “Preferencias” pinchas y al final de la ventana que se te abrira tienes la opcion “Filtrar tipo” como predeterminado esta opcion esta marcada como lista negra que impide la ejecucion e insercion de ese tipo de codigo en los contenidos, cambialo y prueba a ver si te funciona.

    • #85572
      Anónimo
      Invitado

      Sigue sin suceder nada 🙁

      Increíblemente me funciona en Internet Explorer, más no en Firefox y CHrome…

      A qué crees que se deba???

      Gracias 😀

    • #85574
      redloModerador Foro
      Participante

      He podido ver que si funciona en firefox pero el espacio vertical se te reduce a un minimo que no te permite ver la galeria. Tambien he podido ver lo mismo en IE8. No se que puede ser, prueba a ver en el foro de los desarrolladores a ver si a alguien le a pasado lo mismo y lo hayan podido solucionar.

Mostrando 3 respuestas a los debates
  • Debes estar registrado para responder a este debate.
Si te ha servido... ¡ Compartelo en tus Redes Sociales !
Esta web utiliza cookies propias y de terceros para su correcto funcionamiento y para fines analíticos y para mostrarte publicidad relacionada con sus preferencias en base a un perfil elaborado a partir de tus hábitos de navegación. Al hacer clic en el botón Aceptar, acepta el uso de estas tecnologías y el procesamiento de sus datos para estos propósitos. Ver
Privacidad