GK2 instalacion de plugins

Diseño y Posicionamiento Web con Joomla Foros Joomla 1.5 Plugins GK2 instalacion de plugins

Mostrando 9 respuestas a los debates
  • Autor
    Entradas
    • #88481
      Anónimo
      Invitado

      Hola no puedo instlaar los plugins del GK2.

      El componente no me dio ningún problema pero los plugins me dic elo siguiente:

      “¡Error! No puedo encontrar un archivo de configuración XML para Joomla! en el paquete.”

      Si alguien me da una mano

      muchas gracias

      Fredy

    • #88492
      redloModerador Foro
      Participante

      Los plugins incluidos en el archivo de descarga de esta web son 3, cada uno es compatible con un modulo, que tambien son 3. Revisa que no estes activando un plugin equivocado de modulo. O no hayas instalado el modulo previamente correspondiente a ese plugin que quieres instalar.

      http://solojoomla.com/gavick-tools-componentes-y-modulos-joomla.html#comment-845

    • #88501
      Anónimo
      Invitado

      Gracias Redlo por contestarme.

      Revise todo de nuevo. El componente y los tres modulos están instalados , y no me dieron problema alguno.

      Sin embargo en la carpeta de plugins hay cinco archivos

      ext_easylinks.zip
      ext_rainbow.zip
      plg_gk_news_image_1.zip
      plg_gk_news_image_3.zip
      plg_gk_news_image_6.zip

      Intenté instalar cada archivo zip desde el Gestor de extensiones , dandole examinar y luego “Subir archivo & instalar” y me da el error que te comente arriba

      “¡Error! No puedo encontrar un archivo de configuración XML para Joomla! en el paquete.”

      Por cada archivo zip de plugins me da ese error .

      Será algo en mi configuracion de joomla.
      No logro darme cuenta que puede ser.

      Hace dos semanas que estoy con joomla, me parece buenisima herramienta de trabajo.
      Pero me da baile, algunas cosas como esta

      Gracia spor tus valiosos aportes.

      Un abrazo

      Fredy, desde Argentina

    • #88503
      redloModerador Foro
      Participante

      Ueps.. Se me paso especificarte que las extensiones y plugins que acompañan al archivo deben instalarse desde el propio componente. Accede al componente y veras un menu horinzontal como este:

      Groups | Plugins | Extensions | Check system | Help | Info | GavickPro News

      Pincha en las señaladas en negrita, luego en la imagen Install Plugins o Install extensions haces clic y veras el boton examinar para que selecciones los archivos de plugins y extension para que las instales.

    • #88505
      Anónimo
      Invitado

      Querido Redlo es dificil tratar con un principiante como yo, jaja

      Todo perfecto lo que me dijiste ,hasta que me dio el siguiente error:

      Catchable fatal error: Object of class JException could not be converted to string in /home/a3439596/public_html/libraries/joomla/application/application.php on line 302

      Cuando deseo instalar cada plugins o extension le doy al boton Install Plugins o Install extensions, y me da este error

      Help me!!!

      Instale el Joomla 1.5 y luego le instale un paquete de idioma spanish.
      Por las dudas lo comento.

      bye,Fredy

    • #88508
      redloModerador Foro
      Participante

      Version de tu joomla, servidor donde esta alojado….etc…

    • #88514
      Anónimo
      Invitado

      PHP funcionando con: Linux srv39.000webhost.com 2.6.29.5-grsec-hostnoc-4.2.0-i386-libata #1 SMP Wed Jul 8
      17:07:07 EDT 2009 i686

      Versión de la base de datos: 5.0.81-community

      Cotejamiento(collation): utf8_general_ci

      Versión de PHP: 5.2.11

      Servidor web: Apache

      Interfaz PHP del servidor: apache2handler

      Versión de Joomla!: Joomla! 1.5.15 Stable [ Wojmamni Ama Mamni ] 05-November-2009 04:00 GMT

      Agente: Mozilla/5.0 (Windows; U; Windows NT 5.1; es-ES; rv:1.9.2) Gecko/20100115 Firefox/3.6

      ****** AVISO: Lo solucione,abajo explico *******

      Saludos

      Fredy

    • #88515
      Anónimo
      Invitado

      Hola, malas nuevas

      Probé con el GK3 y el componente sin rpoblemas.

      Pero el modulo me dice

      * JFTP::mkdir: Bad response
      * JFTP::chmod: Bad response
      * JFTP::write: Bad response
      * Unable to write entry

      Imagino que en este ultimo tengo algún conflicto de permisos, pero los modulos del GK2 no me dijo nada.

      Sabes que archivos y carpteas escribe el GK3 para instalar el modulo y que permisos deben tener?

      ****** AVISO: Lo solucione,abajo explico *******

      Bye

    • #88516
      Anónimo
      Invitado

      AMIGO REDLO SOLUCIONE TODOS mis problemas de instalacion del GK2 y GK3

      Me puse a mirar todas las carpteas d emi jommla y vi que en la /tmp habia muchas instalaciones fallidas de los plugins y del modulo en cuestion . Asi que como funciona en windows limpie todo la carpeta temporal y ahi probé instalar todo lo que me habia fallado d enuevo y FUNCIONÓ

      Un abrazo grande y gracias por tu ayuda.

      bye

      Fredy

      PD: No pienses ni por un segundo que no volveré con dudas y consultas.
      En cualquier momento vuevlo preguntando alguna otra cosa.

    • #88517
      redloModerador Foro
      Participante

      Ooooleee 🙂 si señor. Me alegro que lo hayas podido solucionar. Estoy aqui para lo que necesites, no lo dudes 😉 Karma subiendo…

Mostrando 9 respuestas a los debates
  • El foro ‘Plugins’ está cerrado y no se permiten nuevos debates ni respuestas.
Esta web utiliza cookies propias y de terceros para su correcto funcionamiento y para fines analíticos y para mostrarte publicidad relacionada con sus preferencias en base a un perfil elaborado a partir de tus hábitos de navegación. Al hacer clic en el botón Aceptar, acepta el uso de estas tecnologías y el procesamiento de tus datos para estos propósitos. Ver
Privacidad