Errores al instalar jomsocial

Diseño y Posicionamiento Web con Joomla Foros General Joomla en General Errores al instalar jomsocial

  • Este debate tiene 4 respuestas, 1 mensaje y ha sido actualizado por última vez el hace 13 años, 7 meses por Anónimo.
Mostrando 4 respuestas a los debates
  • Autor
    Entradas
    • #94519
      Anónimo
      Invitado

      Hola a todos

      Elimine la base de datos de joomla, elimine joomla y jomsocial y los e vuelto a instalar, pero al instalar jomsocial y bajarse los plugins “Installing plugins” durante la instalacion me sale el siguiente error mientras se descargan los archivos plg_zend_1.11.0a_pack_x.zip

      Installing Zend Framework
      Please wait. The process may takes several minutes.
      Installing from http://zend4joomla.googlecode.com/files/plg_zend_1.11.0a_pack_x.zip
      …..
      Done

      Fatal error: Maximum execution time of 30 seconds exceeded in C:AppServwwwmiwebcomponentscom_communityhelpersremote.php on line 3x

    • #94523
      Anónimo
      Invitado

      Ciao

      Parece que tienes que instalar el archivo que dice, si después de instalado sigue apareciendo “Fatal error: Maximum execution time of 30 seconds exceeded” tendrías que modificar la instrucción max_execution_time elevando el tiempo, la encontrarás en el archivo php.ini

    • #94534
      Anónimo
      Invitado

      Qué clase de servidor usas?, pago o gratuito?

      pero para instalar el “Zend Framework” que utiliza joomsocial, puedes hacerlo manual, a mí también me aparecían errores(cuando era gratuito) y fue la única forma que encontré para instalar.

      Te daré la instrucción para instalar el paquete 1.

      primero lo descargas

      http://zend4joomla.googlecode.com/files/plg_zend_1.11.0a_pack_1.zip

      segundo, entras a tu http://ftp.. vas al directorio donde tienes joomla.. y entras a la carpeta “tmp”

      tercero, descomprimes el archivo que te bajaste en el primer paso, TODOS los ficheros que trae el archivo, los metes en una carpeta llamada por ejemplo “zend”, esa carpeta la subes al directorio “tmp”..

      luego entras al administrador de joomla, vas a instalar extensiones

      vas a la parte que dice:

      Instalar desde directorio
      y te sale algo como
      /zzzz/xxxx/public_html/tmp

      bueno, ahí indicas la carpeta que subiste en el tercer paso que, siguiendo el ejemplo que te pongo, debería quedar como

      /zzzz/xxxx/public_html/tmp/zend

      y das clic en instalar, si todo ha ido bien, habrás instalado el primer paquete de esa librería, una vez instalado, borras lo que esté en la carpeta
      tmp/zend, del servidor, y vuelves a aplicar los mismos pasos.. pero en esta ocasión con el paquete 2, y te vas así consecutivamente hasta que instales todos…

      si ya los instalaste todos, prueba instalar de nuevo el joomsocial, debería detectar ya las librerías instaladas y omitir ese paso.

      Cuéntanos como te fue y un saludo

    • #94555
      Anónimo
      Invitado

      Logre solucionarlo bajandome los archivos 1 a 1 de una web que encontré. Gracias de todos modos por tu respuesta 😉

    • #94558
      Anónimo
      Invitado

      Hola

      ese error se debe a que estan limitados los recursos en php.ini de tu archivo que esta en windows por lo que veo estas trabajando en local con el paquete AppServ y por eso es que tarda en realizar las operaciones, de no modificar en algunos modulos y o componentes de o para joomla te saldra el mismo error debido a que son grandes y requiere tiempo para poder realizar las operaciones.

      y la manera de darle mas limite es modificar estas lineas:

      ;;;;;;;;;;;;;;;;;;;
      ; Resource Limits ;
      ;;;;;;;;;;;;;;;;;;;

      max_execution_time = 1000 ; Maximum execution time of each script, in seconds
      max_input_time = 1000 ; Maximum amount of time each script may spend parsing request data
      ;max_input_nesting_level = 64 ; Maximum input variable nesting level
      memory_limit = 128M ; Maximum amount of memory a script may consume (128MB)

      hasta pronto

Mostrando 4 respuestas a los debates
  • Debes estar registrado para responder a este debate.
Esta web utiliza cookies propias y de terceros para su correcto funcionamiento y para fines analíticos y para mostrarte publicidad relacionada con sus preferencias en base a un perfil elaborado a partir de tus hábitos de navegación. Contiene enlaces a sitios web de terceros con políticas de privacidad ajenas que podrás aceptar o no cuando accedas a ellos. Al hacer clic en el botón Aceptar, acepta el uso de estas tecnologías y el procesamiento de tus datos para estos propósitos. Ver
Privacidad