ERror en K2

  • Este debate tiene 0 respuestas, 1 mensaje y ha sido actualizado por última vez el hace 12 años, 8 meses por Anónimo.
Mostrando 0 respuestas a los debates
  • Autor
    Entradas
    • #100941
      Anónimo
      Invitado

      Buenas, tengo el K2 castellano recien instalado y me da error
      pensaba que podria ser la web lo instale otra vez y nada
      en local y nada
      me da error.

      l/administrator/components/com_k2/tables/k2category.php on line 49

      y no se que puede ser,..
      alquien podria echarme una mano?

      loq ue esta en esa slineas es:

      if(JPluginHelper::isEnabled(‘system’, ‘unicodeslug’))
      $this->alias = JFilterOutput::stringURLSafe($this->alias);
      else {

      mb_internal_encoding(“UTF-8”);
      mb_regex_encoding(“UTF-8″);
      $this->alias = trim(mb_strtolower($this->alias));
      $this->alias = str_replace(‘-‘, ‘ ‘, $this->alias);
      $this->alias = mb_ereg_replace(‘[[:space:]]+’, ‘ ‘, $this->alias);
      $this->alias = trim(str_replace(‘ ‘, ‘-‘, $this->alias));
      $this->alias = str_replace(‘.’, ”, $this->alias);
      $this->alias = str_replace(‘”‘, ”, $this->alias);
      $this->alias = str_replace(“‘”, ”, $this->alias);

      de la 45 a la 59

      saludos! Gracias..

Mostrando 0 respuestas a los debates
  • Debes estar registrado para responder a este debate.
Esta web utiliza cookies propias y de terceros para su correcto funcionamiento y para fines analíticos y para mostrarte publicidad relacionada con sus preferencias en base a un perfil elaborado a partir de tus hábitos de navegación. Contiene enlaces a sitios web de terceros con políticas de privacidad ajenas que podrás aceptar o no cuando accedas a ellos. Al hacer clic en el botón Aceptar, acepta el uso de estas tecnologías y el procesamiento de tus datos para estos propósitos. Ver
Privacidad