Error en el registro de usuarios

Mostrando 2 respuestas a los debates
  • Autor
    Entradas
    • #109553
      jcolladosJorge
      Participante

      Hola a todos, he descargado el módulo de login de joomshopping para que los usuarios registrados pasen a la pestaña cliente de joomshopping. El problema es que cuando se va a registrar un nuevo usuario, siempre da error y hay que hacerlo por segunda vez. Dice algo así como que las palabras no coinciden. Lo que pasa es que en la primera pantalla del registro no aparece el captcha, y por eso da error. Sin embargo, sí aparece en el segundo intento y ya se registra correctamente. En el módulo no puedo elegir la presencia o no de captcha.
      ¿Alguno tiene idea de como hacer para que el captcha aparezca desde el principio?

      Muchas gracias

    • #109557
      robertRobert
      Participante

      Si tienes la web online, pon aqui la url.

    • #109844
      jcolladosJorge
      Participante

      Ya lo he solucionado con el módulo loggin de joomla.
      Gracias

Mostrando 2 respuestas a los debates
  • Debes estar registrado para responder a este debate.
Esta web utiliza cookies propias y de terceros para su correcto funcionamiento y para fines analíticos y para mostrarte publicidad relacionada con sus preferencias en base a un perfil elaborado a partir de tus hábitos de navegación. Contiene enlaces a sitios web de terceros con políticas de privacidad ajenas que podrás aceptar o no cuando accedas a ellos. Al hacer clic en el botón Aceptar, acepta el uso de estas tecnologías y el procesamiento de tus datos para estos propósitos. Ver
Privacidad