error de componente en imagen de producto

Diseño y Posicionamiento Web con Joomla Foros Componentes Especiales Virtuemart error de componente en imagen de producto

  • Este debate tiene 3 respuestas, 2 mensajes y ha sido actualizado por última vez el hace 10 años por robertRobert.
Mostrando 3 respuestas a los debates
  • Autor
    Entradas
    • #103664
      blankAnónimo
      Invitado

      Hola gentes, aca renegando con virtuemart… probando el nuevo 2.0 y m encuentro que no me permite subir la foto del producto… no tengo boton para la carga… osea… solo exxaminar y las acciones una vez arriba

      Subir Archivo
      Acción de imagen Ninguno / subir / reemplazar imagen miniatura

      el texto Subir Archivo a continuacion la caja del browser y el boton de examinar…

      abajo en texto todo:

      El servidor soporta reconocimiento de tipos MIME
      Archivos aceptados para creación de ThumbsGIF, JPG, PNG, WBMP

      D:xampphtdocsmidemoimagesstoriesvirtuemartproduct :: Escribible
      D:xampphtdocsmidemoimagesstoriesvirtuemartproductresized :: Escribible

    • #103666
      robertRobert
      Participante

      Esto es lo que les digo a todos los que trabajan en local con Xampp o Wamp >

      Yo de ti probaria en remoto antes de tocar nada mas, mira lo que se comenta sobre el tema de Local > https://solojoomla.com/joomla-1.6-tips/wamp-y-librerias-para-joomla.html y en https://solojoomla.com/joomla-1.6-tips/desarrollar-en-servidor-local-o-remoto.html

    • #103667
      blankAnónimo
      Invitado

      [quote=”robert” post=24645]Esto es lo que les digo a todos los que trabajan en local con Xampp o Wamp >

      Yo de ti probaria en remoto antes de tocar nada mas, mira lo que se comenta sobre el tema de Local > https://solojoomla.com/joomla-1.6-tips/wamp-y-librerias-para-joomla.html y en https://solojoomla.com/joomla-1.6-tips/desarrollar-en-servidor-local-o-remoto.html%5B/quote%5D
      gracias estimado!!! tal cual lo dijo… fallaba algo en xamp… instale en el host y funcaba, asi q reinstale xampp y ya ta todo ok!

    • #103668
      robertRobert
      Participante

      Para eso estamos. Aunque lo indicado seria indagar sobre tu xampp, pero aqui se trata de ayudar sobre problemas relacionados con Joomla, de ahi esos dos contenidos redactados por los admin de esta web. Es mas rapido y facil que lo lean y traten de entenderlo en vez de ayudar a todos los que traen inconvenientes de este tipo, que creeme, no son pocos y la mayoria de las veces son configuraciones de los propios software que montan un servidor local en cualquier ordenador, mas teniendo en cuenta que cada uno de los mismos estan configurados segun su propio creador y hay unos cuantos y muchos no estan pensados para joomla, y los que si, a veces traen problemas con la instalacion de extensiones de terceros.

      Saludos.

Mostrando 3 respuestas a los debates
  • Debes estar registrado para responder a este debate.
Si te ha servido... ¡ Compartelo en tus Redes Sociales !
Esta web utiliza cookies propias y de terceros para su correcto funcionamiento y para fines analíticos y para mostrarte publicidad relacionada con sus preferencias en base a un perfil elaborado a partir de tus hábitos de navegación. Al hacer clic en el botón Aceptar, acepta el uso de estas tecnologías y el procesamiento de tus datos para estos propósitos. Ver
Privacidad