Error con VirtueMart / Joomla

  • Este debate tiene 2 respuestas, 2 mensajes y ha sido actualizado por última vez el hace 13 años, 7 meses por Anónimo.
Mostrando 2 respuestas a los debates
  • Autor
    Entradas
    • #94200
      Anónimo
      Invitado

      Hola, tengo el virtuemart con joomla a un servidor, active el idioma “espaol” para ambos….. pero cuando lo hago me desaparecen los botones de virtuamart del front end!! que puede ser, mi posible solucion seria reemplazar los archivos de idioma english.php por spanish.php… pero no me convence mucho aparte no creo que quede bien…
      (aparecen nuevamente si activo el ingles en “Gestor de idiomas”>”sitio”>ingles predeterminado)
      Joomla
      VirtueMart eCommerce Bundle (w. Joomla! 1.5.21 and VirtueMart 1.1.5)
      Descargado desde la pagina de virtuemart

      Y otra consulta: Quiero desactivar la opcion de “cambiar tamaño de letra” que viene por defecto en la plantilla “ja_larix”. Gracias por todo

    • #94230
      robertRobert
      Participante

      Los botones estan en el theme de virtuemart. Accede desde tu FTP a /components/com_virtuemart/themes a ver si se a borrado algun archivo.

    • #94231
      Anónimo
      Invitado

      las imagenes estan, y aparecen, el problema es cuando cambio de idioma del sitio no se ven.. (español). gracias

Mostrando 2 respuestas a los debates
  • Debes estar registrado para responder a este debate.
Esta web utiliza cookies propias y de terceros para su correcto funcionamiento y para fines analíticos y para mostrarte publicidad relacionada con sus preferencias en base a un perfil elaborado a partir de tus hábitos de navegación. Contiene enlaces a sitios web de terceros con políticas de privacidad ajenas que podrás aceptar o no cuando accedas a ellos. Al hacer clic en el botón Aceptar, acepta el uso de estas tecnologías y el procesamiento de tus datos para estos propósitos. Ver
Privacidad