Error con jomsocial

  • Este debate tiene 2 respuestas, 2 mensajes y ha sido actualizado por última vez el hace 14 años, 2 meses por Anónimo.
Mostrando 2 respuestas a los debates
  • Autor
    Entradas
    • #86528
      Anónimo
      Invitado

      Buenas Noches.

      tengo un problema con jomsocial. Despues de instalarlo no puedo ver el front end porque al crear un menu para visualizarlo me sale un error y la pagina en blanco con una leyenda extraña. soy muy nuevo en el tema y me gustaria algo de ayuda para instalarlo bien. tambiñen baje unos plugins en castellano pero no se si resultan ya que solo puedo ver la parte administrativa si alguien me puede ayudar se los agradezco.

      El codigo que me aparece es el sigueinte : Fatal error: Cannot redeclare isregistereduser() (previously declared in /home/guevaria/public_html/components/com_community/helpers/owner.php:16) in /home/guevaria/public_html/components/com_stalytics2/stalytics.js.php on line 456

      no se a que se refiere. si alguien me puede ayudar por favor se lo agradecería mucho

    • #86530
      redloModerador Foro
      Participante

      Lo mas probable es que algun plugin o modulo que hayas instalado pueda ser incompatible con la version que has instalado de jomsocial. Debes tener en cuenta que las ultimas versiones mejoradas de jomsocial (version 1.5.248) son imcompatibles con algunas de las aplicaciones que te has descargado de esta web, supongo. Es suponer ya que no has indicado la version que te has instalado, aunque es de suponer que ha sido esta la ultima, la cual habras abonado. Las versiones que te descargas de jomsocial, una vez realizada la compra, vienen acompañada de un archivo pdf.

      Desinstala, no desactives, los modulos y plugins uno a uno y ve probando. Si solo desactivas, el problema persistira.

    • #86582
      Anónimo
      Invitado

      Muchas gracias por la respuesta. No había podido conectarme para responder la tan solicita respuesta.

      La verdad es que estatoroy algo complicado con todo esto. Creo que efectivamente jomsocial entra en conflicto con un componente de estadísticas que tengo instalado, el cual me es muy necesario. Por otra parte, me descargue una traducción al español de jonsocial, pero no se cambiar los archivos del administor que me pide cambiar. He tratado de hacerlo con el ftp pero no me deja a pesar que le otorgo los permisos necesarios. Gracias por la respuesta rápida y oportuna a mi consulta anterior

Mostrando 2 respuestas a los debates
  • El foro ‘Plugins’ está cerrado y no se permiten nuevos debates ni respuestas.
Esta web utiliza cookies propias y de terceros para su correcto funcionamiento y para fines analíticos y para mostrarte publicidad relacionada con sus preferencias en base a un perfil elaborado a partir de tus hábitos de navegación. Al hacer clic en el botón Aceptar, acepta el uso de estas tecnologías y el procesamiento de tus datos para estos propósitos. Ver
Privacidad