Error al Migrar sitio de Local a Remoto

Diseño y Posicionamiento Web con Joomla Foros General Joomla en General Error al Migrar sitio de Local a Remoto

  • Este debate tiene 3 respuestas, 1 mensaje y ha sido actualizado por última vez el hace 12 años, 10 meses por Anónimo.
Mostrando 3 respuestas a los debates
  • Autor
    Entradas
    • #99192
      Anónimo
      Invitado

      Inicie el proceso de migrar un sitio de local a remoto y me encuentro con el siguiente error que se observa en la imagen que anexo.

      Anteriormente habia realizado el mismo proceso con varios sitios y en ninguno habia tenido problemas de esta indole.

      Detalles:
      El error practicamente es casi al inicio y no se si tenga algo que influir a los siguientes datos:

      Hace 20 horas que adquiri el hosting y el dominio y el proveedor de estos me informan que deberia de esperar de 24 a 72 horas, por otro lado ni siquiera puedo entrar al cpanel con los datos de acceso temporal que taqmbien me enviaron.

      El proceso que siempre sigo es lo que se muestra en los siguientes videos y la imagen que anexo indica en que parte del video me quede.

      http://www.youtube.com/watch?v=_-dlQGeDJR0&feature=player_embedded

      Attachments:
    • #99264
      Anónimo
      Invitado

      Hace 20 horas que adquiri el hosting y el dominio y el proveedor de estos me informan que deberia de esperar de 24 a 72 horas, por otro lado ni siquiera puedo entrar al cpanel con los datos de acceso temporal que taqmbien me enviaron.

      Como era domingo no podia contactar al proveedor, pero a primera hora del lunes realice un tickets y se lo mande al proveedor de mis hosting y al poco tiempo me resolvieron el problema, pienso yo que no estaba habilitado mi sitio por eso me marcaba error el en el gestor de ftp firezilla.

      Tiempo despues realice la migracion del sitio de local a remoto sin problema alguno, bueno salvo dos problemillas ya que el sitio estando en linea me marca el siguiente error JFTP::write: Bad response y el otro error es que no puedo entrar al back end de mi sitio pero voy a checar mis apuntes ya que debo de estar escribiendo mal el password.

      Espero solucionar esto a la brevedad posible.

    • #99267
      Anónimo
      Invitado

      Como comente anteriormente he logrado migrar mi sitio de local a remoto perfectamente a escepcion del error que mencione anteriormente error JFTP::write: Bad response y que considero que ese se soluciona facilmente desde el back end de joomla en los parametros de configuracion global.

      Por otro lado como comente anteriormente el siguiente problema es el hecho de que no puedo entrar al back end de mi sitio en joomla no se como fue que me desubique a tal grado de que ya no se cual es el usuario para poder entrar a esta parte de joomla, pero si no me equivoco sea cual haya sido el nombre que halla asignado, al entrar al back end deberia de entrar con el usuario de admin, no creen.
      La contraseña si la tengo bien claro pero en el caso del usuario es donde estoy batallando.

      Nota: Si el problema fuera que estoy poniendo mal la contraseña esta la puedo cambiar desde el phpmyadmin del cpanel tal como se menciona en este articulo http://conexionesrazonables.blogspot.com/2007/05/recuperar-la-contrasea-de-administrador.html encuanto a el usuario ahi si nunca me ha tocado resolver un asunto de esta indole .

      Alguien ha pasado por esta situacion.

    • #99269
      Anónimo
      Invitado

      Bueno, anteriormente cada sitio que migraba de local a remoto siempre me funcionaba bien a la primera.

      Ahora me toco pasar por una serie de problemas pero al final de cuentas he solucionado todos los problemas y mi sitio ya esta funcionando correctamente.

      Acontinuacion hago un resumen de los errores y sus soluciones:

      Inicie el proceso de migrar un sitio de local a remoto y me encuentro con el siguiente error que se observa en la imagen que anexo.

      Aqui el problema fue que quice migrar mi sitio cuando antes de tiempo ya que mi proveedor de host me habia mencionado esperar de 24 a 72 hrs o tal vez ellos se les olvido activar mi sitio.

      Con un ticken enviado al proveedor se soluciono el problema y asi inicie el proceso de migrar de local a remoto.

      realice la migracion del sitio de local a remoto sin problema alguno, bueno salvo dos problemillas ya que el sitio estando en linea me marca el siguiente error JFTP::write: Bad response y el otro error es que no puedo entrar al back end de mi sitio

      Termine la migraion de local a remoto pero cuando quise entrar al area del administrador del sitio, oh sorpresa el usuario del admin y el password no me funcionaron (nunca habia pasado por esto despues de una migracion) aqui busque una logica de lo que estaba pasando pero solo perdi mi tiempo ya que al final me arme de valor y decidi aplicar la informacion del articulo conexionesrazonables.blogspot.com/2007/0…e-administrador.html y al termino de aplicar esto me funciono.

      Ahora solo me faltaba solucionar el siguiente error JFTP::write: Bad response

      Una vez que ya pude entrar al back end del sitio realice lo siguiente Desde el backend de Joomla Configuracion Global>> Servidor >>Parámetros del FTP

      Habilitar FTP = NO
      Con esto quedo solucionado todos los errores.
      Espero que esta informacion le sirva a alguien.

Mostrando 3 respuestas a los debates
  • Debes estar registrado para responder a este debate.
Esta web utiliza cookies propias y de terceros para su correcto funcionamiento y para fines analíticos y para mostrarte publicidad relacionada con sus preferencias en base a un perfil elaborado a partir de tus hábitos de navegación. Contiene enlaces a sitios web de terceros con políticas de privacidad ajenas que podrás aceptar o no cuando accedas a ellos. Al hacer clic en el botón Aceptar, acepta el uso de estas tecnologías y el procesamiento de tus datos para estos propósitos. Ver
Privacidad