ERROR al instalar un template

Mostrando 8 respuestas a los debates
  • Autor
    Entradas
    • #107029
      burstonLuis Alberto
      Participante

      Hola me da error al instalar unos templates les dejo el nombre de uno y una imagen para que vean lo que me sale espero puedan ayudarme
      estas son las carpoetas que me aparecen al descomprimir

      mod_vtem_image_rotator.zip
      mod_vtem_news_plus.zip
      mod_vtem_virtuemart_scroller.zip
      mod_vtemmenu.zip
      VT_Mobile_QuickStart.zip
      VT_Mobile_Template_v.1.0.zip

      yo instalo la que dice quickstart la llevo directamente en wamp a la direccion www. y sigo la instalacion desde alli.
      pero aqui les dejo el las imagnes del termplate y el error gracias haber si me ayudan

      espero puedan ayudarme muchas gracias

    • #107030
      burstonLuis Alberto
      Participante

      Ahora instale primero joomla 2.5 y luego el zip template y luego los modulos ya no me salen tantos errores pero me sale uno. y no se como solucionarlo les dejo aqui el error

      ( ! ) Notice: Undefined variable: contentwidth in C:wampwwwJoomla_2.5.6-Spanish-Pack_Completotemplatesvt_mobileindex.php on line 117 Call Stack #TimeMemoryFunctionLocation 10.0024686080{main}( )..index.php:0 20.898014895768JSite->render( )..index.php:48 30.898614896648JDocumentHTML->parse( )..application.php:259 40.898714896648JDocumentHTML->_fetchTemplate( )..html.php:414 50.899414897224JDocumentHTML->_loadTemplate( )..html.php:591 60.900715042816require( ‘C:wampwwwJoomla_2.5.6-Spanish-Pack_Completotemplatesvt_mobileindex.php’ )..html.php:531 floatleft”>

      [quote=”burston” post=27818]Hola me da error al instalar unos templates les dejo el nombre de uno y una imagen para que vean lo que me sale espero puedan ayudarme
      estas son las carpoetas que me aparecen al descomprimir

      mod_vtem_image_rotator.zip
      mod_vtem_news_plus.zip
      mod_vtem_virtuemart_scroller.zip
      mod_vtemmenu.zip
      VT_Mobile_QuickStart.zip
      VT_Mobile_Template_v.1.0.zip

      yo instalo la que dice quickstart la llevo directamente en wamp a la direccion www. y sigo la instalacion desde alli.
      pero aqui les dejo el las imagnes del termplate y el error gracias haber si me ayudan

      espero puedan ayudarme muchas gracias[/quote]

    • #107032
      Federico PiccoliFederico Piccoli
      Participante

      Ciao

      [quote=”burston” post=27818]…la llevo directamente en wamp …[/quote]
      Versión de php?

    • #107034
      burstonLuis Alberto
      Participante

      Si asi es version PHP , baje el template para joomla , al instalar sigo lo que dijo el manual de instalacion que con el quikstar no hace falta instalar primero el template y luego los modulos que se instala todo bueno lo hice pero aun sigue dando ese ultimo error que te marque y ya no se que mas hacer para solucionarlo

    • #107035
      Federico PiccoliFederico Piccoli
      Participante

      Ciao

      Yo preguntaba que cual és la versión de php

    • #107036
      burstonLuis Alberto
      Participante

      perdon la version de que??

    • #107047
      javier.obJavier Ordinola
      Participante

      La versión de PHP que estas usando em WAMP, 5.x.x quizá por eso te salten esos errores.

      Saludos.

    • #107048
      burstonLuis Alberto
      Participante

      ah perdon soy nuevo en joomla , la version en wampserver – PHP – version – 5.3.13. y gracias por tu amabilidad y colaboracion espero tu respuesta

    • #107053
      Federico PiccoliFederico Piccoli
      Participante

      Ciao

      Este és un error extraño que se da normalmente con wampserver, pero no con los demás, te aconsejo instalar xampp 1.7.2 o 1.7.3, no una versión más nueva.

Mostrando 8 respuestas a los debates
  • Debes estar registrado para responder a este debate.
Si te ha servido... ¡ Compartelo en tus Redes Sociales !
Esta web utiliza cookies propias y de terceros para su correcto funcionamiento y para fines analíticos y para mostrarte publicidad relacionada con sus preferencias en base a un perfil elaborado a partir de tus hábitos de navegación. Al hacer clic en el botón Aceptar, acepta el uso de estas tecnologías y el procesamiento de sus datos para estos propósitos. Ver
Privacidad