Error al inicio y cierre de sesión

Diseño y Posicionamiento Web con Joomla Foros Componentes Especiales JomSocial Error al inicio y cierre de sesión

Mostrando 6 respuestas a los debates
  • Autor
    Entradas
    • #106108
      a1989Aridio
      Participante

      Saludos, alguno de ustedes sabe porqué me da error el loguearme y el cerrar sesión? tengo joomla 2.5.6, antes de instalar jomsocial 2.6 no pasaba, después de instalarlo vinieron los problemas, les dejo una captura de pantalla para que vean, a ver si alguien me ayuda con esto:

      Muchas gracias!

      Attachments:

    • #106115
      javier.obJavier Ordinola
      Participante

      Hola, nunca he usado el JoomSocial, pero quizá tiene alguna configuración de redireccionar a una URL en especifico despues de iniciar o cerrar sesión. hay una extensión que quizá te sirva:

      http://extensions.joomla.org/extensions/extension-specific/jomsocial-extensions/19320

      O mira este video:

      [video]http://www.youtube.com/watch?v=qrbwpHoE5kI[/video]

      Saludos.

    • #106278
      myscientificJuan Antonio Gálvez
      Participante

      Existe una solución digna:

      Lo que tienes que hacer es entrar en el archivo defaut.php que se encuentra en la carpeta template/nombredetutemplate/html/mod_login

      y modificarlo para que quede así (toca sólo las negritas):

      <form action="<?php echo JRoute::_('http://www.direccionweb.com/index.php/component/community/‘, true, …..

      tienes que modificarlo en el login y también en el logout

    • #106279
      myscientificJuan Antonio Gálvez
      Participante

      en el post anterior hay un error tienes que poner :

      hppt:
      //
      www. nombre de tu web. com /index.php/component/community/

    • #106281
      Federico PiccoliFederico Piccoli
      Participante

      Ciao

      Interesante

      [quote=”myscientific” post=27128]…defaut.php que se encuentra en la carpeta template/nombredetutemplate/html/mod_login…[/quote]

      como has conseguido saber que la carpeta html de su template no estaba vacia?

    • #106285
      myscientificJuan Antonio Gálvez
      Participante

      Porque es un error inicial y me pasó en mis comienzos.

    • #106286
      Federico PiccoliFederico Piccoli
      Participante

      Ciao

      Gracias, como que no he visto ningun link al sitio me había quedado extrañado.

Mostrando 6 respuestas a los debates
  • Debes estar registrado para responder a este debate.
Si te ha servido... ¡ Compartelo en tus Redes Sociales !
Esta web utiliza cookies propias y de terceros para su correcto funcionamiento y para fines analíticos y para mostrarte publicidad relacionada con sus preferencias en base a un perfil elaborado a partir de tus hábitos de navegación. Al hacer clic en el botón Aceptar, acepta el uso de estas tecnologías y el procesamiento de tus datos para estos propósitos. Ver
Privacidad