Enlace con..”#”

  • Este debate tiene 13 respuestas, 2 mensajes y ha sido actualizado por última vez el hace 11 años, 2 meses por Anónimo.
Mostrando 13 respuestas a los debates
  • Autor
    Entradas
    • #84953
      Anónimo
      Invitado

      Hola 😉
      En mi página tengo un acceso al usuario y últimamente no se que ha pasado que al pinchar me sale el enlace terminado con # y no hace ninguna función. Hace ya algún tiempo me paso algo parecido pero no recuerdo como lo solucioné. ¿Alguna idea?
      Versión: 1.5.14
      Salu2

      Attachments:

    • #84974
      redloModerador Foro
      Participante

      En Menus / Menu Principal / Inicio, accedes y en “Detalles del ítem del menú” debes poder visualizar la armoadilla.

    • #84988
      Anónimo
      Invitado

      :blink: :blink: Ostras, no te he pillao :unsure:
      No es un enlace dentro de ningún menú. Es un modulo login que hay en la parte superior.
      Salu2

    • #85160
      Anónimo
      Invitado

      jjdiapa escribió:

      :blink: :blink: Ostras, no te he pillao :unsure:
      No es un enlace dentro de ningún menú. Es un modulo login que hay en la parte superior.
      Salu2

      Tal como así:

    • #85168
      Anónimo
      Invitado

      ya veo.
      al parecer ese enlace esta siempre puesto.
      entra a tu gestor de modulos y busca el modulo que es para login …
      en posicion de modulo coloca el nombre de esa posicion … puede ser login o top …

      Te explico segun me parece.
      ese enlace esta siempre ahi, el modulo login que uses tienes que asociarlo a la posicion a la cual hace referencia

      sabes como se llama la posicion a la cual hace referencia? …
      si lo sabes pues como te dije coloca tu modulo login en esa posicion y listo funcionara!!!

    • #85185
      Anónimo
      Invitado

      Hola!
      El módulo login que utilizo para esa posición, que es la posición login está habilitado para esa posición. :unsure: :unsure: O estoy muy espeso yo o no os consigo entender lo que me decís. Esa plantilla tiene esa posición específica para el módulo login y siempre había funcionado, es decir, que sé que funcionaba y no entiendo porque ahora no.
      Si lo meto en otra posición, por ejemplo hay una copia en la posición right funciona.
      En el theme (plantilla) esa posición (la de login) te hace saltar un pop-up de logueo

    • #85186
      redloModerador Foro
      Participante

      El o8 de octubre se lanzo la ultima actualizacion de la plantilla affinity de Rockettheme –> http://www.rockettheme.com/joomla-updates/454-affinity-157-update-released . Puedes ver que version tienes y mirar si primero la version que utilizas es la ultima o que version es la que uttilizas y si tiene alguna relacion con tu problema. En el enlace que te indico antes puedes comprobarlo.

    • #85188
      Anónimo
      Invitado

      redlo escribió:

      El o8 de octubre se lanzo la ultima actualizacion de la plantilla affinity de Rockettheme –> http://www.rockettheme.com/joomla-updates/454-affinity-157-update-released . Puedes ver que version tienes y mirar si primero la version que utilizas es la ultima o que version es la que uttilizas y si tiene alguna relacion con tu problema. En el enlace que te indico antes puedes comprobarlo.

      Hola!
      Tenía la versión 1.5.2 y a la que haces referencia es la 1.5.7. He actualizado pero sigo con lo mismo. Metiéndome en la plantilla he descubierto que:
      :unsure: El parámetro del archivo /templates/rt_affinity_j15/params.ini es No escribible!
      :unsure: y el problema creo que está en la configuración, os adjunto una captura donde se ve como se excluye el modulo login.

      Attachments:
    • #85191
      Anónimo
      Invitado

      He actualizado por FTP los permisos a 755 de los templates, cuando voy a borrar el contenido excluido de la captura anterior, aparentemente se borra, vuelvo a entrar y sigue ahí.
      ¿¿¿??? :angry:
      Y el pop up del módulo login superior sigue sin funcionar, claro.

    • #85194
      Anónimo
      Invitado

      Pues no entendi jaja.
      has actualizado tu plantilla verdad…
      te vas a configuracion de la plantilla y dice que no es escribible. entonces busca ese archivo al cual hace referenci aponle permisos 777 por el momento.
      luego intenta cambiar nuevamente los pametros de dicha plantilla.

      intenta ademas borrar la cache de tu sitio, otra cosa que puedes intentar es hacer el desbloqueo genral, eso esta en la parte de arriba de tu joomla en la seccion de ayuda me parece (pasa que uso otra plantilla de administracion de joomla jeje)-
      intenta eso y comentanos …

      Otra cosa que puede estar pasando en tu sitio, es que hayas habilitado algu plugin por ahi dentro del gestor de plugins o que hayas instalado algun pluin que por ahi este entrando en conflicto y no lo este dejando funcionar … eso tambien en ocasiones pasa.

      saludos y espero haberte dado algunas ideas.

    • #85219
      Anónimo
      Invitado

      Antes de seguir, quería daros las gracias por vuestra paciencia!
      Pues nada, actualicé la plantilla, le puse permisos 777, caché, desbloqueo global….. y nada!
      Además he probado con otra plantilla con módulo similar y tampoco funciona.
      Algo debe haber en mi joomla que lo impide, no es normal. Algún conflicto con otro plugin??? Pues no sé, la verdad… ya me tiene desesperaico el puñetero módulo login.
      :unsure: :unsure:

    • #85289
      Anónimo
      Invitado

      Bueno, pues ahora si que me acabo de quedar “tocao” :ohmy:
      Después de revisar todos los plugins y módulos del sitio para ver si interferían…. decidí que hacer una copia seguridad de la web, borrar y probar con una instalación limpia. Cual es mi sorpresa que el módulo TAMPOCO funciona. Así que… descartando que fuese nada de mi joomla, descartando que fuera la plantilla (pues ya probé con otra con el mismo resultado) ya sólo queda el fallo que os comenté de q en la plantilla AFINITY en la configuración hay un apartado INPUTS_EXCLUSION en el que me aparece el módulo login y no consigo que el archivo params.ini sea escribible.
      Necesito ayuda con esto, por favor!

    • #85462
      Anónimo
      Invitado

      xXossottoXx escribió:

      Pues no entendi jaja.
      has actualizado tu plantilla verdad…
      te vas a configuracion de la plantilla y dice que no es escribible. entonces busca ese archivo al cual hace referenci aponle permisos 777 por el momento.
      luego intenta cambiar nuevamente los pametros de dicha plantilla.

      intenta ademas borrar la cache de tu sitio, otra cosa que puedes intentar es hacer el desbloqueo genral, eso esta en la parte de arriba de tu joomla en la seccion de ayuda me parece (pasa que uso otra plantilla de administracion de joomla jeje)-
      intenta eso y comentanos …

      Otra cosa que puede estar pasando en tu sitio, es que hayas habilitado algu plugin por ahi dentro del gestor de plugins o que hayas instalado algun pluin que por ahi este entrando en conflicto y no lo este dejando funcionar … eso tambien en ocasiones pasa.

      saludos y espero haberte dado algunas ideas.

      ¿Alguna idea más? Hoy probé con LoginBox y colocándolo en la parte left funciona (al igual q el módulo original) pero si lo pongo en el login hace lo mismo
      Salu2

    • #86005
      Anónimo
      Invitado

      Bueno pues ya está solucionado. El problema estaba en que tenía mal instalado el plugin rokbox System que hace falta para que este módulo funcione en esta posición (login) en la plantilla. Como Si estaba en mi joomla (aunque no podía desinstalarlo) desde mi administración de joomla, lo borré a lo “bruto” vía FTP, lo volví a instalar y listo. A funcionar!
      Agradeceros la ayuda en especial y a mi amigo Redlo que es cojonudo!
      Gracias a todos 😉
      Salu2

Mostrando 13 respuestas a los debates
  • Debes estar registrado para responder a este debate.
Si te ha servido... ¡ Compartelo en tus Redes Sociales !
Esta web utiliza cookies propias y de terceros para su correcto funcionamiento y para fines analíticos y para mostrarte publicidad relacionada con sus preferencias en base a un perfil elaborado a partir de tus hábitos de navegación. Al hacer clic en el botón Aceptar, acepta el uso de estas tecnologías y el procesamiento de sus datos para estos propósitos. Ver
Privacidad