Duda para ver articulos ampliados

Diseño y Posicionamiento Web con Joomla Foros General Joomla en General Duda para ver articulos ampliados

  • Este debate tiene 8 respuestas, 3 mensajes y ha sido actualizado por última vez el hace 14 años, 8 meses por Anónimo.
Mostrando 8 respuestas a los debates
  • Autor
    Entradas
    • #82018
      Anónimo
      Invitado

      Hola amigos!! tengo una inquitud, y es que en mi pagina web tengo los articulos que creo en la pagina principal donde tengo a izquierda y derecha modulos. Cuando le doy a leer mas o pinchar en el articulo para ver exlusivamente ese articulo me gustaria que desaparecieran los modulos de izq y derecha, antes lo hacia! pero no se lo que he tocado ke ahora se carga el articulo en la pagina principal y no desaparecen los modulos! y se ve todo muy apretujado.

      Sabriais que debo hacer para solucionarlo?

      Gracias de antemano!.

    • #82020
      tuxmerlinTux Merlin
      Participante

      Seguramente el artículo que publicas en la portada o página principal corresponde a una sección/categoría del menú principal.
      Lo que tienes que hacer es ir al Gestor de Módulos y a cada uno de los módulos habilitarlos para que solo aparezcan para el item del menú “Inicio”.

    • #82021
      redloModerador Foro
      Participante

      Puede ser debido a varias razones, mira uno de los modulos que deberian no mostrarse y en Extensiones / Gestion Modulos, seleccionalo, editalo y en Asignación de menú, mira cuales tiene asignados para mostrar. Esto es lo logico, luego tienes otras posibilidades como limpiar la cache desde herramientas y si tienes URL´s amigables asignadas con un componente como Artio Joomsef o Sh404SEF, ve y selecciona los iconos que muestran las opciones de purga, empezando con el de 301, aunque es mas corriente que lo soluciones desde “Purge SEF Urls” . De momento prueba con estas opciones a ver como va.

    • #82022
      redloModerador Foro
      Participante

      Jeje te me has adelantado .
      tuxmerlin escribió:

      Seguramente el artículo que publicas en la portada o página principal corresponde a una sección/categoría del menú principal.
      Lo que tienes que hacer es ir al Gestor de Módulos y a cada uno de los módulos habilitarlos para que solo aparezcan para el item del menú “Inicio”.

    • #82024
      Anónimo
      Invitado

      los modulos los tengo unicamente que aparezcan solo en la pagina principal, pero con lo que me has dicho de paginas web amigables, es posible, porque le instale un componente par hacer enlaces amigables…. entonces tendria que eliminar el componente?

    • #82047
      tuxmerlinTux Merlin
      Participante

      No lo desinstales, simplemente púrgalo. Tal vez quedaron anticuados los enlaces.

    • #82048
      Anónimo
      Invitado

      al fina lo he desistalado, me e dado cuenta que unicamente no me fallaba eso sino que en varios sitios tampoco me cargaban iconos, imagenes, etc,, asi que despues de desistalarlo se ha solucionado todo :laugh:

      Muchas gracias!! :S

      Otro problema que tengo es que cuando escribo un articulo, al publicarlo, en la parte donde pone el autor: escrito por…

      me aparece el siguiente código:

      [CODE]Escrito por Belcebu [/CODE]

      Antes me aparecia bien, es decir escrito por y unicamente el nombre de la persona que ha hecho el articulo, pero ahora me sale todo el xorro de codigo.

    • #82067
      redloModerador Foro
      Participante

      Es una imcompatibilidad del plugin para Jomsocial, si lo desactivas desaparece o en las opciones de menu, en Menus / menu principal y en la opcion donde te ocurre, pulsas y en “Parámetros – Componente” en “Nombre del autor” seleccionas “ocultar”

      Cuando tengas otros problemas, no sigas este hilo, abre uno nuevo. El foro esta para ayudar a todo el que lo necesite ysi no queda claro en el titulo o cada usuario expone todos sus problemas en su solo post, pues mas que un foro esto puede parecer mas un sistema de tickets gratis.

    • #82068
      Anónimo
      Invitado

      muchs gracias por la ayuda!! he hecho lo de ocultarlo mejor!

Mostrando 8 respuestas a los debates
  • Debes estar registrado para responder a este debate.
Esta web utiliza cookies propias y de terceros para su correcto funcionamiento y para fines analíticos y para mostrarte publicidad relacionada con sus preferencias en base a un perfil elaborado a partir de tus hábitos de navegación. Al hacer clic en el botón Aceptar, acepta el uso de estas tecnologías y el procesamiento de tus datos para estos propósitos. Ver
Privacidad