detalles de JCE

  • Este debate tiene 13 respuestas, 2 mensajes y ha sido actualizado por última vez el hace 14 años, 8 meses por Anónimo.
Mostrando 13 respuestas a los debates
  • Autor
    Entradas
    • #81772
      Anónimo
      Invitado

      hola! estoy usando el editor JCE me parece muy bueno.. el detalle es que las funciones copiar, pegar y cortar no funcionan en firefox.. Estoy buscando una solución para esto, un plugin o algo asi.. no se porq sucede esto porq en IE si funciona. Si alguien pudiera darme una ayudita con esto, lo agradeceria! un abrazo! 🙂

    • #81774
      tuxmerlinTux Merlin
      Participante
    • #81794
      Anónimo
      Invitado

      Hola!! gracias por tu respuesta… pero la cuestion está en que lo estoy usando para una intranet imaginate como haria para configurar cada navegador de mis usuarios :S
      Muchas gracias por tu respuesta seguiré buscando otra solución u otro editor 🙁

    • #81801
      tuxmerlinTux Merlin
      Participante

      El tema es que Firefox te va a bloquear cualquier editor on line, por eso escribí el tutorial.
      No es un problema de los editores, sino que de Firefox.

    • #81817
      Anónimo
      Invitado

      Sip tienes razón.. que chimbo.. aunque consegui un editor que funciona pero es comercial… bueh… Gracias por todo! 🙂

    • #81886
      Anónimo
      Invitado

      Hola!!! quisiera hacer la prueba… pero el firefox que tengo no es portable.. en que carpeta podria colocar el archivo que indicas en tu articulo???? de antemano gracias!!!:)

    • #81906
      tuxmerlinTux Merlin
      Participante

      Para el caso de la versión no portable de Firefox, el archivo user.js ya existe está en:

      C:Documents and SettingsApplication DataMozillaFirefoxProfiles.

      Simplemente le agregas a ese archivo:

      user_pref("capability.policy.allowclipboard.Clipboard.cutcopy", "allAccess");
      user_pref("capability.policy.allowclipboard.Clipboard.paste", "allAccess");
      user_pref("capability.policy.allowclipboard.sites", "http://www.sitioapermitir.com");
      user_pref("capability.policy.localfilelinks.checkloaduri.enabled", "allAccess");
      user_pref("capability.policy.policynames", "allowclipboard");

      Si quieres agregar más sitios permitidos pon uno a continuación del otro separado por espacios.
      También se puede poner en “true” el siguiente parámetro del “about:config”:
      signed.applets.codebase_principal_support

      A esto último lo probé y no me funcionó, si me funcionó la anterior.

      Ahhh. tienes que reiniciar el Firefox si lo tenías abierto.

    • #81984
      Anónimo
      Invitado

      Hola!!! como estás??? gracias por responder 🙂 Sabes que estuve haciendo la prueba y fui hasta esta dirección en mi máquina : C:Documents and Settings–miUsuario–Datos de programaMozillaFirefoxProfilesqpgv5gzc.default , no estaba el archivo user.js y lo creé con las líneas que indicas, reinicié firefox…. peeeeeeeeeeeero resulta que cuando voy a probar no funcionó… la dirección que le estoy colocando es una local, es un servidor al que me estoy conectando por red.. no se si tal vez estoy haciendo algo mal.. Por fa si puedes responde. Gracias!

    • #81989
      tuxmerlinTux Merlin
      Participante

      Sino funciona es problable que tengas un malware en el registro.
      Hace lo siguiente:
      1 – Cerrá cualquier navegador que tengas abierto
      2 – Abrí el registro con regedit y buscá la clave:

      HKEY_LOCAL_MACHINESOFTWAREMicrosoftWindows NTCurrentVersionWindows

      3 – Fijate en el detalle de la derecha sino tenes alguna clave de nombre AppInit_DLLs, LoadAppInit_DLLs, ambas o simillares con ese nombre.
      4 – Las claves que tengas con ese nombre “AppInit_DLLs, dale con el botón derecho del mouse y eliminalas (eso lo instalan los malwares y bloquean una librería).

      Finalmente probá de nuevo a ver si funciona, sin o avisame.

    • #81990
      Anónimo
      Invitado

      Disculpa mi ignorancia… :cheer: Cual registro tengo que abrir?? porque tu me dices:

      Abrí el Registro

    • #81995
      tuxmerlinTux Merlin
      Participante

      Inicio –> Ejecutar –> y ahi pones regedit y le das aceptar o enter.
      Eso te abre el registro de windows, luego buscas la clave que te pasé en el post anterior y haces lo que allí dice.

      Cualquier duda postea nomás, sin dramas, acá estamos para ayudarnos! 🙂

    • #82010
      Anónimo
      Invitado

      Hola!!! pos sigo con mi drama! jajajaja.. probe y conseguí el archivo que dijiste y lo eliminé. Reinicié la máquina y use firefox y nada! que estara pasando?? :dry:

    • #82019
      tuxmerlinTux Merlin
      Participante

      Resumiendo…
      El tema de copy/paste en Firefox es todo un drama.. jajajaja.
      En mi caso particular lo he solucionado con algunas de las opciones que te comenté anteriormente. El copy/paste está bloqueado, según comentan los creadores de Firefox, por cuestiones de seguridad ya que según dicen se pueden “capturar” accesos al clipboard hechos con el mouse y darle un uso malicioso (me encantaría saber cómo… :laugh: ). Para versiones anteriores a la 3 existía un plugin que solucionaba este problema.

      Que opciones quedan además de las que ya te comenté:
      1- Instalar el plugin para Firefox Autocopy (https://addons.mozilla.org/en-US/firefox/addon/383)
      2- Utilizar en vez del mouse el comando con el teclado, es decir: CTRL+C para copiar y CTRL+V para pegar.
      3- Prueba también ingresar a Firefox –> about:config y fíjate sino tienes una cadena del tipo “noscript.allowclipboard” con valor “false”, si está en false cámbialo a true. Esta es una cadena que pertenece al plugin “No Script” quién también bloquea el acceso al clipboard.
      4- Otra opción es agregar las líneas que te comenté más arriba para user.js pero en el archivo prefs.js. Luego, desde el “about:config” de Firefox buscar la cadena “config.use_system_prefs” y ponla en true. Es similar al uso de user.

      De cualquier modo, me resulta raro que no te funcione lo de agregar los comandos en el user.js ya que eso fue lo que hice en 8 computadoras de una escuela y funcionó, además de en la mía y en la de mi señora. Tal vez deberías revisar el procedimiento, puede que hayas errado en algo.

      Si aún así despues de todo esto no te anda, pues no sé qué más decirte… se me agotó la sabiduría. :side:

    • #82046
      Anónimo
      Invitado

      Bueno.. de verdad muchas gracias!! voy a intentar de nuevo el procedimiento espero (en nombre de Dios!) que funcione :cheer: Muchas gracias por todo!! 🙂

Mostrando 13 respuestas a los debates
  • Debes estar registrado para responder a este debate.
Esta web utiliza cookies propias y de terceros para su correcto funcionamiento y para fines analíticos y para mostrarte publicidad relacionada con sus preferencias en base a un perfil elaborado a partir de tus hábitos de navegación. Al hacer clic en el botón Aceptar, acepta el uso de estas tecnologías y el procesamiento de tus datos para estos propósitos. Ver
Privacidad