Blog Tuneado de Tuxmerlin

Diseño y Posicionamiento Web con Joomla Foros Joomla 1.5 Componentes Blog Tuneado de Tuxmerlin

Mostrando 4 respuestas a los debates
  • Autor
    Entradas
    • #83729
      Anónimo
      Invitado

      Tuxmerlin:
      Desde hace unos días no puedo entrar en moatsoft… popr eso te pregunto aquí. Una vez solventados los problemas, borrando como de dijiste las 3 tablas, el blog funciona estupendamente. Muchas gracias.
      El tema es que solo me muestra las 2 primeras líneas de etxto, seguido de un “leer mas…”
      ¿Hay alguna forma de que muestre el texto con imagen incluida completo?
      Saludos B)

    • #83736
      tuxmerlinTux Merlin
      Participante

      Es raro que no puedas entrar a mi web pero te comento algo… revisa los DNS porque muchas veces es problema de los DNS no de la web, prueba utilizar los de OpenDNS: http://es.wikipedia.org/wiki/OpenDNS

      Con respecto al blog se puede quitar pero recuerda que el componente está hecho de ese modo, mostrar la lista las entradas con una breve descripción para que el visitante “elija” qué entrada quiere leer. Por defecto muestra como descripción un trozo limitado en 500.
      Lo que puedes hacer es ampliar la cantidad de texto de allí, para eso cambia la línea Nro. 29 del archivo ubicado en tujoomla/components/com_blog/views/blog/tmpl y modifícale el 500 por 10000 o más. Esto hará que el texto sea más extenso.

      Si quiere que se vea tel texto completo, reemplaza esa linea por esto:
      [hide]

      post_desc)));?>…[/hide]

      Ten en cuenta que si el post es muy largo la página se va a ir al joraca, jajjajaajajaj :laugh:

    • #83753
      Anónimo
      Invitado

      Estupendo!… pero se trata de 4 ó 5 líneas de texto y un video youtube y he probado a ponerlo hasta en 50.000 y sigue el “leer más en el mismo sitio. B)
      Por lo demás todo magnífico. Se parece bastante al de azrul.
      Referente a tu sitio de moatsoft, este es el enlace que no me deja entrar http://www.moatsoft.com.ar/smartblog-v151-version-tunning.html
      Saludos.

    • #83754
      tuxmerlinTux Merlin
      Participante

      Acabo de entrar y funciona perfectamente. Seguro que el problema es de los DNS, te repito, por eso uso OpenDNS

    • #83755
      skullzgroupskullzgroup
      Participante

      Tux mira el privado please!!!!.

Mostrando 4 respuestas a los debates
  • El foro ‘Componentes’ está cerrado y no se permiten nuevos debates ni respuestas.
Esta web utiliza cookies propias y de terceros para su correcto funcionamiento y para fines analíticos y para mostrarte publicidad relacionada con sus preferencias en base a un perfil elaborado a partir de tus hábitos de navegación. Al hacer clic en el botón Aceptar, acepta el uso de estas tecnologías y el procesamiento de tus datos para estos propósitos. Ver
Privacidad