ARTICULOS

Mostrando 2 respuestas a los debates
  • Autor
    Entradas
    • #117071
      rodrigogRodrigo
      Participante

      Hola, tengo un problema cuando quiero crear un link dentro de un articulo, no me aparece la herramienta “INSERTA/EDITAR ENLACE” que puede estar pasando? tengo instalada la versión 3.4.8

      Desde ya muchas gracias

    • #117076
      redloModerador Foro
      Participante

      Actualiza a la última versión de joomla, pero OjO.. Tienes que hacer una copia de tu web antes de proceder que la versión 3.4.8, hasta joomla 3..7.5, pasando por joomla 3.6.5 no suele dar problemas. Si desde la 3.7.5 a la versión joomla 3.8.

      Te adjunto los enlaces de descarga directa de los dos archivos de actualización para que despues de crear tu copia, las subas directamente con tu cliente FTP, y NO desde el instalador. Cuidado con eso también. Despues de subir los archivos, primero 3.6.5 y despues 3.7.5. deberas ir a Extensiones / gestionar / Bases de datos . Una vez ahí haces clic en el boton Corregir situado arriba a la izquierda.

      Ya con esa versión dime si sigue el problema.

      Archivo actualización a joomla 3.6.5

      Archivo actualización a joomla 3.7.5

    • #117094
      rodrigogRodrigo
      Participante

      Muchas gracias, hoy lo pruebo

Mostrando 2 respuestas a los debates
  • Debes estar registrado para responder a este debate.
Si te ha servido... ¡ Compartelo en tus Redes Sociales !
Esta web utiliza cookies propias y de terceros para su correcto funcionamiento y para fines analíticos y para mostrarte publicidad relacionada con sus preferencias en base a un perfil elaborado a partir de tus hábitos de navegación. Al hacer clic en el botón Aceptar, acepta el uso de estas tecnologías y el procesamiento de tus datos para estos propósitos. Ver
Privacidad