Añadir artículos desde el frontend – imposible añadir imágenes

Diseña tu página web con Joomla ¡ En 6 pasos ! Foros General Joomla en General Añadir artículos desde el frontend – imposible añadir imágenes

Mostrando 8 respuestas a los debates
  • Autor
    Entradas
    • #113113
      lazalaza
      Participante

      Hola, utilizo Joomla 3.3.1.
      Al acceder como un usuario registrado al frontend, me sale la opción del Menú Usuario para poder añadir un nuevo artículo. Hasta aquí bien, lo malo es que a ese artículo no puedo añadirle ninguna imágen de introdución.
      En vez del botón de “Seleccionar” al lado de las casillas de “Imagen de introducción” y en “Imagen para el artículo al completo”, me sale un botón grande arriba del todo. Si selecciono ese botón, sale la ventana del explorador de imágenes y al seleccionar una imagen ésta aparece luego en la casilla de “Imagen para el artículo al completo”.
      Pero no consigo meter ninguna imagen como introducción. He intentado cambiar de explorador, editor…, pero nada. Os dejo una imagen de lo que quiero decir por si no consigo explicarme bien.
      ¿Alguien podría decirme cómo solucionar esto?
      Gracias.

    • #113119
      redloModerador Foro
      Participante

      Bueno, es posible que no introduzcas la etiqueta LEER MAS, para crear la separación entre texto de introducción y texto completo. Creeme si es lo que te sucede, no sufras, que yo en mis inicios hice cosas peores jejejejeje 🙂 .

      No obstante, debes actualizar a joomla 3.3.6. Limpia la cache desde Sistema / limpiar la cache, a ver si abajo te sale la opción de actualizar a la versión joomla 3.3.6 . Quizas sea ese el problema.

    • #113124
      lazalaza
      Participante

      Hola, gracias por responder pero me parece que o no me he explicado bien o no me has entendido.
      El problema no es que no vea la imagen de introducción que meto en el artículo, el problema es que no puedo meter ninguna imagen de introducción en el artículo, porque cómo puedes ver en el archivo que he adjuntando antes, al lado de la casilla de ‘Imagen de introducción’ me falta el botón o la opción Seleccionar, con el que exploras y seleccionas la imagen que se quiere mostrar de inicio en el artículo.

    • #113125
      redloModerador Foro
      Participante

      Ok, la imagen se ve muy pequeña y no distingo mucho. ¿Puedes subirla en servidor de un tercero y poner aqui la URL?

      Saludos

    • #113127
      lazalaza
      Participante

      Hola, la web todavía no la tengo online. He añadido un nuevo archivo, a ver si ahí se ve mejor lo que quiero decir.
      ¿Cómo puedo añadir una imagen de introducción, si no tengo el botón para explorar/seleccionar la imagen que quiero?
      Quizás cómo has dicho antes tendría que actualizar el joomla…

    • #113128
      redloModerador Foro
      Participante

      ¿Que editor estas utilizando? No parece el TinyMCE. Si no lo es, ve a Sistema / Configuración Global y en Editor predeterminado cambialo a TinyMCE . A ver si fuera eso, y si, actualiza a joomla 3.3.6.

    • #113133
      lazalaza
      Participante

      He actualizado a Joomla 3.3.6 y probado con distintos editores (hasta sin editor), pero nada, me sigue dando el mismo error.
      La parte de administración, desde el frontend, depende solo de la versión de Joomla o también de la plantilla que se use?

    • #113134
      redloModerador Foro
      Participante

      Esto me recuerda un problema que tuve con el editor y un componente para la creación de libros que cree > https://solojoomla.com/componente-publicacion-libros-online.html, ahora que has mencionado la plantilla.

      El tema estaba en el idioma del editor. Utilizaba un pack joomla habitual de joomla.org y el componente con el editor para redacción del libro y añadido de imagenes, funcionaba perfectamente, pero el cliente lo queria en su web con su plantilla.
      El tema estaba en que lo instalaba en el suyo y no habia manera de que el editor funcionara.

      ¿Donde estaba el problema?
      El cliente se instalo un QUICKSTART de Joomlart, todo en su idioma español, lo que no me hacia sospechar, ya que estaba todo en su idioma y todo parecia correcto, salvo cuando instalaba el componente.

      Hasta que descubri que el quickstart con el idioma español instalado NO incluya el idioma español para el editor..

      Prueba actualizar con esta version ya en español completa
      Descarga Joomla 3.3.6 ya en español completo.

      Es probable que vayan por ahi los tiros.

    • #113142
      lazalaza
      Participante

      Hola, gracias por responder. Al final, y después de muchas pruebas, he visto que el problema está con la plantilla. Si lo cambio por otro que viene por defecto con el Joomla, p.e. el Beez, todo va bien.

Mostrando 8 respuestas a los debates
  • Debes estar registrado para responder a este debate.
Si te ha servido... ¡ Compartelo en tus Redes Sociales !
Esta web utiliza cookies propias y de terceros para su correcto funcionamiento y para fines analíticos. Al hacer clic en el botón Aceptar, acepta el uso de estas tecnologías y el procesamiento de sus datos para estos propósitos. Ver
Privacidad