¡Advertencia! – Fallo al mover el archivo community bulder

Diseña tu página web con Joomla ¡ En 6 pasos ! Foros Componentes Especiales Community Builder 1.x ¡Advertencia! – Fallo al mover el archivo community bulder

  • Este debate tiene 12 respuestas, 2 mensajes y ha sido actualizado por última vez el hace 12 años por DimarDimarR.
Mostrando 12 respuestas a los debates
  • Autor
    Entradas
    • #78755
      DimarDimarR
      Participante

      Al instalar el componente principal (el 1ro que se instala) del CB me tira este error:

      ¡Advertencia! – Fallo al mover el archivo community bulder

      E buscado en google y nada 🙁 alguien sabe porque pasa esto?? 🙁

      Gracias de ante mano. Exitos!!!

    • #78766
      redloModerador Foro
      Participante

      Al mover? o en la instalacion ?. Lo comento porque el archivo que se descarga debe ser descomprimido, ya que el componente esta dentro junto a plungins y modulos.

    • #78776
      DimarDimarR
      Participante

      Si yo descomprimi el archivo, y me salio el componente y todo lo demas. Cuando voy a instalar el componente (que es el que se recomiendan instalar primero) me salta ese error. Lo estoy instalando en el joomla 1.5.8 en una instalacion de joomla en limpio.

      E buscado en google, y nadie da con el error.

    • #78777
      redloModerador Foro
      Participante

      Bien, te comento. Tu panel es Plesk o Cpanel?

      Porque lo pregunto: primero, porque a mi me sucede.

      Con Cpanel, no hay problemas, no debes dar permiso de escritura a ninguna carpeta con Joomla 1.5.8, salvo /tmp. Ahora bien con Plesk SI, porque si no no te va dejar subir, ni componentes, ni nada de nada. El porque ni idea, estoy viendo con mi hosting, porque pasa eso.

      Y la pregunta del Millon: ¿Cual es tu Panel de control?

    • #78778
      DimarDimarR
      Participante

      Gracias.

      Mi hosting me ofrece es Cpanel :S

      /tmp a ningun archivo le e dado permisos de escritura.

    • #78779
      redloModerador Foro
      Participante

      :woohoo: :woohoo: :woohoo:

      Dime cual es tu web…

    • #78780
      DimarDimarR
      Participante

      No encontraras contenidos porque e eliminado todos los que trae por defecto cuando se instala Joomla.

      No comprendo porque me pasa eso.

    • #78781
      redloModerador Foro
      Participante
    • #78782
      DimarDimarR
      Participante

      [b] Este es tu hosting:

      http://www.softlayer.com …. Pregunto[/b]

      Pues la verdad nose, lo compre por mercadolibre porque me lo recomendaron y quise probarlo para mi proyecto, y hasta ahora va excelente.

      [b]Mira aqui:

      http://www.joomlapolis.com/component/option,com…ew/catid,28/id,77441%5B/b%5D

      Mi hosting es Linux, no Windows…… pero voy aplicar lo que explican hay a ver.

    • #78783
      redloModerador Foro
      Participante

      Si, no digo nada sobre tu hosting, solo era para asegurarme que tratas directamente con ellos y no es una sub contrata, tipo afiliados, Partners de ese hosting o algo parecido.

      Si te vale la direccion que te ha pasado alakentu y lo solucionas, ¿podrias comentar aqui exactamente lo que te esta pasando?

    • #78784
      DimarDimarR
      Participante

      GGGGGGGRRRRRRRRRRRRRRRRRRRRRRRRRR

      Porque me paso eso en tu forooooooo redlo despues que dure media hora redactando y explicando cual era el problema y procedo a a enviarlo el foro no me reconocio como usuario y al regresar habia perdido todo lo escritoooooooooooo :angry: :blush:

      Explicacion breve: El problema era cuando instale el Joomla, en la parte de configuracion del FTP (el cual se puede dejar sin configurar generalmente) quise utilizar tambien ese proceso ftp, a todas estas loca cambios no se dieron en el archivo configuration.php asi que tuve que ir a Configuracion Global y desde hay activar el ftp.

      Pero entonces creyendo que ya estaba bien, al dia siguiente me logie para entrar en la parte administratica y me voy a instalar el CB dandome los errores de antes, y para mi sorpresa habia que activar nuevamente el FTP desde la parte de Configuracion Global, porque sucede esto?? nose, si alguien sabe. Me imagino que es porque el archivo configuration.php no tiene permisos, pero no le doy permisos porque no se si esta bien o mal darle permisos a ese archivo, si alguien me explica seria bueno.

      Muchas gracias redlo muy agradecido.

    • #78786
      redloModerador Foro
      Participante

      Pues tuvo que ser una explicacion “de la ostia !!” :laugh: , seguramente se te acabo el tiempo como usuario y no te dejo publicarlo. A mi tambien me sigue pasando, a veces.

      Bueno, primero gracias por la explicacion “Breve”…. Es coña 😆 tiene que haber algun tipo de funcion php que debes tener activada o no en tu servidor, que muestre el problema. Tambien es posible que algun plugin que hayas activado, recientemente, sea el que este molestandote para realizar esa tarea, aunque creo que has comentado que trabajas con una instalacion limpia, o sea que antes de CB no has instalado nada .

      En Joomla 1.5 la opcion que se observa referente al FTP, no es obligatorio configurarlo. Con Cpanel tengo varias webs instaladas con Joomla 1.5.8 y en ninguna he activado el ftp y no he dado permiso de escritura a ninguna carpeta, salvo la de /tmp y todo a funcionado perfectamente. La cosa cambia cuando se trata de Plesk.

      Estoy escribiendo esto y recuerdo una pega que suele aparecer con los componentes sobre videos y el hosting seleccionado. A la hora de subir videos, muchos hostings tienen la Funcion EXEC desactivada por seguridad y es reemplzada por la otra funcion cURL. El problema surge cuando utilizas herramientas de este tipo, las cuales la gran mayoria estan escritas para funcionar con EXEC y no con cURL, de ahi la importancia de seleccionar el hosting adecuado.

      Pregunta: ¿Tienes otro Joomla en ese hosting?

    • #78787
      DimarDimarR
      Participante

      jajajajajajajajja pues nose, pero al regresar y volver a redactar (Y HACER UNA COPIA) y mandar, se envio sin problemas.

      Entonces voy a eliminar el joomla e instalarlo de nuevo sin la opcion de FTP.

      Si es una instalacion en limpio.

      Estoy escribiendo esto y recuerdo una pega que suele aparecer con los componentes sobre videos y el hosting seleccionado. A la hora de subir videos, muchos hostings tienen la Funcion EXEC desactivada por seguridad y es reemplzada por la otra funcion cURL. El problema surge cuando utilizas herramientas de este tipo, las cuales la gran mayoria estan escritas para funcionar con EXEC y no con cURL, de ahi la importancia de seleccionar el hosting adecuado.

      Lo tendre en cuenta. 🙂 gracias!!!

      Si es la unica en ese hosting.

Mostrando 12 respuestas a los debates
  • Debes estar registrado para responder a este debate.
Si te ha servido... ¡ Compartelo en tus Redes Sociales !
Esta web utiliza cookies propias y de terceros para su correcto funcionamiento y para fines analíticos y para mostrarte publicidad relacionada con sus preferencias en base a un perfil elaborado a partir de tus hábitos de navegación. Al hacer clic en el botón Aceptar, acepta el uso de estas tecnologías y el procesamiento de sus datos para estos propósitos. Ver
Privacidad