activo optimizacion SEO y me da error 500

Diseño y Posicionamiento Web con Joomla Foros Joomla 1.5 Componentes activo optimizacion SEO y me da error 500

  • Este debate tiene 2 respuestas, 1 mensaje y ha sido actualizado por última vez el hace 13 años, 11 meses por Anónimo.
Mostrando 2 respuestas a los debates
  • Autor
    Entradas
    • #88937
      Anónimo
      Invitado

      hola a todos! espero puedan ayudarme, lo que pasa es que estoy creando una web en joomla 1.5 y quise probar lo de las url amigables
      pero active el mod_rewrite y cambie el nombre del “htaccess.txt” a “.htaccess” pero me da error 500 no se que pueda ser.
      este es el codigo de mi “.htaccess”.

      Options +FollowSymLinks
      RewriteEngine On
      RewriteCond %{QUERY_STRING} mosConfig_[a-zA-Z_]{1,21}(=|%3D) [OR]
      RewriteCond %{QUERY_STRING} base64_encode.*(.*) [OR]
      RewriteCond %{QUERY_STRING} (<|%3C).*script.*(>|%3E) [NC,OR]
      RewriteCond %{QUERY_STRING} GLOBALS(=|[|%[0-9A-Z]{0,2}) [OR]
      RewriteCond %{QUERY_STRING} _REQUEST(=|[|%[0-9A-Z]{0,2})
      RewriteRule ^(.*)$ index.php [F,L]
      RewriteBase /portal/
      RewriteCond %{REQUEST_FILENAME} !-f
      RewriteCond %{REQUEST_FILENAME} !-d
      RewriteCond %{REQUEST_URI} !^/index.php
      RewriteCond %{REQUEST_URI} (/|.php|.html|.htm|.feed|.pdf|.raw|/[^.]*)$ [NC]
      RewriteRule (.*) index.php
      RewriteRule .* – [E=HTTP_AUTHORIZATION:%{HTTP:Authorization},L]

      —- mi sitio esta dentro de una carpeta llamada portal por eso puse RewriteBase /portal/ —–

    • #88939
      Anónimo
      Invitado

      Ciao

      Imagino que en Configuración global habrás puesto en si URLs amigables para motores de búsqueda y Usar Apache mod_rewrite
      De donde has sacado este archivo .htaccess? Porque no és el que venía con Joomla 1.5, parece más bien el de Joomla 1.0

    • #88941
      Anónimo
      Invitado

      solo quite las lineas comentadas del htaccess.txt, gracias por responder pero ya encontre mi error
      no estaba activado el mod_rewrite en el apache.
      solo quite el comenterio a la linea
      LoadModule rewrite_module modules/mod_rewrite.so
      en el httpd.conf y listo, espero a alguien le sirva. gracias

Mostrando 2 respuestas a los debates
  • El foro ‘Componentes’ está cerrado y no se permiten nuevos debates ni respuestas.
Esta web utiliza cookies propias y de terceros para su correcto funcionamiento y para fines analíticos y para mostrarte publicidad relacionada con sus preferencias en base a un perfil elaborado a partir de tus hábitos de navegación. Al hacer clic en el botón Aceptar, acepta el uso de estas tecnologías y el procesamiento de tus datos para estos propósitos. Ver
Privacidad