Tux Merlin

Respuestas de foro creadas

Viendo 30 entradas - de la 361 a la 390 (de un total de 425)
  • Autor
    Entradas
  • en respuesta a: modulo de temperatura ??? #81301
    tuxmerlinTux Merlin
    Participante

    Weather no tiene a Yucatán no como localidad mexicana para informar del clima, debes buscar alguna cercana.
    Por ejemplo México distrito federal el código a poner en City Code es MXDF0132.
    Debes buscar en http://www.weather.com la que más te convenga. Para saber el código busca la localidad, cuándo la encuentres pon el puntero del mouse sobre el enlace “Save Location” y vas a ver en la barra de estado del navegador el código que se conforma de 4 letras y cuatro números, de una forma similar al que te mostré para México DF.

    en respuesta a: Modulo mod_briaskISS #81300
    tuxmerlinTux Merlin
    Participante

    tienes que poner el enlace al artículo directamente. Es decir, crea el artículo, fijáte luego cuál es el enlace a dicho artículo y lo pegas en el casillero URL del módulo.

    en respuesta a: Alfresco o Nuxeo #81299
    tuxmerlinTux Merlin
    Participante

    Con Afresco hay una forma de integrarlo, ve esta web: http://www.joomlatools.eu/labs/alfresco.html o esta http://sourceforge.net/projects/joosco/

    tuxmerlinTux Merlin
    Participante

    Vayamos por partes…

    1ro. – Observa nuevamente la base de datos, es imposible que tengas un solo registro cuya columna “Home” esté marcado con 1… ¿Navegaste toda la tabla? Fíjate que debajo hay, en phpmyadmin, al pie de la tabla, hay dos botones con “>” y con “>>”, dale al segundo, seguro que no viste todos los registros.Te digo que es imposible porque el asterisco de predeterminado lo marca cuando ese campo está en 1.

    2do. Para poner un menú debajo, supongo que ha de ser al pie de página, tienes que ponerlo en la posición “user3”. Para eso, debes ir al menú del backend llamado “Extensiones” –> “Gestor de Módulos” y ubicar el llamado “mainmenu”, hacer un click sobre su nombre y cuando se abra, busca donde dice “Posición” y cámbialo a “user3”. La plantilla Ja Teline usa esa posición para el menú de pie de página.

    tuxmerlinTux Merlin
    Participante

    Cuando entrás a Phpmyadmin ves algo como esto:
    blank
    Si miras al costado, hacia la izquierda ves el listado de base de datos, seguro que ahí ha de estar la tuya, la de Joomla. Si tu servicio de hosting es parecido al mío seguramente te ha de poner como nombre de la base de datos algo como: nombredeusuario_jos151 o muy parecido.
    Tienes que hacer un click en ese nombre y te va a mostrar todas las tablas.
    Luego eliges la que te dije (le haces un click) y6z4i_menu y te va a mostrar hacia la derecha todos los datos que hay guardados en la tabla. Busca la columna “home” y es casi seguro que ahí vas a ver cuál tiene como valor un 1, en tu caso tiene que haber 2.

    en respuesta a: Problema con modulo de busquedas de Google #81290
    tuxmerlinTux Merlin
    Participante

    No sabía que ponían límites por inodos. En fin, si quieres saber a fondo lo que son los inodos deberías aprender cómo maneja el sistema de ficheros linux. Hay un artículo muy completo aquí:
    Anatomia de… el sistema de ficheros de Linux

    tuxmerlinTux Merlin
    Participante

    Mirá probe instalar solamente la plantilla y las extensiones y no me pasó lo que te pasó a ti.
    Prueba entrar a la base de datos con phpmyadmin y busca la tabla y6z4i_menu.
    Fíjate en la columna “home” de la tabla cuál fila tiene en ese campo el número 1, seguro que ha de haber dos.
    Cámbiale al que tiene en la columna “type” asignado como mainmenu.

    tuxmerlinTux Merlin
    Participante

    Ahi instalé una web con Ja Teline quickstart. Como suponía tiene una página predeterminada, la diferencia con un Joomla “normal” digamos es que Ja Teline tiene un menú propio llamado Magazine dentro del cual tiene la página Home como predeterminada.

    en respuesta a: COMENTEN EN MIS ARTICULOS #81278
    tuxmerlinTux Merlin
    Participante

    La página está buenísima amigo, dale para adelante nomás. Acá estamos para ayudar.

    tuxmerlinTux Merlin
    Participante

    Mirá tendría que ver cómo funciona Jateline II ya que de algún modo debe poner qué página va a empezar Joomla de lo contrario te daría un error 404.
    He probado lo que tu dices directamente de la base de datos, es decir, sin poner nada predeterminado y Joomla deja de funcionar y da el error de página no encontrada.
    Tendrías que estudiar la plantilla para ver qué es lo que hace.

    en respuesta a: COMENTEN EN MIS ARTICULOS #81274
    tuxmerlinTux Merlin
    Participante

    Veo que solucionaste el tema de los comentarios. Pero te hago una sugerencia: en la web aparece como icono en el navegador (lo que se conoce como favicon) el logo de Joomla, cámbialo por otro que identifique tu siito. Por lo que vi, la plantilla lo pone en es decir, en la misma carpeta donde está el template.
    Crea un ícono y reemplaza ese.

    en respuesta a: COMENTEN EN MIS ARTICULOS #81268
    tuxmerlinTux Merlin
    Participante

    JoomlaComment es gratis y muy bueno. Fijate en mi web y lo vas a ver en acción: http://www.moatsoft.com.ar. Se pueden configurar las plantillas de vista y tiene soporte para captcha para evitar el spam, es muy completo.
    Debajo del componente vas a ver un enlace a la web donde descargarlo.

    tuxmerlinTux Merlin
    Participante

    El menú principal se pone predeterminado cuando tiene asignado un item predenterminado, por ejemplo el más común es “Inicio”, del tipo “Presentación de la página principal del Blog”. Cambia el item de cualquier menú a predeterminado y ese enlace pondrá el menú predeterminado.
    Perdón, me olvidé de decirte que además le puedes cambiar el tipo, por ejemplo, en ves de “Presentación de la página principal del Blog”, puedes ponerle “Presentación de la categoría blog”.

    en respuesta a: COMENTEN EN MIS ARTICULOS #81264
    tuxmerlinTux Merlin
    Participante

    Está caída tu web

    en respuesta a: No está autorizado para ver este recurso #81254
    tuxmerlinTux Merlin
    Participante

    Probaste — > Herramientas — > Desbloqueo global? tal vez esté bloqueada la tabla donde estan los usuarios.
    Puede ser también sh404SEF, púrgalo.

    tuxmerlinTux Merlin
    Participante

    Debes tener el css de la plantilla de ancho fijo, definido en pixeles. Fíjate el tutorial que escribí aquí sobre crear plantillas.
    Este capítulo y el siguiente: https://solojoomla.com/capitulo-iv-maquetando-con-tamanos-fijos.html

    en respuesta a: Datsogallery #81242
    tuxmerlinTux Merlin
    Participante

    el modulo columnista sobre sale un poco.

    Si, solo está para “demo”. Mi plantilla es de tamaño autoajustable y el módulo es de tamaño fijo. 😉 por eso

    en respuesta a: Busco socio para hacer webs joomla constante #81232
    tuxmerlinTux Merlin
    Participante

    Excelente respuesta Redlo… jajajjaaj… ahí encontrará muchos dispuestos (me anoto, que necesito laburar urgente!!!!)

    en respuesta a: Problema con mi template #81231
    tuxmerlinTux Merlin
    Participante

    Lo que te aparece es un informe de depuración que muestra el plugin system-debug. Puede que algún componente o módulo está fallando y Joomla te da la salida en pantalla. Ve deshabilitando de a uno (no desinstalar, sino deshabilitar) a ver si detectas cuál es.
    O tal vez tienes activada la depuración. Fíjate en el Back-end en Configuración Global – Sistema”, sección “Parámetros de depuración”.

    en respuesta a: Problema con modulo de busquedas de Google #81230
    tuxmerlinTux Merlin
    Participante

    revisaste los permisos del directorio tmp?

    en respuesta a: Datsogallery #81229
    tuxmerlinTux Merlin
    Participante

    Jjajaja… si pasa eso. Hay muchos componentes y muy buenos, no sabes con cual quedarte, jajjajajajaja

    en respuesta a: modulo ultimas noticias #81228
    tuxmerlinTux Merlin
    Participante

    Revisá mi artículo: https://solojoomla.com/modulo-ju-new-ultra-para-joomla.html
    Es un módulo muy completo y configurable.
    Instalá ese y en la parte de Opciones de Fecha, en el back-end pone esto:
    d.m.Y – H:i:s

    Lo vas a ver así:
    blank

    en respuesta a: Datsogallery #81226
    tuxmerlinTux Merlin
    Participante

    Yo uso Datsogallery en mi web: http://www.moatsoft.com.ar, enlace “Galería de Imagenes”.
    El módulo que ves a la derecha, donde se van desplazando las imagenes es también de Datso.
    Excelente componente de origen Francés.

    en respuesta a: Problema JDownloads Languages #81160
    tuxmerlinTux Merlin
    Participante

    No se si has mirado en el sitio pero ya está la traducción del componente.

    en respuesta a: Agregar módulos nuevos dentro de un Template #81144
    tuxmerlinTux Merlin
    Participante

    Si ya tienes la ubicación de los módulos en la plantilla pero estos no aparecen para configurarlos, lo que tienes que hacer es crearlos desde el backend.
    Vas al menú “Sitio –> Administrador de plantillas –> Posiciones de los módulos”.

    Si no tienes los módulos en la plantilla ahi se complica porque tienes que poner esos códigos que indicaste dentro de los “divs” de la plantilla dónde serán mostrados. Pero aquí lo más probable es que te despelote toda la plantilla porque seguramente no fueron contemplados durante su creación, entonces hay que recrear la plantilla completa. 🙁

    en respuesta a: Problema con templates de 3 columnas #81143
    tuxmerlinTux Merlin
    Participante

    Perdón me olvidé de decirte que si los artículos están justificados todo se va al joraca, jajajjajaj. Tal vez ahi puede estar el problema también.

    en respuesta a: Problema con templates de 3 columnas #81142
    tuxmerlinTux Merlin
    Participante

    Pueden suceder dos cosas:
    1- La configuración de la plantilla.
    2- La edición de los artículos.

    Para lo primero, asegurate que la configuración de la plantilla, donde dice “Template width” esté seleccionado “Specified in percentege (fluid)”.
    Para lo segundo, abre tus artículos y mira el código fuente a ver como fueron grabados.

    Me inclino más a que sea lo primero

    en respuesta a: Problema JDownloads Languages #81106
    tuxmerlinTux Merlin
    Participante

    En realidad me faltó darte un paso más que se me pasó… .
    Siguiendo los anteriores pasos, los cuatro últimos serían estos:

    – Cambia el lenguaje por defecto para el back–end y ponlo en inglés.

    – Si has instalado previamente el componente entra a la base de datos y borra las tablas ya que la deinstalación no lo hace.

    – Instala el componente.

    – Cambia el lenguaje por defecto para el back-en al castellano.

    A mi me funcionó de maravillas.

    Estoy con la traducción pero no he terminado aún, es que son casi 1400 líneas 😛

    en respuesta a: Una preguntilla sobre: Prefijo de la base de datos y6z4i_ #81104
    tuxmerlinTux Merlin
    Participante

    Si, no hay ningún problema en cambiar el prefijo.
    De hecho cuando lo instalas te da lo opción de elegir el que más te guste (menos bak_ porque la usa para backup).

    Por otro lado, cuando instalamos los componentes, estos toman ese prefijo. Si mirás cualquier archivo xml que cree base de datos verás sentencias parecidas a esta: “CREATE TABLE IF NOT EXISTS `#__jdownloads_config {…etc”.
    Fijate que le pone “#_” al principio de cada nombre de tabla, a eso el core de Joomla lo reemplaza por el prefijo configurado en el archivo configuration.php.

    Te adelanto otra cosa que va a estar más detallado cuando aparezca aquí el tutorial que estoy armando “Instalando Joomla desde Cero”. Ese prefijo es el que te sirve para instalar más de un Joomla usando la misma base de datos (por ejemplo: en uno de mis sitios tengo instalados 5 Joomlas con una sola base de datos). :woohoo:

    en respuesta a: Mi nuevo portal social y cultural realizado con Joomla #81097
    tuxmerlinTux Merlin
    Participante

    Le encontré solo 3 fallas:
    1ro. Corrige el “Bienvenido a la portada”: Ve al “Menu principal” del back-end, busca “Inicio” y fíjate en “Parámetros-Sistema” desde allí se lo cambias o deshabilitas.
    2do. Corrige el casillero del enlace “Sugerencias –> Mi nueva idea es…” y agranda el cuadro porque no entra nada allí, es incómodo para escribir.
    3ro. Traduce el PhocaGuestBook al castellano sino te queda el sitio híbrido.

    Por lo demás el sitio está muy bien armado. Muy bonita la plantilla, los colores, buenísima, felicitaciones!!!
    De Joomla no te vas a arrepentir es de lo mejor que hay.

Viendo 30 entradas - de la 361 a la 390 (de un total de 425)