WebTraveler

Respuestas de foro creadas

Viendo 4 entradas - de la 1 a la 4 (de un total de 4)
  • Autor
    Entradas
  • en respuesta a: Los permisos de mi index php se cambian solos a 000 #151855
    WebTravelerWebTraveler
    Participante

    Hola.
    gradeciendo siempre por sus atenciones, les vengo a comentar que después de revisar los archivos no parece haber ninguno sospechoso en nombre o tamaños, lo que hice fue instalar una extensión de protección de entrada al back end, después de esto ya no ha vuelto a darse lo de los cambios de permisos ni algo similar.

    Con actualizaciones y esto espero haber resuelto.

    Pues es lo que paso, nuevamente agradezco sus excelentes consejos.

    Un saludo y un abrazo virtual, saludos comunidad!

    en respuesta a: Los permisos de mi index php se cambian solos a 000 #151714
    WebTravelerWebTraveler
    Participante

    Hola Moderador.
    Muchas gracias, hare de inmediato esto que me recomiendas, sobre todo para buscar estos elementos.
    Por supuesto regreso con las noticias de como nos ha ido.

    Agradecido, que tengan excelente tarde/noche
    Saludos.

    en respuesta a: Los permisos de mi index php se cambian solos a 000 #151708
    WebTravelerWebTraveler
    Participante

    Estimado Redactor.
    Los datos son los siguientes:

    URL: http://www.novopackmexico.com.mx
    Versión de Joomla: 3.9.10
    Del panel es como uno personalizado del mismo servicio de hosting, encontré este dato: DirectAdmin Web Control Panel © 2012-2018 JBMC Software

    Muy agradecido, quedo pendiente, saludos!

    en respuesta a: Los permisos de mi index php se cambian solos a 000 #151705
    WebTravelerWebTraveler
    Participante

    Hola Robert, muchas gracias por responder.

    Ya cambié los permisos a 644, revise además el configuration.php y vi que en efecto esta en 444.

    No se si en el hosting que uso el servidor sea linux, igual puedo indagar.

    Por otro lado pedí la versión 7.3 o posterior de php que me pide ya joomla, ahora estoy en la 7.2.8 y para ello me indican me tienen que migrar a otro servidor, lo menciono por que no se si esto ayude a resolver este problema que, dicho sea de paso, ahora que entre para cambiar los permisos como me indicaste ya estaba de nuevo en 000.

    Nuevamente agradezco mucho por tus consejos y ayuda, quedo pendiente.
    Saludos, excelente día.

Viendo 4 entradas - de la 1 a la 4 (de un total de 4)
Esta web utiliza cookies propias y de terceros para su correcto funcionamiento y para fines analíticos y para mostrarte publicidad relacionada con sus preferencias en base a un perfil elaborado a partir de tus hábitos de navegación. Al hacer clic en el botón Aceptar, acepta el uso de estas tecnologías y el procesamiento de tus datos para estos propósitos. Ver
Privacidad