Alonso Herrera

Respuestas de foro creadas

Viendo 30 entradas - de la 1 a la 30 (de un total de 35)
  • Autor
    Entradas
  • en respuesta a: no puedo modificar footer copyright de plantilla creative commons #109196
    alllzapa2883Alonso Herrera
    Participante

    ¡Hola!

    sabes me parece que así estará mucho mejor, ya que no influye tanto en lo que es la licencia creative commons de la plantilla.

    no interesa tanto que salga el footer con mi nombre, pues tampoco quiero buscarme un lío en el futuro y que se me exijan los derechos de la misma, así estará bien.

    muchas gracias, solo le hiso falta un espacio a tu ayuda,así:

    display:none;

    display: none;

    la de arriba no ejecutaba ningún cambio. cosas de CSS

    Gracias chavezz y Lorena28

    Saludos.

    en respuesta a: no puedo modificar footer copyright de plantilla creative commons #109193
    alllzapa2883Alonso Herrera
    Participante

    ¡Hola!

    listo ya lo dejé como estaba antes

    en respuesta a: no puedo modificar footer copyright de plantilla creative commons #109189
    alllzapa2883Alonso Herrera
    Participante

    ¡Hola!

    bueno el día de ayer me funcionó los cambios que hice, pero hoy me aparece un error en pantalla.

    no comprendo muy bien lo que hace la línea 17 de functions.php pero solo la comenté.

    ¿qué hice mal? ya hoy no carga la plantilla

    Saludos..

    en respuesta a: no puedo modificar footer copyright de plantilla creative commons #109181
    alllzapa2883Alonso Herrera
    Participante

    ¡Hola gracias Lorena28!

    solo bastó con comentar esa línea y ya pude editar el archivo index.php

    ¡muchas gracias, que la pases bien!

    Saludos…

    alllzapa2883Alonso Herrera
    Participante

    Hola!

    Gracias marcolo esos documentos ya los había leído, es más, con uno de ellos aprendí a hacer formularios, bases de datos y publicar los mismos, pero no enseñan como poder realizar lo que busco ahora.

    Gracias.

    Saludos…

    en respuesta a: Poner imagen de fondo #107969
    alllzapa2883Alonso Herrera
    Participante

    Hola!

    de nada siempre a la orden en lo que se pueda ayudar.

    Saludos…

    en respuesta a: Poner imagen de fondo #107967
    alllzapa2883Alonso Herrera
    Participante

    Hola!

    [quote=”white_island” post=28662]desde el código cambio PNG por JPEG y no hay manera de que salga la imagen.[/quote]

    esto te sucede porque necesitas tener físicamente la imagen en formato .jpg dentro de tu carpeta de imágenes de joomla (osea editar la extensión en tu PC y subirla por FTP a tu carpeta de imágenes), si la cambias y no la tienes pues simplemente no existe y el sistema no de pondrá imagen de fondo. Se podrá llamar igual pero también tiene que ver la extensión de la misma. También debes tomar en cuenta la etiqueta que hace la llamada de la imagen debes decirle que es la .jpg y no la .png

    [quote=”white_island” post=28662]El otro problema que tengo es que según en que ordenador se ve bien o mal, cree la imagen a 1680x 1050 y en mi ordenador bien pero en otros ordenadores no se ve igual, necesito que se vea en todos los ordenadores igual.
    ¿Me podéis dar alguna opción?[/quote]

    en esto no conozco mucho pero debes leerte un poco sobre la compatibilidad de joomla en diferentes navegadores, también creo que hay plugins que te pueden ayudar a solucionar esta parte.

    Saludos…

    en respuesta a: módulo slider no corre en todas las páginas #107932
    alllzapa2883Alonso Herrera
    Participante

    Sinceramente no se como identificar un error al activar el debug.

    Te comento que esta instalación de Joomla 2.5 la tengo temporalmente en una subcarpeta dentro del host llamada /brandnew ya que en el dominio principal tengo un Joomla 1.5 que quiero eliminar pero solo hasta que tenga esta nueva terminada.

    ¿por qué el comentario? no se si tenga algo que ver, pero leyendo en otro foro buscando como activar el debug, me encontré con este comentario:

    podrías activar el modo debug en la configuración global de tu Joomla y después acceder a tu web con el parámetro ID=1, copiar la info de debug que se genera abajo del todo y pegarla en un fichero de texto, y repetir el proceso con un ID de otra categoría??

    aclaro que ese mensaje era para contestar otro tema y a otra persona, no a mi, yo solo lo utilicé para saber como activar el debug.

    ¡pero! también, después de activar el debug, fui a la página e introduje al final de la línea lo que dice arriba de ID=1 y para mi sorpresa el navegador me cargó la index del Joomla 1.5

    Recordando un poco, cuando estaba creando los artículos de la 2.5 a veces me aparecía también la index de la 1.5

    ¿será la 1.5 quien me estará creando conflicto?

    Saludos…

    en respuesta a: módulo slider no corre en todas las páginas #107931
    alllzapa2883Alonso Herrera
    Participante

    Hola!

    He activado en sistema->configuración del depurador, las dos opciones de depurador de sistema y el de idioma.

    He buscado en google como identificar un error con el debug de joomla pero no encuentro resultados concretos.

    esto es lo que me muestra en la pestaña que dice consultas de la base de datos
    [code type=mysql]**17 consultas registradas**

    SELECT `data`
    FROM `y6z4i_session`
    WHERE `session_id` = ‘a9593abf1c3eb57d35dec2f7462d51c3’
    SELECT extension_id AS id, element AS “option”, params, enabled
    FROM y6z4i_extensions
    WHERE `type` = ‘component’
    AND `element` = ‘com_languages’
    SELECT folder AS type, element AS name, params
    FROM y6z4i_extensions
    WHERE enabled >= 1
    AND type =’plugin’
    AND state >= 0
    AND access IN (1,1,2,3)
    ORDER BY ordering
    SELECT template, s.params
    FROM y6z4i_template_styles as s
    LEFT JOIN y6z4i_extensions as e
    ON e.type=’template’
    AND e.element=s.template
    AND e.client_id=s.client_id
    WHERE s.client_id = 1
    AND home = 1
    ORDER BY home
    SELECT extension_id AS id, element AS “option”, params, enabled
    FROM y6z4i_extensions
    WHERE `type` = ‘component’
    AND `element` = ‘com_cpanel’
    SELECT m.id, m.title, m.module, m.position, m.content, m.showtitle, m.params, mm.menuid
    FROM y6z4i_modules AS m
    LEFT JOIN y6z4i_modules_menu AS mm
    ON mm.moduleid = m.id
    LEFT JOIN y6z4i_extensions AS e
    ON e.element = m.module
    AND e.client_id = m.client_id
    WHERE m.published = 1
    AND e.enabled = 1
    AND (m.publish_up = ‘0000-00-00 00:00:00’ OR m.publish_up = ‘2013-01-19 20:56:52’)
    AND m.access IN (1,1,2,3)
    AND m.client_id = 1
    AND (mm.menuid = 0 OR mm.menuid 1
    ORDER BY m.lft
    SELECT COUNT(*)
    FROM y6z4i_messages
    WHERE state = 0
    AND user_id_to = 572
    SELECT COUNT(session_id)
    FROM y6z4i_session
    WHERE guest = 0
    AND client_id = 1
    SELECT COUNT(session_id)
    FROM y6z4i_session
    WHERE guest = 0
    AND client_id = 0
    UPDATE `y6z4i_session`
    SET `data` = ‘__default|a:8:{s:15:”session.counter”;i:25;s:19:”session.timer.start”;i:1358628308;s:18:”session.timer.last”;i:1358629012;s:17:”session.timer.now”;i:1358629012;s:22:”session.client.browser”;s:76:”Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:18.0) Gecko/20100101 Firefox/18.0″;s:8:”registry”;O:9:”JRegistry”:1:{s:7:”*data”;O:8:”stdClass”:6:{s:11:”application”;O:8:”stdClass”:1:{s:4:”lang”;s:0:””;}s:13:”com_installer”;O:8:”stdClass”:2:{s:7:”message”;s:0:””;s:17:”extension_message”;s:0:””;}s:11:”com_plugins”;O:8:”stdClass”:1:{s:7:”plugins”;O:8:”stdClass”:4:{s:6:”filter”;O:8:”stdClass”:4:{s:6:”search”;s:5:”debug”;s:6:”access”;i:0;s:5:”state”;s:0:””;s:6:”folder”;s:0:””;}s:10:”limitstart”;i:0;s:8:”ordercol”;s:6:”folder”;s:9:”orderdirn”;s:3:”asc”;}}s:6:”global”;O:8:”stdClass”:1:{s:4:”list”;O:8:”stdClass”:1:{s:5:”
    limit”;s:2:”20″;}}s:13:”com_templates”;O:8:”stdClass”:1:{s:6:”styles”;O:8:”stdClass”:1:{s:10:”limitstart”;i:0;}}s:9:”com_menus”;O:8:”stdClass”:1:{s:5:”items”;O:8:”stdClass”:2:{s:6:”filter”;O:8:”stdClass”:1:{s:8:”menutype”;s:8:”mainmenu”;}s:10:”limitstart”;i:0;}}}}s:4:”user”;O:5:”JUser”:25:{s:9:”*isRoot”;b:1;s:2:”id”;s:3:”572″;s:4:”name”;s:14:”Alonso Herrera”;s:8:”username”;s:10:”alllzo4298″;s:5:”email”;s:18:”alonso@cccocle.org”;s:8:”password”;s:65:”2a363813c7facc14b7e5b13f92f18d76:b73xaevcreumvlw25m74rw3sv9yp1f5b”;s:14:”password_clear”;s:0:””;s:8:”usertype”;s:10:”deprecated”;s:5:”block”;s:1:”0″;s:9:”sendEmail”;s:1:”1″;s:12:”registerDate”;s:19:”2012-12-31 11:55:09″;s:13:”lastvisitDate”;s:19:”2013-01-18 22:15:59″;s:10:”activation”;s:1:”0″;s:6:”params”;s:0:””;s:6:”groups”;a:1:{i:8;s:1:”8″;}s:5:”guest”;i:0;s:13:”lastResetTime”;s:19:”0000-00-00 00:00:00″;s:10:”resetCount”;s:1:”0″;s:10:”*_params”;O:9:”JRegistry”:1:{s:7:”*data”;O:8:”stdClass”:0:{}}s:14:”*_authGroups”;a:2:{i:0;i:1;i:1;i:8;}s:14:”*_authLevels”;a:4:{i:0;i:1;i:1;i:1;i:2;i:2;i:3;i:3;}s:15:”*_authActions”;N;s:12:”*_errorMsg”;N;s:10:”*_errors”;a:0:{}s:3:”aid”;i:0;}s:13:”session.token”;s:32:”ebc18462b9621e5f12596cf90bf7a255″;}’ , `time` = ‘1358629012’
    WHERE `session_id` = ‘a9593abf1c3eb57d35dec2f7462d51c3′

    **13 tipo de consultas registradas, ordenadas por la ocurrencia**
    **Tablas SELECCIONADAS:**

    **2 × SELECT a.id, a.title, a.checked_out, a.checked_out_time, a.created, a.hits,l.title AS language_title,uc.name AS editor,ag.title AS access_level,c.title AS category_title,ua.name AS author_name
    FROM y6z4i_content AS a
    LEFT JOIN `y6z4i_languages` AS l
    ON l.lang_code = a.language
    LEFT JOIN y6z4i_users AS uc
    ON uc.id=a.checked_out
    LEFT JOIN y6z4i_viewlevels AS ag
    ON ag.id = a.access
    LEFT JOIN y6z4i_categories AS c
    ON c.id = a.catid
    LEFT JOIN y6z4i_users AS ua
    ON ua.id = a.created_by**
    **2 × SELECT a.id, a.title, a.checked_out, a.checked_out_time, a.access, a.created, a.created_by, a.created_by_alias, a.featured, a.state,l.title AS language_title,uc.name AS editor,ag.title AS access_level,c.title AS category_title,ua.name AS author_name
    FROM y6z4i_content AS a
    LEFT JOIN `y6z4i_languages` AS l
    ON l.lang_code = a.language
    LEFT JOIN y6z4i_users AS uc
    ON uc.id=a.checked_out
    LEFT JOIN y6z4i_viewlevels AS ag
    ON ag.id = a.access
    LEFT JOIN y6z4i_categories AS c
    ON c.id = a.catid
    LEFT JOIN y6z4i_users AS ua
    ON ua.id = a.created_by**
    **2 × SELECT COUNT(session_id)
    FROM y6z4i_session**
    **2 × SELECT extension_id AS id, element AS “option”, params, enabled
    FROM y6z4i_extensions**
    **1 × SELECT a.*, SUM(b.home) AS home,b.language,l.image,l.sef,l.title_native
    FROM y6z4i_menu_types AS a
    LEFT JOIN y6z4i_menu AS b
    ON b.menutype = a.menutype
    AND b.home != 0
    LEFT JOIN y6z4i_languages AS l
    ON l.lang_code = language**
    **1 × SELECT COUNT(*)
    FROM y6z4i_messages**
    **1 × SELECT m.id, m.title, m.alias, m.link, m.parent_id, m.img, e.element
    FROM y6z4i_menu AS m
    LEFT JOIN y6z4i_extensions AS e
    ON m.component_id = e.extension_id**
    **1 × SELECT s.time, s.client_id, u.id, u.name, u.username
    FROM y6z4i_session AS s
    LEFT JOIN y6z4i_users AS u
    ON s.userid = u.id**
    **1 × SELECT folder AS type, element AS name, params
    FROM y6z4i_extensions**
    **1 × SELECT template, s.params
    FROM y6z4i_template_styles as s
    LEFT JOIN y6z4i_extensions as e
    ON e.type=’template’
    AND e.element=s.template
    AND e.client_id=s.client_id**
    **1 × SELECT m.id, m.title, m.module, m.position, m.content, m.showtitle, m.params, mm.menuid
    FROM y6z4i_modules AS m
    LEFT JOIN y6z4i_modules_menu AS mm
    ON mm.moduleid = m.id
    LEFT JOIN y6z4i_extensions AS e
    ON e.element = m.module
    AND e.client_id = m.client_id**
    **1 × SELECT `data`
    FROM `y6z4i_session`**

    **OTRAS tablas:**

    **1 × UPDATE `y6z4i_session`
    SET `data` = ‘__default|a:8:{s:15:”session.counter”;i:25;s:19:”session.timer.start”;i:1358628308;s:18:”session.timer.last”;i:1358629012;s:17:”session.timer.now”;i:1358629012;s:22:”session.client.browser”;s:76:”Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:18.0) Gecko/20100101 Firefox/18.0″;s:8:”registry”;O:9:”JRegistry”:1:{s:7:”*data”;O:8:”stdClass”:6:{s:11:”application”;O:8:”stdClass”:1:{s:4:”lang”;s:0:””;}s:13:”com_installer”;O:8:”stdClass”:2:{s:7:”message”;s:0:””;s:17:”extension_message”;s:0:””;}s:11:”com_plugins”;O:8:”stdClass”:1:{s:7:”plugins”;O:8:”stdClass”:4:{s:6:”filter”;O:8:”stdClass”:4:{s:6:”search”;s:5:”debug”;s:6:”access”;i:0;s:5:”state”;s:0:””;s:6:”folder”;s:0:””;}s:10:”limitstart”;i:0;s:8:”ordercol”;s:6:”folder”;s:9:”orderdirn”;s:3:”asc”;}}s:6:”global”;O:8:”stdClass”:1:{s:4:”list”;O:8:”stdClass”:1:{s:5:”
    limit”;s:2:”20″;}}s:13:”com_templates”;O:8:”stdClass”:1:{s:6:”styles”;O:8:”stdClass”:1:{s:10:”limitstart”;i:0;}}s:9:”com_menus”;O:8:”stdClass”:1:{s:5:”items”;O:8:”stdClass”:2:{s:6:”filter”;O:8:”stdClass”:1:{s:8:”menutype”;s:8:”mainmenu”;}s:10:”limitstart”;i:0;}}}}s:4:”user”;O:5:”JUser”:25:{s:9:”*isRoot”;b:1;s:2:”id”;s:3:”572″;s:4:”name”;s:14:”Alonso Herrera”;s:8:”username”;s:10:”alllzo4298″;s:5:”email”;s:18:”alonso@cccocle.org”;s:8:”password”;s:65:”2a363813c7facc14b7e5b13f92f18d76:b73xaevcreumvlw25m74rw3sv9yp1f5b”;s:14:”password_clear”;s:0:””;s:8:”usertype”;s:10:”deprecated”;s:5:”block”;s:1:”0″;s:9:”sendEmail”;s:1:”1″;s:12:”registerDate”;s:19:”2012-12-31 11:55:09″;s:13:”lastvisitDate”;s:19:”2013-01-18 22:15:59″;s:10:”activation”;s:1:”0″;s:6:”params”;s:0:””;s:6:”groups”;a:1:{i:8;s:1:”8″;}s:5:”guest”;i:0;s:13:”lastResetTime”;s:19:”0000-00-00 00:00:00″;s:10:”resetCount”;s:1:”0″;s:10:”*_params”;O:9:”JRegistry”:1:{s:7:”*data”;O:8:”stdClass”:0:{}}s:14:”*_authGroups”;a:2:{i:0;i:1;i:1;i:8;}s:14:”*_authLevels”;a:4:{i:0;i:1;i:1;i:1;i:2;i:2;i:3;i:3;}s:15:”*_authActions”;N;s:12:”*_errorMsg”;N;s:10:”*_errors”;a:0:{}s:3:”aid”;i:0;}s:13:”session.token”;s:32:”ebc18462b9621e5f12596cf90bf7a255″;}’ , `time` = ‘1358629012’**[/code]

    y este es el que me aparece en la pestaña de errores analizados en los archivos de idioma
    [code type=xml]ninguno[/code]

    Sinceramente no se como identificar un error al activar el debug.

    Te comento que esta instalación de Joomla 2.5 la tengo temporalmente en una subcarpeta dentro del host llamada /brandnew ya que en el dominio principal tengo un Joomla 1.5 que quiero eliminar pero solo hasta que tenga esta nueva terminada.

    ¿por qué el comentario? no se si tenga algo que ver, pero leyendo en otro foro buscando como activar el debug, me encontré con este comentario:

    [code type=xml]podrías activar el modo debug en la configuración global de tu Joomla y después acceder a tu web con el parámetro ID=1, copiar la info de debug que se genera abajo del todo y pegarla en un fichero de texto, y repetir el proceso con un ID de otra categoría??[/code]

    aclaro que ese mensaje era para contestar otro tema y a otra persona, no a mi, yo solo lo utilicé para saber como activar el debug.

    ¡pero! también, después de activar el debug, fui a la página e introduje al final de la línea lo que dice arriba de ID=1 y para mi sorpresa el navegador me cargó la index del Joomla 1.5

    Recordando un poco, cuando estaba creando los artículos de la 2.5 a veces me aparecía también la index de la 1.5

    ¿será la 1.5 quien me estará creando conflicto?

    Saludos…

    en respuesta a: módulo slider no corre en todas las páginas #107927
    alllzapa2883Alonso Herrera
    Participante

    Hola!

    Se me ocurrió cambiar de template haber si allí está el error, pero intento cambiar de plantilla y el frontend no cambia para nada sigue estando la misma plantilla en la que he estado trabajando.

    Creo que el problema está en el sistema de Joomla, te explico por qué.

    Mira el detalle de la plantilla:

    Si aprecias los círculos, está con una estrella la plantilla que tengo seleccionada que no es la misma en la que estaba trabajando, sino que es una nueva que acabo de subir.

    También puedes ver que sigue marcado con gancho verde una plantilla que no tengo seleccionada para ser presentada, que es la que no se quiere quitar.

    Bien ahora otro error que he encontrado y que me trae loco desde hace días es este.

    En el gestor de menús, tengo uno llamado La Cámara, del cual quiero presentar por el momento un solo artículo; doy clic en seleccionar y elijo la opción mostrar un solo artículo, luego en el panel derecho me debe aparecer un seleccionador, para elegir el artículo a publicar, pero solo y en cualquier opción que tome yo en el paso anterior me sale solo lo que tengo marcado en rojo, en ese panel derecho(opciones del tipo de enlace) y yo no he elegido esa opción.
    Y en el campo de la izquierda donde debería salir que tipo de elemento de menú es, no aparece nada.

    Creo que es problema del mismo Joomla amigo, que dices, reinstalo?

    Saludos..

    Attachments:
    en respuesta a: módulo slider no corre en todas las páginas #107926
    alllzapa2883Alonso Herrera
    Participante

    Hola!

    En efecto,acabo de borrar cookies y he ingresado por firefox y chrome los dos me dan el mismo resultado.

    Si tiene problemas de javascripts creo que tendré que utilizar otro slide, ha de saber como estará programado ese módulo y en donde estará el error.

    Si no hay mas alternativas lo dejaremos así amigo, gracias.

    Saludos…

    en respuesta a: módulo slider no corre en todas las páginas #107924
    alllzapa2883Alonso Herrera
    Participante

    Hola!

    Federico no resulta el código anexado sigue teniendo el mismo problema.

    Saludos..

    en respuesta a: módulo slider no corre en todas las páginas #107922
    alllzapa2883Alonso Herrera
    Participante

    Por alguna razón la plataforma no me deja editar mi anterior mensaje, lo vuelvo a colocar acá y le anexo otro comentario.

    Comentario final

    Bien solo como observación, en Joomla 1.5 se encontraba dentro de los archivos del template una carpeta llamada css igual que ahora en Joomla 2.5 – la diferencia es que en aquella versión el documento con los estilos se llamaba template.css y desde allí se podía modificar los valores que afectaban a index.php de Joomla 1.5

    Yo he saltado de la 1.5 a la 2.5 en un solo brinco y hay ciertas cosas que han cambiado para mi.

    Lo que quiero decir es que Federico me has opinado cambiar el valor del z-index de ese div, pero no encuentro ningún valor para aumentar y editar el div.

    Dime esta información es útil para resolver el problema o debo buscar en otros archivos.

    Saludos y gracias..

    en respuesta a: módulo slider no corre en todas las páginas #107921
    alllzapa2883Alonso Herrera
    Participante

    Hola!

    Federico en el archivo styles.css solo encuentro tres etiquetas con z-index.

    Pero solo en los módulos del header y menu, mientras que en slideshow no lo hay.

    [code type=css]
    /* Header */
    #header {position:relative; height:150px; width:960px; margin:0 auto;}
    #header-w {position:relative; background:url(../images/header.png) 0 0 repeat-x; }
    #top {color:#fff;width:450px;overflow:hidden; padding:20px 0 0 0; margin:0 0 0 500px;z-index:1;}
    #top a {color:#fff; text-decoration:underline}
    .logo { position:absolute; top:30px; left:0px;}
    .logo, .logo a { color:#EA910C; line-height:55px; font-size:50px; font-family:’Simonetta’,Arial, Helvetica, sans-serif; text-align:left; text-decoration:none;}
    .sitedescription {color:#eee; position:absolute; top: 90px; left:0px; font-size:15px;font-family:’Simonetta’,Arial, Helvetica, sans-serif; text-transform: lowercase}
    /* Slideshow Style */
    #slide-w { margin:10px auto;}
    /* Login Module */
    #login-form .login_label {}
    #login_input { width:150px; float:right}
    #login-form .login_remember { float:right;}
    #login-form a { display:block; text-align:right}
    /* Menu*/
    #navr {position:relative; z-index:99; background:url(../images/nav.png) 0 0 repeat-x}
    #navl {}
    #nav {z-index:10; position:relative; padding:1px 0 0 0; margin:0 auto; width:960px; height:40px; }
    #nav ul {margin:0; padding:0;}
    #nav ul li {list-style:none;float:left;position:relative; padding:0; margin:0; height:38px; line-height:38px;border-right:1px solid #4F4F4F; font-family:’Simonetta’,Arial, Helvetica, sans-serif;}
    #nav ul li a { display:block;padding:0 10px; margin:0;line-height:38px;text-decoration:none;font-size:15px;color:#fff;text-shadow:1px 1px #000; background-position:0}
    #nav ul li.active a { color:#fff; background:url(../images/nav-a.png) 0 0 repeat-x}
    #nav ul li:hover, #nav ul li.active {}
    #nav ul li:hover a, #nav ul li a:hover{color:#fff; background:url(../images/nav-a.png) 0 0 repeat-x;text-decoration:none;}[/code]

    Por otra parte, en el archivo index.php dentro del div que creo que controla el módulo slideshow tenemos:
    index.php
    [code type=php]
    countModules(‘slideshow’)) : ?>

    [/code]

    Bien solo como observación, en Joomla 1.5 se encontraba dentro de los archivos del template una carpeta llamada css igual que ahora en Joomla 2.5 – la diferencia es que en aquella versión el documento con los estilos se llamaba template.css y desde allí se podía modificar los valores que afectaban a index.php de Joomla 1.5

    Yo he saltado de la 1.5 a la 2.5 en un solo brinco y hay ciertas cosas que han cambiado para mi.

    Dime esta información es útil para resolver el problema o debo buscar en otros archivos.

    Saludos y gracias..

    en respuesta a: Poner imagen de fondo #107914
    alllzapa2883Alonso Herrera
    Participante

    Hola!

    si usas dreamweaver te será mas facil editar las opciones del background en tu archivo .css
    como te expliqué mas arriba.

    Saludos..

    en respuesta a: Poner imagen de fondo #107896
    alllzapa2883Alonso Herrera
    Participante

    Hola..

    el enlace que pones no muestra nada.

    ¿donde quieres poner la imagen de fondo?

    si es para cambiar la imagen de fondo de tu plantilla lo puedes lograr configurando el archivo .css de tu plantilla, en google encuentras mejor detallado como hacerlo.

    también mira en la carpeta images de la plantilla que utilices, normalmente ahí hay una imagen que es la que funciona de fondo con el nombre de background, si la cambias por otra con el mismo nombre listo. No siempre funciona así.

    Saludos

    alllzapa2883Alonso Herrera
    Participante

    [quote=”Federico Piccoli” post=28614]Ciao

    Me parece que vas a tener que modificar el php, será dificil que encuentres algo tan personalizado ya hecho.[/quote]

    Espero que el Fabrik me ayude a no tener que llegar tan adentro del código..

    Saludos..

    en respuesta a: slide en esta plantilla #107893
    alllzapa2883Alonso Herrera
    Participante

    [quote=”Federico Piccoli” post=28624]

    No estoy de acuerdo, para mi la ayuda (entendida como solución a problemas y conceptos puntuales de Joomla) no és poca.

    Otra cosa és la actitud de la comunidad hacia gente que pretende que le hagan la web y encima no te da ni las gracias.[/quote]

    +1

    La ayuda siempre llega por parte del foro en el que estés, pero también hay que poner de nuestra parte a terminar de solucionar los problemas con la ayuda que nos brindan los miembros de los foros.

    Saludos

    en respuesta a: slide en esta plantilla #107890
    alllzapa2883Alonso Herrera
    Participante

    [quote=”white_island” post=28620]Na al final he decidido usar otra plantilla que lo tenia mas facil, cuando acabe este proyecto me podre a investigar sobre esta plantilla. Gracias[/quote]

    Aun así no está de mas buscarle una solución al problema que publicaste, esa es la idea del foro, ayudar entre todos a solucionar o debatir diferentes temas.

    Si no deseas una solución esta ves, está bien, a la próxima será.

    Saludos..

    en respuesta a: slide en esta plantilla #107881
    alllzapa2883Alonso Herrera
    Participante

    [quote=”white_island” post=28607]La baje de la red, ya mire las posiciones y no esta marcada esa posicion y no estoy capacitado aun para crear una posicion[/quote]

    Podrías subir la plantilla a tu instalación de joomla, habilitar la opción de ver las posiciones de los módulos y subir el link, para tratar de ayudar.

    Saludos

    alllzapa2883Alonso Herrera
    Participante

    [quote=”Federico Piccoli” post=28606]Ciao

    Esto se puede hacer facilmente con un componente de formularios que envíe las respuestas por email al interesado.[/quote]

    Hola

    Creo que no,te explico por qué, los usuarios finales serán Empresas estamos hablando de mas de 60 empresas.

    No puedo hacerlo como dices porque la idea es que cuando una de esas empresas necesite contratar personal, necesitarán encontrar lo que buscan de acuerdo al perfil que necesita la empresa, es decir, si desean un administrador de empresa ellos podrán entrar al área de solo administradores de empresas y elegir las personas que deseen para hacerles las entrevistas correspondientes.

    Si lo hago como dices tendré que reenviar los datos del formularios a mas de 60 empresas a la ves y no solo eso, si una empresa se dedica a solo textiles por ejemplo, también tendrá en su bandeja de entrada correos con perfiles innecesarios como, informáticos, turismo, biólogos, ingenieros, etcétera.

    No encuentro la solución en ese aspecto, además actualmente lo están utilizando así pero los correos los gestiona una sola secretaria, si la empresa requiere hojas de vida ella se los suministra, pero ahora lo quieren gestionar de la manera que estoy tratando de lograr.

    Para ser mas específico, se trata de una organización sin fines de lucro llamada Cámara de Comercio y en ella están afiliadas la mayoría de las empresas de esta región y como una de sus virtudes es siempre encontrar mejoras para la región quieren implementar este proyecto muy elaboradamente para que las empresas se animen a formar parte de ella.

    Esta es su web: http://www.cccocle.org

    Saludos.

    PD: sigo intentándolo con Fabrik promete mucho ese componente..

    alllzapa2883Alonso Herrera
    Participante

    [quote=”Federico Piccoli” post=28595]Ciao

    En mi opinión. la única base de datos que acepta Joomla ya está creada en la instalación, no hace falta que reinventes el sistema, yo expondría claramente lo que deseas y esperaría respuestas[/quote]

    Hola

    lo que deseo hacer lo tengo explicado al inicio del tema, pero mas resumidamente es así:

    Se trata de que en una web con Joomla se pueda tener un formulario de datos para personas que estén en busca de empleo, que dichos datos sean guardados en una DB y que luego un usuario registrado (Empresa X) pueda entrar a una sección donde se presenten todos los registros almacenados en la base de datos, para así ellos puedan estar llamando para entrevistas.

    sigo intentando con Fabrik buscando una manera de hacer lo que necesito

    Saludos

    en respuesta a: slide en esta plantilla #107872
    alllzapa2883Alonso Herrera
    Participante

    [quote=”white_island” post=28603]Hola me gustaria usar esta plantilla pero seria necesario poner un slide de imagenes en la cabecera por mucho mas que lo intento no hay manera porque esa posicion no esta marcada en la plantilla ¿Me podeis ayudar alguno en poner el slide?
    http://demo.lonex.com/joomla16/?joomla16-template=greenspectrum

    Hola

    puedes habilitar la opción de la plantilla para mirar las posiciones de los módulos y poder utilizar “?tp=1”

    tu creaste ese template o lo bajaste de la web?

    alllzapa2883Alonso Herrera
    Participante

    Hola redlo muchas gracias por tu respuesta.

    En este momento me encuentro leyendo un poco sobre Fabrik al parecer puedo realizar lo que necesito con ese componente. Lo malo es que no encuentro un buen ayudante escrito o visual para entender mas sobre su entorno.

    Puedo crear bases de datos, formularios y enlazarlos a los dos, con acceso de usuario logueado. Pero como te digo, estoy en solo lectura.

    Dime lo conoces? que piensas al respecto?

    Saludos..

    alllzapa2883Alonso Herrera
    Participante

    Hola amigos, de casualidad podrán ayudarme con algunas palabras claves para la búsqueda de extensiones, en cuanto a lo que deseo hacer.

    Se me está haciendo difícil encontrar un componente que funcione para lo que necesito mas no se si exista en realidad..

    Gracias y saludos.

    en respuesta a: Configuración para subir extensiones de 2 y mas MB (SOLUCIONADO) #107537
    alllzapa2883Alonso Herrera
    Participante

    Muchas gracias ya lo solucionó mi proveedor, le dio un valor de 4MB ahora si puedo subir la extensión.

    Saludos.

    en respuesta a: Modificar posicion Titulo del Sitio #107531
    alllzapa2883Alonso Herrera
    Participante

    el modo gráfico de dreamweaver es el que ves siempre por defecto, osea cuando haces toda la maquetación sin necesidad de ver el código.

    en respuesta a: Modificar posicion Titulo del Sitio #107529
    alllzapa2883Alonso Herrera
    Participante

    el archivo es el template.css de la plantilla que estés usando y con dreamweaver seleccionas el div que quieres modificar (en modo gráfico) y en el panel de reglas CSS lo modificas a tu necesidad.

    Eso debería bastar.

    No te puedo decir que línea tocar porque no se cómo se llama ese div que quieres configurar. Por eso mejor utiliza el entrono gráfico de dreamweaver.

    Saludos

    en respuesta a: Modificar posicion Titulo del Sitio #107526
    alllzapa2883Alonso Herrera
    Participante

    Amigo Sandokan, sin duda joomla a venido a resolvernos bastante la vida, pero en muchas ocasiones cuando queremos que funcione de otra manera debemos hacerlo nosotros mismos dentro del código.

    Ya te di una forma de hacerlo, ahora es de tu parte investigar cómo lo puedes hacer tu.

    Una pista aulaclic.com

    Saludos

    en respuesta a: Modificar posicion Titulo del Sitio #107500
    alllzapa2883Alonso Herrera
    Participante

    Si usas un editor de texto como dreamweaver es muy fácil solo debes editar los div gráficamente y lo ubicas en el lugar que deseas.

    También puedes trabajar con div flotantes, esos los ubicas en cualquier parte del código.

    Espero te sirva.

    Saludos

Viendo 30 entradas - de la 1 a la 30 (de un total de 35)
Esta web utiliza cookies propias y de terceros para su correcto funcionamiento y para fines analíticos y para mostrarte publicidad relacionada con sus preferencias en base a un perfil elaborado a partir de tus hábitos de navegación. Al hacer clic en el botón Aceptar, acepta el uso de estas tecnologías y el procesamiento de sus datos para estos propósitos. Ver
Privacidad