Re: fallo con componente JoomGallery 1.5

#87564
tuxmerlinTux Merlin
Participante

Por lo que he estado leyendo el problema radica en el propietario de las carpetas. Es un error bastante común.
Hay dos soluciones posibles:
1- Revisa por FTP con Filezilla si las carpetas donde subes las imágenes, es decir, las ubicadas dentro de “raízJoomla/components/com_joomgalley”, ftp_upload, img_originals, img_pictures, img_thumbnails. Todas deben tener permisos 777 y no solo eso, revisa que el grupo y el propietario se correspondan con tu cuenta en el hosting. Sino se corresponden con tu usuario en el hosting, pídele al servicio técnico que te cambien el propietario.

2- La otra solución es la que dan en el mismo sitio de Joomgallery y que se trata de reemplazar una función ubicada en el archivo commong.joomgallery.php que está en “raízJoomla/administrator/com_joomlgallery”.
Allí hay que reemplazar la función Joom_Chmod, desde la línea 212 hasta la 243 con el código que te adjunto a este post.
Haz una copia de seguridad por la dudas del archivo original. [file name=function_Joom_Chmod.txt size=836]http://solojoomla.com/media/kunena/attachments/legacy/files/function_Joom_Chmod.txt[/file]

Esta web utiliza cookies propias y de terceros para su correcto funcionamiento y para fines analíticos y para mostrarte publicidad relacionada con sus preferencias en base a un perfil elaborado a partir de tus hábitos de navegación. Contiene enlaces a sitios web de terceros con políticas de privacidad ajenas que podrás aceptar o no cuando accedas a ellos. Al hacer clic en el botón Aceptar, acepta el uso de estas tecnologías y el procesamiento de tus datos para estos propósitos. Ver
Privacidad