Re: error con Jomsocial 2.2.1 en español

#97836
Anónimo
Invitado

[quote=”mokis” post=19090]Es posible que no tengas permisos en el msql para crear tablas temporales. Lo puedes testear por ejemplo haciendo un select tipo

CREATE TEMPORARY TABLE SalesSummary (
product_name VARCHAR(50) NOT NULL
, total_sales DECIMAL(12,2) NOT NULL DEFAULT 0.00
, avg_unit_price DECIMAL(7,2) NOT NULL DEFAULT 0.00
, total_units_sold INT UNSIGNED NOT NULL DEFAULT 0
);

Si al ejecutar la consulta , te dice que no tienes permisos, pues es eso.
Es habitual de servidores compartidos, puedes llamar a tu isp y pedir que te habiliten el permiso en msql para crear tablas temporales. Por ejemplo en arsys, si llamas, te lo habilitan.

Espero haberte ayudado.

Hasta pronto.[/quote]

Gracias Mokis pero no es por un tema de permisos, todo esta correcto, de todos modos gracias por tu aporte.

Una consulta alguien sabe si la version de los plugin tiene que ser la 2.2 en jomsocial 2.2.1.

Bueno sigo con el tema y si algui se le ocurre algo se lo agradeceria.

Esta web utiliza cookies propias y de terceros para su correcto funcionamiento y para fines analíticos y para mostrarte publicidad relacionada con sus preferencias en base a un perfil elaborado a partir de tus hábitos de navegación. Al hacer clic en el botón Aceptar, acepta el uso de estas tecnologías y el procesamiento de sus datos para estos propósitos. Ver
Privacidad