Se me descalibra la pagina en Jom Social – Solucionado!

Diseño y Posicionamiento Web con Joomla Foros General Joomla en General Se me descalibra la pagina en Jom Social – Solucionado!

  • Este debate tiene 5 respuestas, 2 mensajes y ha sido actualizado por última vez el hace 12 años, 10 meses por Anónimo.
Mostrando 5 respuestas a los debates
  • Autor
    Entradas
    • #98858
      Anónimo
      Invitado

      Hola como estan?
      No sabia que termino poner… porque descalibrar no se si es el mas adecuado… me queria referia a que se ve todo fuera de lugar, desacomoda deberia haber dicho…
      Solo me pasa cuando utilizo algunas funciones de JomSocial…. invitaciones o cuando quiero compartir algo… en fin… adjunto una imagen para que puedan ver… el supuesto cartel que tendria que aparecer para compartir o para enviar la invitacion me aparece desacomodado en un rincon superior de la pagina, no en el centro de la misma y eso lleva a que me corra todo el contenido… no se si es claro lo que digo, pero quizas la imagen que adjunto pueda ayudar…

      Por ejemplo, entren aca —-> http://www.patronatodigital.com.ar/comunidad/jomsocialconectarse/groups/viewgroup/1-ALMA+ROJINEGRA.html y hagan click en el boton verde de compartir y fijense como aparece….

      Alguna sugerencia?

      Attachments:
    • #98889
      redloModerador Foro
      Participante

      La pagina no se visualiza.

    • #98913
      Anónimo
      Invitado

      Ahi lo arregle y se puede ver de nuevo, habia metido la pata, sorry…

    • #98953
      redloModerador Foro
      Participante

      Esto es cosa dela plantilla, cambia un momento de plantilla y pruebalo, seguro que va bien. La opcion de compartir la puedes desactivar desde la configuracion de jomsocial, hasta solucionarlo.

    • #99168
      Anónimo
      Invitado

      Ahi se puede ver Redlo… lo peor de todo es que en local me anda bien… que puede ser?

    • #99184
      Anónimo
      Invitado

      Luego de muchas pruebas en local con mis benditos backups (los amo!!!) pude solucionar el problema…

      Luego de muchas pruebas como dije, siguiendo las pistas que me daban los errores pise estos archivos y directorios.

      archivo: includes/framework.php
      archivo: plugins/system/visitcounter.php
      archivo: administrators/components/visitcounter.php
      archivo: administrator/includes/framework.php
      archivo: administrator/includes/toolbar.php

      directorio: components/com_comunity
      directorio: components/jom_comments
      directorio: components/visit_counter
      directorio: components/libraries

      No sabria decir con exactitud a que se debio este problema, quizas uno por ahi instala de mas y no se acuerda despues como me pasa a menudo, pero bueno, con eso funciono perfecto! Quizas a alguien le pueda servir de referencia! saludos!

      :):):):)

Mostrando 5 respuestas a los debates
  • Debes estar registrado para responder a este debate.
Esta web utiliza cookies propias y de terceros para su correcto funcionamiento y para fines analíticos y para mostrarte publicidad relacionada con sus preferencias en base a un perfil elaborado a partir de tus hábitos de navegación. Contiene enlaces a sitios web de terceros con políticas de privacidad ajenas que podrás aceptar o no cuando accedas a ellos. Al hacer clic en el botón Aceptar, acepta el uso de estas tecnologías y el procesamiento de tus datos para estos propósitos. Ver
Privacidad